Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

tuned 1996 civic vti EK4 starting problems

 
Old 04-30-2019, 09:41 AM
  #1  
Honda-Tech Member
Thread Starter
 
Join Date: Dec 2011
Posts: 4
Default tuned 1996 civic vti EK4 starting problems

i have an 1996 Civic hb 1.6 vti euro model with b16a2 engine, i have this car for 10 years now, it is my first car i bought it and i dont want to sell it

it has been about 8 years now since i have tuned up the engine to aprox 190 hp and it was runing great until last year when some program in ecu broke down beacuse the car was chipptuned also , after the problem was fixed i had to change firstly ignition coil and after few weeks ignition module.

the car was working ok after but about 10 months from the change the aftermarket modul died allready, we replaced it 3 weeks ago and the car was working ok until this sunday when i try to start it in the moorning but it was just crancking but no luck. i have recharge the battery but no luck, my friend and i push the car today to try to start it but no luck, we check the spark and it has spark, plus when we were trying to start it we really smell gas, so do you have any ideas, is it the fuel pump?
jhribar1 is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: