Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

Three months later, CELs 63, 41, and 20 still remain

 
Old 07-27-2004, 07:35 PM
  #1  
Member
Thread Starter
 
Smith Wise's Avatar
 
Join Date: Sep 2002
Location: Eastside ATL, GA
Posts: 2,590
Likes: 0
Received 0 Likes on 0 Posts
Default Three months later, CELs 63, 41, and 20 still remain

After about three months of trying to get my car fixed, I am no better off with the car then I was when I started. My wallet is definitely a little lighter, and my tag has expired

Anyway, here is the long story.....

A couple of months ago, late May I believe, I brought my car over to a friend's shop to have him try and fix some CELs that my car was throwing. The CELs were code 63, 41, and 20. The auto harness was what we both believed to be the culprit. I had an auto to manual swap done and it was all spliced up for some odd reason. The code 20 is probably the weirdest code out of them all. Ever since it showed up, my speedometer has stopped working, and all the lights on the exterior and interior of the car have this pulsating flicker to them. It may have something to do with the alternator, since it didn't start doing that until the alternator was replaced, BUT I have consistently checked the voltage on the alternator and everytime its normal.

So....

I took my car to a shop in town that I heard had a good wiring tech. It took him about five weeks with my car to diagnose that the wiring harness needed to be replaced. I had figured that would solve everything, as did he, but when the auto harness was swapped with the manual harness, all CELs remained.

And that's the dilemna. After replacing both oxygen sensors, the ELD, and wiring harness, what else could be left to still cause these problems?

Any help is greatly appreciated, or any advice as to where to get help is also appreciated. TIA

My set-up
99 Dx
Stock engine d16y7
Smith Wise is offline  
Old 07-27-2004, 07:37 PM
  #2  
Member
Thread Starter
 
Smith Wise's Avatar
 
Join Date: Sep 2002
Location: Eastside ATL, GA
Posts: 2,590
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Three months later, CELs 63, 41, and 20 still remain (Smith Wise)

Another theory that a friend of mine had was that it might be the computer even though he doubted it. I used my auto ecu instead of the manual ecu and all CELs remained.
Smith Wise is offline  
Old 07-27-2004, 09:27 PM
  #3  
Honda-Tech Member
 
HalfAnP's Avatar
 
Join Date: Jun 2004
Location: I put on my robe and wizard hat, NY...err Bay Area
Posts: 304
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Three months later, CELs 63, 41, and 20 still remain (Smith Wise)

I would have to side with your friend (the one who told you about the ECU) I'd say find a friend with a manual ECU for your motor, swap it out and see what happens. From what you've written, it doesn't seem as if you've actually tried it. Let us know what happens.
HalfAnP is offline  
Old 07-28-2004, 07:07 PM
  #4  
Member
Thread Starter
 
Smith Wise's Avatar
 
Join Date: Sep 2002
Location: Eastside ATL, GA
Posts: 2,590
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Three months later, CELs 63, 41, and 20 still remain (HalfAnP)

Yeah someone else mentioned the ecu as well. I tried it when I had the auto harness on it, but I haven't tried it yet with the new harness.

Someone also mentioned a bad ground might be the culprit??
Smith Wise is offline  
Old 07-29-2004, 06:46 AM
  #5  
Member
Thread Starter
 
Smith Wise's Avatar
 
Join Date: Sep 2002
Location: Eastside ATL, GA
Posts: 2,590
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Three months later, CELs 63, 41, and 20 still remain (Smith Wise)

bump
Smith Wise is offline  
Old 07-29-2004, 09:33 PM
  #6  
Member
Thread Starter
 
Smith Wise's Avatar
 
Join Date: Sep 2002
Location: Eastside ATL, GA
Posts: 2,590
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Three months later, CELs 63, 41, and 20 still remain (Smith Wise)

bump, I'm going add a ground wire tomorrow to see it helps

here's someone having the exact same problem.....

https://honda-tech.com/zerothread?id=874122
Smith Wise is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ryan-R
Acura RSX DC5 & Honda Civic EP3
0
03-06-2015 10:28 AM
killakalipoph
Honda CRX / EF Civic (1988 - 1991)
5
08-20-2011 06:20 PM
Ef4doorFTW
Honda CRX / EF Civic (1988 - 1991)
0
11-15-2010 04:02 PM
Sportyballade
Honda Civic / Del Sol (1992 - 2000)
8
10-27-2006 05:05 AM
gtowni3
Honda Civic / Del Sol (1992 - 2000)
4
09-08-2004 10:03 AM


Thread Tools
Search this Thread
Quick Reply: Three months later, CELs 63, 41, and 20 still remain


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: