Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

technical vtec question

 
Old 04-16-2006, 11:39 AM
  #1  
Thread Starter
 
vi3t00si's Avatar
 
Join Date: Mar 2006
Location: albuquerque, new mexico, USA
Posts: 59
Likes: 0
Received 0 Likes on 0 Posts
Default technical vtec question

ok i just swapped a obd1 b16a in my 00 civic si. i swapped injector clips, alternator, and ditributer. i tried running a chipped p28 and a p30 and it was'nt hitting vtec. when i put the p2t back in it hit vtec fine but was throwing the code for the crank angle sensor. what could be some problems with the obd1 ecu's? is it safe to run on the p2t with that code?
vi3t00si is offline  
Old 04-17-2006, 08:20 AM
  #2  
Thread Starter
 
vi3t00si's Avatar
 
Join Date: Mar 2006
Location: albuquerque, new mexico, USA
Posts: 59
Likes: 0
Received 0 Likes on 0 Posts
Default

bump
vi3t00si is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jdragon1974
Engine Management and Tuning
4
05-17-2010 12:46 PM
88 EF Hatch
All Motor / Naturally Aspirated
1
09-14-2009 12:12 AM
88 EF Hatch
Honda Civic / Del Sol (1992 - 2000)
4
09-13-2009 10:09 PM
Dr3w92civ
Honda Civic / Del Sol (1992 - 2000)
4
04-19-2006 12:03 PM
bustah49
Honda CRX / EF Civic (1988 - 1991)
1
12-31-2004 12:40 PM


Thread Tools
Search this Thread
Quick Reply: technical vtec question


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: