Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

Taillights Out...

 
Old 09-17-2004, 05:49 AM
  #1  
Junior Member
Thread Starter
 
GiT LaO'd's Avatar
 
Join Date: Apr 2004
Location: Austin, TX, USA
Posts: 355
Likes: 0
Received 0 Likes on 0 Posts
Default Taillights Out...

I was just wondering if anyone has had a problem with the taillights not working even after changing the bulbs...I think the problem occured when I was trying to fix the dimmer switch for the instrument cluster because it would keep flashing on and off when the night lights were on...I touched two of the wires that connect to the dimmer switch and I heard a "POP"...But I didnt think that it would have anything to do with my taillights but I think thats what caused them not to work...I replaced the fuse and still nothing...Any suggestions??

1992 Civic DX HB
GiT LaO'd is offline  
Old 09-17-2004, 06:55 AM
  #2  
Honda-Tech Member
 
AutoXer's Avatar
 
Join Date: Feb 2004
Location: The Hudson
Posts: 3,622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Taillights Out... (jaybee)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by jaybee &raquo;</TD></TR><TR><TD CLASS="quote">I touched two of the wires that connect to the dimmer switch and I heard a "POP"...But I didnt think that it would have anything to do with my taillights but I think thats what caused them not to work...I replaced the fuse and still nothing...Any suggestions??

</TD></TR></TABLE>

Did you check all your fuses, because touching two wires with a 'pop' is definitely a blown fuse. I'm sure you probably have another one that's blown somewhere.

AutoXer is offline  
Old 09-17-2004, 07:36 AM
  #3  
Junior Member
Thread Starter
 
GiT LaO'd's Avatar
 
Join Date: Apr 2004
Location: Austin, TX, USA
Posts: 355
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Taillights Out... (EX_AutoXer)

Yeah I just found the right fuse...I was changing the wrong one...I dont have the fuse panel where everything is located and found one on the internet yesterday...I just found the correct fuse at break...Thanks for the reply...
GiT LaO'd is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: