Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

still having same probs with car not starting...please help again...

 
Old 06-18-2004, 04:15 PM
  #1  
Thread Starter
 
SI_niki's Avatar
 
Join Date: Apr 2004
Location: central, pa
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
Default still having same probs with car not starting...please help again...

ok, my 93 delsol si w/ jdm b16 still wont start. got orange/yellow spark from spark plugs, crank bit wont start. alot of you pointed me too a new disty, so i bought one. still orange spark, still wont start. everything seems to be right tho, new plugs and wires, grounds grounded, wiring seems right, ect. would off timing cause it to spark orange and not start? how about weak battery? can you check and fix timing if the cars not running? oh and is the coil part of the disty? if not wheres it located so i can check it? im running out of ideas on why it wont start. anyone live in pa wanna help? thnks in advance!
SI_niki is offline  
Old 06-18-2004, 04:49 PM
  #2  
 
TrickHonda98's Avatar
 
Join Date: Jun 2003
Location: If you make me mad, Ill Fling Poo at you
Posts: 732
Likes: 0
Received 0 Likes on 0 Posts
Default Re: still having same probs with car not starting...please help again... (SI_niki)

there could be lots of reasons its not starting.
Bad Fuel mix?
(IF YOUR DELSOL has a ignition coil)
check to see if the coil cable is still attached, or resistance wire is still attached,
open it up and see if the winding has detached?

running rich or lean?
check your piston rings, letting air/fuel to leak past?
try your ignition mod.
go get an ecu diagnostic and see if there is anything there.
there are lots of things that can be wrong. keep looking.





Modified by TrickHonda77 at 9:01 PM 6/18/2004
TrickHonda98 is offline  
Old 06-18-2004, 05:06 PM
  #3  
Honda-Tech Member
 
handa's Avatar
 
Join Date: May 2003
Location: Solo
Posts: 2,190
Likes: 0
Received 0 Likes on 0 Posts
Default Re: still having same probs with car not starting...please help again... (TrickHonda77)

me and my buddies just did my jdm b16a gen2. it won't start, so i bought new distributor and it still won't start. then we checked the timing belt...it was off. we adjust it right, and it starts like a charm.

maybe this might be the same case. check your timing belt timing.
handa is offline  
Old 06-18-2004, 05:56 PM
  #4  
Thread Starter
 
SI_niki's Avatar
 
Join Date: Apr 2004
Location: central, pa
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
Default Re: still having same probs with car not starting...please help again... (handa)

ok, timing huh. we thought that may be it. heres a new problem, we have no idea how to do it at all. how do you check to see if your timings off and if it is how do you fix it? need step by step instructions and what all ill need.. or a website or post on here thatll tell us all that. thanks again!
SI_niki is offline  
Old 06-18-2004, 06:01 PM
  #5  
Honda-Tech Member
 
handa's Avatar
 
Join Date: May 2003
Location: Solo
Posts: 2,190
Likes: 0
Received 0 Likes on 0 Posts
Default Re: still having same probs with car not starting...please help again... (SI_niki)

hold on let me check things out and show you...brb

EDIT:

ok before you start, you should open up the timing belt covers. there should be 2 bolts holding on to it.

it should come out and you'll be able to see the belt and the 2 cam gears like so:



notice in RED, the word "UP". Those should be in the same or close to the same angle as possible. mine was off alot and i had to adjust it with a friend.

if yours is off, you can read on.....

you'll need to open your valve cover. once it's open you'll have to slide the timing belt out of the 2 cam gears. getting the belt off is easy, but putting it back on will be harder.

once the belt is off the cam gears, you can adjust the cam gears so the "UP" lines up each other. Then you'll have to reverse the steps. i recommend having a friend help you out with putting the belt on the gears. when i did it, we both use just our hands.

good luck!


Modified by handa at 9:23 PM 6/18/2004
handa is offline  
Old 06-18-2004, 06:05 PM
  #6  
 
dogfood's Avatar
 
Join Date: Oct 2003
Location: saint clair shores, MI, USA
Posts: 608
Likes: 0
Received 0 Likes on 0 Posts
Default Re: still having same probs with car not starting...please help again... (SI_niki)

honda tuning actually just did a write up on how to change the timing belt on a d16, that should get you pointed in the right direction
dogfood is offline  
Old 06-18-2004, 07:43 PM
  #7  
Thread Starter
 
SI_niki's Avatar
 
Join Date: Apr 2004
Location: central, pa
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
Default Re: still having same probs with car not starting...please help again... (dogfood)

ok well we actually checked that before and the arrows are in the same direction, so that means my timing belts ok right? i dont have an external coil do i? i just bought a jdm disty and im pretty sure its internal so it new and good. unless theres another coil im not aware of?? im really appreciating ppls help and suggestions! keep the suggestions coming, i dont wanna get banned for posting this again in the future!
SI_niki is offline  
Old 06-18-2004, 07:51 PM
  #8  
ABK
Honda-Tech Member
 
ABK's Avatar
 
Join Date: Dec 2003
Location: I HATE, RICE
Posts: 3,765
Likes: 0
Received 0 Likes on 0 Posts
Default Re: still having same probs with car not starting...please help again... (SI_niki)

you also wonna match up the timing with crank, cam gear pointing down, and crank on the white line.
ABK is offline  
Old 06-18-2004, 08:00 PM
  #9  
Honda-Tech Member
 
Join Date: Jan 2004
Location: beaufort, sc, usa
Posts: 1,406
Likes: 0
Received 0 Likes on 0 Posts
Default Re: still having same probs with car not starting...please help again... (ABK)

check your ignition relay
allmotorteg_96 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
scotty.b16a1
Honda CRX / EF Civic (1988 - 1991)
5
01-02-2013 04:54 AM
bestcivic
Honda CRX / EF Civic (1988 - 1991)
1
08-11-2009 08:20 AM
Cpt Ben
Tech / Misc
18
10-14-2006 12:34 PM
kell211
Forced Induction
2
05-24-2005 10:50 PM
SI_niki
Honda Civic / Del Sol (1992 - 2000)
11
06-13-2004 05:02 PM


Thread Tools
Search this Thread
Quick Reply: still having same probs with car not starting...please help again...


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: