Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

Sluggish B16a

 
Old 08-09-2004, 12:47 AM
  #1  
Honda-Tech Member
Thread Starter
 
tianporn's Avatar
 
Join Date: Mar 2004
Location: Auckland, New Zealand
Posts: 701
Likes: 0
Received 0 Likes on 0 Posts
Default Sluggish B16a

Hi, I own a genuine EG9 with factory B16a.

I bought it a couple of months ago. Mods are:
Intake with pod filter
4-2-1 headers
Test pipe
2.5" exhaust system with N1 muffler
Port and Polished head (previous owner told me, but don't know if he was bullshitting)
VAFC running stock settings (so basically its not doing anything right now)

Now my problem is my car is sluggish as hell.

If I launch from 1st then into 2nd then 3rd... car feels pretty quick. But when say im crusing at low speeds in 2nd gear and I put my foot to the floor, it seems like it takes forever for the revs to go up.

Ever since I initialised my VAFC, VTEC doesn't seem to be as loud as before.

Does anyone have any suggestions?

Could it be the o2 sensor? (OBD-1) How do I test if its not working properly?
If your head is ported and polished would you need a VAFC or chip or aftermarket ECU or will it run fine with the stock ECU?

Help me please!
tianporn is offline  
Old 08-09-2004, 05:16 AM
  #2  
Honda-Tech Member
 
beeseries's Avatar
 
Join Date: Mar 2002
Location: Irvine/Kansas/Colorado, CA, USA
Posts: 1,550
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Sluggish B16a (tianporn)

Have you done the normal maintenance? Like changing spark plugs, cap and rotor, valve adjustment and so forth? These little things can be attributed to a 5~15 hp decrease sometimes.
beeseries is offline  
Old 08-09-2004, 05:55 PM
  #3  
Honda-Tech Member
Thread Starter
 
tianporn's Avatar
 
Join Date: Mar 2004
Location: Auckland, New Zealand
Posts: 701
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Sluggish B16a (beeseries)

Ive changed sparkplugs, leads, oil and filter. Maybe my fuel filter is old. Because ive got awsome top end but absolutely no low end at all. Say you are cruising low RPM in second gear and yo put your foot down, it seems like the revs takes ages to rise to redline.
tianporn is offline  
Old 08-09-2004, 05:58 PM
  #4  
Junior Member
 
simplypinoyy's Avatar
 
Join Date: Jan 2004
Location: groton, CT, USA
Posts: 312
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Sluggish B16a (tianporn)

Ummm correct me if Im wrong but isnt it because Vtec motors arent low end motors at all their more of top end when vtec kicks in... Vtec motors dont put out much torque at all...
simplypinoyy is offline  
Old 08-09-2004, 06:04 PM
  #5  
 
zad5's Avatar
 
Join Date: Apr 2003
Location: Bay Area, CA
Posts: 994
Likes: 0
Received 0 Likes on 0 Posts
Default

i believe its your big header and exhaust 2.5" on a almost stock b16. if you change the stroke to make it a 1.8 it mite help but even a 1.8 without cams and compression it would still lag on the low end depening on the design of the header. which kind of header do you have. basically to fix the lag your going to have to build the motor imo either resleeve or stroke the b16.
zad5 is offline  
Old 08-09-2004, 06:28 PM
  #6  
Junior Member
 
TommyTom83's Avatar
 
Join Date: Feb 2004
Location: Tinley Park, IL, US
Posts: 223
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (zad5)

get a lightened flywheel, that will help bring your revs up quick, heavy rotational mass kills acceleration
TommyTom83 is offline  
Old 08-09-2004, 07:14 PM
  #7  
Honda-Tech Member
Thread Starter
 
tianporn's Avatar
 
Join Date: Mar 2004
Location: Auckland, New Zealand
Posts: 701
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (Tommytom83)

But what i dont get i when a mechanic friend of mone drove my friends EK4 JDM B16a with intake and exhaust mod's only and then he drove my car he commented on how the EK felt much faster than mine and when VTEC kicked in it was much louder and sort of push him back into the seat more. He said my car felt very very sluggish compared to the EK4.

Now on paper my car has more mods but how can his be faster? It must be that my car is running like ****.

I might chuck it on the dyno and see whats up. There is definately something wrong with my car!
tianporn is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
whip_lash
Engine Management and Tuning
7
12-05-2009 02:58 PM
bassofbob
Honda CRX / EF Civic (1988 - 1991)
11
02-10-2006 08:19 AM
demdem
Tech / Misc
1
10-06-2005 05:42 AM
eg dash six
Honda Civic / Del Sol (1992 - 2000)
5
01-18-2005 09:24 PM
tianporn
All Motor / Naturally Aspirated
14
08-10-2004 11:27 PM


Thread Tools
Search this Thread
Quick Reply: Sluggish B16a


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: