Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

rebuilt engine, had spark for a minute, now none?

 
Old 08-17-2004, 07:26 PM
  #1  
Thread Starter
 
Rushen_Racer's Avatar
 
Join Date: Aug 2004
Location: ks
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default rebuilt engine, had spark for a minute, now none?

Hey,
I just rebuilt my 96 ex engine and we started it up and had everything sounding great and running good. I was just about to go on a test drive and started the car. It ran for about 20 secs then died. We checked the plugs and i am not getting anymore spark, anyone have any ideas what it could be? the distributer was is good condition when i had it off, so i am stumped.
Any ideas are appreciated

Rushen_Racer
Rushen_Racer is offline  
Old 08-17-2004, 07:28 PM
  #2  
* B A N N E D *
 
Join Date: Jul 2004
Location: Alpharetta, GA, U.S.A.
Posts: 3,101
Likes: 0
Received 0 Likes on 0 Posts
Default Re: rebuilt engine, had spark for a minute, now none? (Rushen_Racer)

reset your ecu. check for codes. i don't know your rebuild quality, but did you check everything? check your dizzy, check the electrical connections. 20s running sounds wierd, possibly a computer issue im guessing.
Redline96LX is offline  
Old 08-17-2004, 07:31 PM
  #3  
Honda-Tech Member
 
hatchling37's Avatar
 
Join Date: Apr 2003
Location: PinaColadaBurgh, Id, USA
Posts: 1,877
Likes: 0
Received 0 Likes on 0 Posts
Default Re: rebuilt engine, had spark for a minute, now none? (Redline96LX)

Pull the cap and check the rotor connection. Make sure the screw didn't come out/come loose. Check for codes, like said
hatchling37 is offline  
Old 08-17-2004, 07:42 PM
  #4  
Thread Starter
 
Rushen_Racer's Avatar
 
Join Date: Aug 2004
Location: ks
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default Re: rebuilt engine, had spark for a minute, now none? (hatchling37)

Thanks for the help, i've tried un hooking the battery to reset the ecu. Pulled cap and rotor, is there a control module in the distributer that could go bad?
Thanks again
Rushen_Racer is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dueces
Honda CR-V & Element
5
01-29-2013 05:14 PM
emooheo
Acura Integra
7
08-18-2007 11:27 AM
rdssk8rcs1
Honda Civic / Del Sol (1992 - 2000)
6
06-05-2006 04:13 PM
89dxhunchback
Honda Accord (1990 - 2002)
14
11-14-2004 06:04 AM
JDM-Vic
Tech / Misc
4
02-23-2004 11:29 AM


Thread Tools
Search this Thread
Quick Reply: rebuilt engine, had spark for a minute, now none?


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: