Questions about residue on spark plugs... pics... - Honda-Tech - Honda Forum Discussion


Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

Questions about residue on spark plugs... pics...

Reply
 
 
 
Thread Tools Search this Thread
Old 01-29-2005, 06:12 PM   #1
Thread Starter
 
inane's Avatar
 
Join Date: Jun 2004
Location: 254
Posts: 445
Default Questions about residue on spark plugs... pics...

I'm not going to embed the images because they are pretty large in general.

I pulled my spark plugs out and my valve cover off today to check up on it. When I pulled my spark plugs out I noticed they were really white and had some sort of residue built up on them. What would cause them to become like this? I replaced all the spark plugs but I would like to prevent it from being like that again.

http://www4.pbase.com/inexistent/image/39163440
http://www4.pbase.com/inexistent/image/39163441
http://www4.pbase.com/inexistent/image/39163442
http://www4.pbase.com/inexistent/image/39163443
http://www4.pbase.com/inexistent/image/39163444
http://www4.pbase.com/inexistent/image/39163445
http://www4.pbase.com/inexistent/image/39163446
http://www4.pbase.com/inexistent/image/39163447

Also do you think the head looks clean or does anything not seem right about it?

http://www4.pbase.com/inexistent/image/39163312
http://www4.pbase.com/inexistent/image/39163356
http://www4.pbase.com/inexistent/image/39163383
http://www4.pbase.com/inexistent/image/39163385

As a third question... I noticed I've been leaking oil and... potentially more oil. For awhile I've noticed that I go through about a quart every one to two weeks. I just thought the engine burned the oil. Today I looked at the ground and noticed that I had two puddles underneath the car. One below the oil pan and the other below the transmission/motor. I put my finger in the puddle under the oil pan and it was a clear/black color and smelled like oil... so I assume it's oil. I check the other puddle. It's mostly clear but still smells like oil. I use 10w30 full synthetic in my motor. At the moment I have the same in my transmission just because I've been lazy about putting my 80w90 gear oil in it.

I think the oil leak is coming from the oil pan. I torque the train bolt to the correct specifications but oil seems to be leaking out around it still.

As far as the transmission I didn't really look but I have no idea why it would leak.

It only leaks a very very small amount.

Any ideas and opinions are appreciated.

Thanks.
inane is offline   Reply With Quote
Old 01-29-2005, 06:28 PM   #2
Member
 
Street Ghost's Avatar
 
Join Date: Jan 2003
Location: CA, USA
Posts: 3,047
Default Re: Questions about residue on spark plugs... pics... (inane)

Street Ghost is offline   Reply With Quote
Old 01-30-2005, 01:32 PM   #3
Thread Starter
 
inane's Avatar
 
Join Date: Jun 2004
Location: 254
Posts: 445
Default Re: Questions about residue on spark plugs... pics... (_Edge.ONE)

those pics on that site don't show too much of detail in the images... and none really match mine... mine are white... not yellow/brown... and they have a lot of residue built up on them... but it's all white
inane is offline   Reply With Quote
Old 01-30-2005, 02:33 PM   #4
 
jaycapz's Avatar
 
Join Date: Apr 2004
Location: Staten Island, NY
Posts: 126
Default Re: Questions about residue on spark plugs... pics... (inane)

As far as the leak goes, did you put a new gasket on it?

And for the spark plugs, when ever you get white (ash) on the plugs, normally that is unburned crap from the gas. What to check.... I would first replace the normal... Plugs, Wires, cap and rotor. Also, have you made changes to your timing? Either way, check the timing... also, when was the last time you changed those plugs? Also, do your self a cheap favor, and run a bottle of lucas gas cleaner through it on a full tank 89 or better octane gas.

jaycapz is offline   Reply With Quote
Old 01-30-2005, 02:40 PM   #5
Thread Starter
 
inane's Avatar
 
Join Date: Jun 2004
Location: 254
Posts: 445
Default Re: Questions about residue on spark plugs... pics... (jaycapz)

There's a gasket that goes around the drain bolt?

The plugs were changed about 5-6 months ago. No changes were made to the timing but i 'think' the timing belt may be on too tight because it makes a whining sound. I always run 89 octane. I'll pick up a bottle of lucas gas cleaner though and give that a try next time i fill up.

I'll look into the wires, cap and rotor.
inane is offline   Reply With Quote
Old 01-30-2005, 02:50 PM   #6
 
jaycapz's Avatar
 
Join Date: Apr 2004
Location: Staten Island, NY
Posts: 126
Default Re: Questions about residue on spark plugs... pics... (inane)

On some models, Ive seen a small gasket. Or on some after market replacement bolts.


If your leaking from the drain bolt, replace that bolt. Its not seated good.

Well, like I said. The white ash deposits, its always from unburned crap in the gas.

Also, one last thought. You didnt mention any driveability problems at all... hesitation, rough idle, etc. It might be worth one day, to do a compression check.

You didnt mention what Year/Make/Model/Mileage of the car.
jaycapz is offline   Reply With Quote
Old 01-30-2005, 03:05 PM   #7
Thread Starter
 
inane's Avatar
 
Join Date: Jun 2004
Location: 254
Posts: 445
Default Re: Questions about residue on spark plugs... pics... (jaycapz)

well... i have a busted motor mount so its hard to say for hesitation since the motor jumping back is a pretty big hesitation...

its a 1998 civic ex... car has about 103k miles on it... the motor is a d16y8 and has about 75k miles on it...

idles not rough... its smooth...

it used to hesitate a lot before but i had a broken knock sensor... since i changed the knock sensor that seemed to get rid of all hesitations (other than the motor mount)...

i looked at it and theres a washer between the bolt and the oil pan... maybe the washer needs replaced and the bolt too?
inane is offline   Reply With Quote
Old 01-30-2005, 03:13 PM   #8
71.192.16.183
 
Join Date: Nov 2004
Location: Red Sox Nation
Posts: 18
Default Re: Questions about residue on spark plugs... pics... (inane)

Theres a crush washer that belongs between the bolt and the oil pan. Go buy a filter at Honda and they will give you a few with it.

Plugs = running lean
Head = looks normal, just tarnished a bit.
jlacoy82 is offline   Reply With Quote
Old 01-30-2005, 11:38 PM   #9
 
jaycapz's Avatar
 
Join Date: Apr 2004
Location: Staten Island, NY
Posts: 126
Default Re: Questions about residue on spark plugs... pics... (jlacoy82)

Ah! bad knock sensor.... how long ago did you change it? You know that could have been a cause for the fouled/ashed spark plugs! I think you may have already fixed your problem.

Yea, you could goto honda.... but its a $0.75-1.25 washer. You could pick it up anywhere. And honestly, I would change the bolt and washer the next time you do your oil. And after that, i would say change the washer every 3 oil changes. Its just good practice to do so. (and if you dont change your own oil, most places do change that washer for you. unless you goto those $9.99-$14.95 quickie job places. There a lil cheap, and thats on corner they cut.
jaycapz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
socal: buttonwillow pictures (2/12/2006) - 56k kapu! kepani Acura Integra Type-R 39 02-16-2006 05:17 PM
Battle of the imports pix. if u have been waiting for THE BIKINI AND BABY OIL CONTEST! MNBWS! t o m Honda / Acura 67 08-08-2005 03:37 PM
FS: socal / brand new in box / ground control coilovers / 92-00 civic inane For Sale 15 03-26-2005 02:50 PM
valve cover seals not coming out (searched) inane Honda Civic / Del Sol (1992 - 2000) 6 03-05-2005 09:50 PM
Las Vegas NASA event. Driven Road Racing / Autocross & Time Attack 4 10-29-2002 02:10 PM


Tags
ash, black, brown, crush, deposits, gas, ground, hard, oily, plug, plugs, residue, spark, washers, white

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 08:25 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: