Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

problem starting my car

 
Old 02-27-2006, 10:47 PM
  #1  
Honda-Tech Member
Thread Starter
 
d_SUPAl1l's Avatar
 
Join Date: Jul 2005
Location: 209, Ca, United States
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Default problem starting my car

Would there be something wrong with my starter if my car doesnt start on the first crank? It takes 2 cranks to start it everytime between long periods without starting it. I recently took out the starter to replace my transmission, then it started to have difficulty in starting. Any help is appreciated. Thanks....The car is a 93 CX with stock motor and transmission.
d_SUPAl1l is offline  
Old 02-27-2006, 11:01 PM
  #2  
Honda-Tech Member
 
EikoU's Avatar
 
Join Date: Mar 2005
Location: NYC, usa
Posts: 1,089
Likes: 0
Received 0 Likes on 0 Posts
Default Re: problem starting my car (d_SUPAl1l)

might want to check your ground before anything..
EikoU is offline  
Old 02-27-2006, 11:15 PM
  #3  
Honda-Tech Member
Thread Starter
 
d_SUPAl1l's Avatar
 
Join Date: Jul 2005
Location: 209, Ca, United States
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Default Re: problem starting my car (::KeRmIt::)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by ::KeRmIt:: &raquo;</TD></TR><TR><TD CLASS="quote">might want to check your ground before anything..</TD></TR></TABLE>

I'll take a look at the grounds tomorrow, but what could it be? I believe that they're in the same position as before. Does the placement of the ground wire on the transmission have anything to do with it? Would I just have to reposition the ground wire if its the thing causing the problem?
d_SUPAl1l is offline  
Old 02-27-2006, 11:19 PM
  #4  
Junior Member
 
Kevinarich's Avatar
 
Join Date: Feb 2006
Location: Cen Val, CA, USA
Posts: 219
Likes: 0
Received 0 Likes on 0 Posts
Default

maybe its just a tune up or the timing being off half a degree. bad connections meaning dirty cap rotor and plugs and wires would mean it is harder to start.
Kevinarich is offline  
Old 02-27-2006, 11:31 PM
  #5  
Honda-Tech Member
 
EikoU's Avatar
 
Join Date: Mar 2005
Location: NYC, usa
Posts: 1,089
Likes: 0
Received 0 Likes on 0 Posts
Default Re: problem starting my car (d_SUPAl1l)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by d_SUPAl1l &raquo;</TD></TR><TR><TD CLASS="quote">

I'll take a look at the grounds tomorrow, but what could it be? I believe that they're in the same position as before. Does the placement of the ground wire on the transmission have anything to do with it? Would I just have to reposition the ground wire if its the thing causing the problem?</TD></TR></TABLE>

just double check em'..make sure their nice and tight and actually making contact..only thing i can't think of at the moment..
EikoU is offline  
Old 02-28-2006, 12:42 AM
  #6  
Honda-Tech Member
 
salesmonkey's Avatar
 
Join Date: May 2005
Location: backhome, WA, United States Of America
Posts: 428
Likes: 0
Received 0 Likes on 0 Posts
Default Re: problem starting my car (d_SUPAl1l)

when was the last time she saw a oil change?
salesmonkey is offline  
Old 02-28-2006, 12:49 AM
  #7  
Honda-Tech Member
Thread Starter
 
d_SUPAl1l's Avatar
 
Join Date: Jul 2005
Location: 209, Ca, United States
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Default Re: problem starting my car (salesmonkey)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by salesmonkey &raquo;</TD></TR><TR><TD CLASS="quote">when was the last time she saw a oil change?
</TD></TR></TABLE>

just last month. but i'll check my oil level tomorrow just to make sure. it drives fine though. starting it is just the problem. but once i've started it before like earlier in the day, then starting isnt a problem later on in the day.
d_SUPAl1l is offline  
Old 02-28-2006, 02:55 AM
  #8  
Honda-Tech Member
 
Syndacate's Avatar
 
Join Date: Jan 2006
Location: Rochester, New York -> Santa Clara, CA
Posts: 10,445
Likes: 0
Received 0 Likes on 0 Posts
Default

****, I should try and make u start my probe in 9ยบ weather... :-P
Syndacate is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
oramac_eg
Honda Civic / Del Sol (1992 - 2000)
0
01-15-2010 07:37 AM
ck123
Honda CRX / EF Civic (1988 - 1991)
3
06-16-2006 09:58 PM
Tad
Tech / Misc
28
02-07-2006 03:35 PM
ICeDoUt
Honda CRX / EF Civic (1988 - 1991)
8
07-24-2005 09:44 AM
b20vtecEK
Honda Civic / Del Sol (1992 - 2000)
4
04-07-2005 07:28 AM


Thread Tools
Search this Thread
Quick Reply: problem starting my car


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: