Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

Ok so i finished changing my oil..

 
Old 08-07-2004, 03:36 PM
  #1  
Thread Starter
 
EM1VtecSi's Avatar
 
Join Date: May 2004
Location: Atlanta, GA, USA
Posts: 128
Likes: 0
Received 0 Likes on 0 Posts
Default Ok so i finished changing my oil..

Well i finally got the old oil filter off, and finished up the oil change, i noticed when i was letting the car idle it made very weird noise. When i had the clutch in it sounded fine, but when i released the clutch it made a weird noise that sounded sorta like a vcr rewinding, im thinking this is either becuase i screwed the new oil filter on too tight or not tight enough. any suggestions would help thx.
EM1VtecSi is offline  
Old 08-07-2004, 03:40 PM
  #2  
 
jdm169's Avatar
 
Join Date: Nov 2002
Location: So, Cal, USA
Posts: 708
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Ok so i finished changing my oil.. (EM1VtecSi)

i don't think it has to do with the tightness of the oil filter, did you put enough oil in?
jdm169 is offline  
Old 08-07-2004, 03:45 PM
  #3  
Member
 
2lua's Avatar
 
Join Date: Nov 2002
Location: Far Far East Coast
Posts: 1,250
Likes: 0
Received 0 Likes on 0 Posts
Default

it could be bad throwout bearing. get some one help you look for that noise.
2lua is offline  
Old 08-07-2004, 03:52 PM
  #4  
Thread Starter
 
EM1VtecSi's Avatar
 
Join Date: May 2004
Location: Atlanta, GA, USA
Posts: 128
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (2lua)

Well if its not the oil filter then its fine, because im getting my new clutch put in soon anyways. and yes its right at the second dot for the oil amount
EM1VtecSi is offline  
Old 08-07-2004, 03:55 PM
  #5  
Member
 
2lua's Avatar
 
Join Date: Nov 2002
Location: Far Far East Coast
Posts: 1,250
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (EM1VtecSi)

if you filled oils to the proper level, then you go to go.
2lua is offline  
Old 08-07-2004, 04:01 PM
  #6  
H-T White Ops
 
Frozen E's Avatar
 
Join Date: Jun 2003
Location: Nor Cal
Posts: 4,875
Likes: 0
Received 0 Likes on 0 Posts
Default

hehehe, first time I ever heard anybody worrying about their oil filter making noises. Especially ones that stop when you push in the clutch. Thank you, that was my laugh of the night.
Frozen E is offline  
Old 08-07-2004, 05:01 PM
  #7  
Honda-Tech Member
 
murtnabila's Avatar
 
Join Date: May 2004
Location: Yuba City, CA, USA
Posts: 1,930
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (IslandSi)

prob main bearing IN your tranny. A bad throw out bearing will make noise when chutch pressed otherwise it's pulled back and not in use.
murtnabila is offline  
Old 08-07-2004, 05:28 PM
  #8  
Honda-Tech Member
 
null.'s Avatar
 
Join Date: May 2004
Location: BAY AREA/OC
Posts: 4,849
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (murtnabila)

yeah i had that with my tranny before, heard you would need to replace it so i was like **** it and i just turned my music up loud
null. is offline  
Old 08-07-2004, 05:31 PM
  #9  
Honda-Tech Member
 
murtnabila's Avatar
 
Join Date: May 2004
Location: Yuba City, CA, USA
Posts: 1,930
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (egb18turbo)

lol...I just learned to live with the noise (need to replace now it's too rediculous) but stock tranny still goin 322k miles strong. *HONDA*
murtnabila is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: