Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

No start when hot

 
Old 06-02-2019, 11:45 AM
  #1  
Trial User
Thread Starter
 
Steven Bradl's Avatar
 
Join Date: Jun 2019
Location: Ohio
Posts: 4
Default No start when hot

'95 Del Sol D16Z6

Starts and drives great first thing in the morning, drive it til it gets to operating temp and it will start missing and backfiring at times. If I shut if off and go to start it back up it will just crank and backfire, ether will not start it and I just have to wait a few hours. Any suggestions?
Steven Bradl is offline  
Old 06-02-2019, 01:22 PM
  #2  
Honda-Tech Member
iTrader: (1)
 
Join Date: May 2012
Location: seattle, wa
Posts: 338
Default Re: No start when hot

Dizzy going out I believe
when cold the metals contract to touching
wjen it gets hot the metals expand and not making a connection
just a thought. Go borrow a friends dizzy thatís 100% working and see if it works while temps r operational
KiNGDEE206 is offline  
Old 06-02-2019, 01:45 PM
  #3  
Trial User
Thread Starter
 
Steven Bradl's Avatar
 
Join Date: Jun 2019
Location: Ohio
Posts: 4
Default Re: No start when hot

That's what I was thinking but wanted to bounce it off the internet before buying one. Thank you, only paid $400 for this gem.
Steven Bradl is offline  
Old 06-02-2019, 03:03 PM
  #4  
Honda-Tech Member
 
Join Date: May 2019
Posts: 6
Default Re: No start when hot

Originally Posted by KiNGDEE206 View Post
Dizzy going out I believe
when cold the metals contract to touching
wjen it gets hot the metals expand and not making a connection
just a thought. Go borrow a friends dizzy thatís 100% working and see if it works while temps r operational

Thanks! for this info!!
Accord2012! is offline  
Old 06-02-2019, 04:28 PM
  #5  
Honda-Tech Member
 
tamboo's Avatar
 
Join Date: Jul 2013
Location: sleeping in a 368k 95 gs-r
Posts: 1,690
Default Re: No start when hot

bad engine coolant temp sensor can cause this. test it for resistance.
about 140 ohms when cool, about 30 to 46 when warm.
tamboo is offline  
Old 06-03-2019, 06:21 AM
  #6  
Trial User
Thread Starter
 
Steven Bradl's Avatar
 
Join Date: Jun 2019
Location: Ohio
Posts: 4
Default Re: No start when hot

A coolant temp sensor would cause it to misfire when it gets hot and then crank and backfire but not start?
Steven Bradl is offline  
Old 06-03-2019, 05:20 PM
  #7  
Honda-Tech Member
 
muellersfan's Avatar
 
Join Date: Apr 2018
Posts: 974
Default Re: No start when hot

Post the CEL codes.
muellersfan is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: