Go Back  Honda-Tech - Honda Forum Discussion > Honda and Acura Model-Specific Technical Forums > Honda Civic / Del Sol (1992 - 2000)
Reload this Page >

No oil light, car won't crank anymore...electrical problem? Help!! I give up..

Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

No oil light, car won't crank anymore...electrical problem? Help!! I give up..

 
Old 07-27-2004, 09:56 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default No oil light, car won't crank anymore...electrical problem? Help!! I give up..

My b16a started up fine. Unitl I turned it off yesturday and it won't start again. When I turn the key to the second knodge, the oil light is not on along with the battery. Also, when I tried to start, nothing happens...and the speedometer keeps fluctuating back and fourth (going up and down, up to 70mph on the readings..)....still not sure what's wrong...

so...No oil light before or after key is turned to crank mode, speedometer fluactuating, car won't even crank....I give up..please help me....thanks

Car started fine the other day and runs fine...


setup:
b16aII
92-95 hatch
d16z6 engine wireharness
96 gsr tranny
gsr starter
eveything else is kept intact from hatch..



Modified by SkyLinER at 6:10 AM 8/2/2004
SkyLinER is offline  
Old 07-27-2004, 10:17 PM
  #2  
Honda-Tech Member
 
handa's Avatar
 
Join Date: May 2003
Location: Solo
Posts: 2,190
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

bump man i'd like to know too
handa is offline  
Old 07-27-2004, 10:19 PM
  #3  
Honda-Tech Member
 
Donkey85's Avatar
 
Join Date: Feb 2003
Location: Kzoo, Mi
Posts: 918
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (handa)

check your main fuses inside the engine bay
Donkey85 is offline  
Old 07-27-2004, 10:33 PM
  #4  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (Donkey85)

already done that...fuses are fine..
SkyLinER is offline  
Old 07-27-2004, 10:54 PM
  #5  
Honda-Tech Member
 
handa's Avatar
 
Join Date: May 2003
Location: Solo
Posts: 2,190
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

a bad distributor has nothing to do with "no crank" would it? The motor does not crank.
handa is offline  
Old 07-27-2004, 11:50 PM
  #6  
IVI
Honda-Tech Member
 
IVI's Avatar
 
Join Date: May 2003
Location: NJ, USA
Posts: 2,472
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (handa)

a faulty distributor would not have an effect on the car cranking.

it would prevent the car from starting.

not to state the obvious, but is your battery in good condition?

IVI is offline  
Old 07-28-2004, 12:25 AM
  #7  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (IVI)

battery in good condition.
SkyLinER is offline  
Old 07-28-2004, 12:25 AM
  #8  
Honda-Tech Member
 
SICKSOLSI's Avatar
 
Join Date: Jun 2003
Location: Sayre, PA, USA
Posts: 696
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (IVI)

battery or starter
SICKSOLSI is offline  
Old 07-28-2004, 01:42 AM
  #9  
 
egsi's Avatar
 
Join Date: Oct 2002
Location: SoCal somewhere, CA, USA
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

If u have power but the dashlights dont light up, it could be the ignition swith itself.
egsi is offline  
Old 07-28-2004, 02:15 AM
  #10  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (egsi)

ignition switch was fine.
SkyLinER is offline  
Old 07-28-2004, 03:02 AM
  #11  
 
mustninty's Avatar
 
Join Date: Feb 2004
Location: arlington, va, united states
Posts: 202
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

Dont know if this will work but what if you disconnected the battery and let the ecu reset (an hour or so). I had the exact same problem but with a different car. After asking around I found out that a faulty signal was sent to the ecu and basically tricked it into thinking something major was blown. Dont know if thats true or not but after reconnecting the battery I was good to go and the problem never came back up again.
mustninty is offline  
Old 07-28-2004, 04:08 AM
  #12  
 
Poop111444's Avatar
 
Join Date: Mar 2003
Location: Grand Rapids, MI, USA
Posts: 616
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (mustninty)

Are you sure your battery is ok? Can you blast your system and get your high beams on!?

There are power distribution fuses under the hood... on my car they are different then the standard ATC style fuses. Double check those maybe? I also believe there is an ignition switch fuse, double check that one too.
Poop111444 is offline  
Old 07-28-2004, 05:14 PM
  #13  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (Poop111444)

all fuses under the hood are fine, I checked. I also switched battery too. Headlights work....even before, I could crank it.

Someone surely knows what's the problem I'm having....
SkyLinER is offline  
Old 07-28-2004, 05:43 PM
  #14  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

just took the starter to an auto part store...it was fine.
SkyLinER is offline  
Old 07-28-2004, 09:55 PM
  #15  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

Anyone?...
SkyLinER is offline  
Old 07-28-2004, 10:44 PM
  #16  
 
mnbv's Avatar
 
Join Date: May 2004
Location: USA
Posts: 265
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

that sucks man, free bump. If all else fails, bring it somewhere respectable to check it out.
mnbv is offline  
Old 07-29-2004, 09:03 AM
  #17  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (mnbv)

can't bring it anywhere now...'cuz..can't get it started...

Please....someone must have had this problem before..please tell me what's going on...
SkyLinER is offline  
Old 07-29-2004, 09:24 AM
  #18  
 
crx_88_si's Avatar
 
Join Date: Feb 2004
Location: Somewhere, Ontario, Canada
Posts: 3,411
Likes: 0
Received 0 Likes on 0 Posts
Default

check thermostat ground.

does the CEL blink at all?
crx_88_si is offline  
Old 07-29-2004, 09:36 AM
  #19  
Member
 
nocturnaldragon's Avatar
 
Join Date: Mar 2004
Location: racine, Wi, usa
Posts: 2,239
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (mustninty)

A faster way would be to disconect the battery like you said but also step on the brake pedal for about 10 seconds. Ecu's have transisters in there like your power cap on your sterio that act as mini battery's in a sense you need to draw current from them to discharge or youll be waiting for a long time for them to drain on there own with the extreamly little current the ecu draws. (The clock wont drain it nor will the lights i belive). Give that a try but i think its a fuse under the dash or a bad connection somewhere. try hooking the starter up directly aka bypass the switch to check that and use an ohm meter on the ignition switch and just double check it. its allways something simple. but i seriously think its a bad connection somewhere............. good luck!
nocturnaldragon is offline  
Old 07-29-2004, 11:14 PM
  #20  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

I'll try that...also, someone told me it could be the alarm that disable it...is that possible?
SkyLinER is offline  
Old 07-30-2004, 03:24 AM
  #21  
 
Poop111444's Avatar
 
Join Date: Mar 2003
Location: Grand Rapids, MI, USA
Posts: 616
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

Yes, that is very possible. The alarm is daisychained into your starter wire. It could intercept the signal from the starter wire.
Poop111444 is offline  
Old 07-30-2004, 07:41 AM
  #22  
 
ef-sihatch's Avatar
 
Join Date: Sep 2003
Location: St. Louis, Mo, USA
Posts: 182
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

very possible that it is an electrical problem. check the ground connections throughout the vehicle, also take down the panel under your steering column and check voltage on the ignition wires (in your case ignition would be black w/ a yellow stripe (about 12 gauge wire)), if the car cranks its not the starter kill on the alarm otherwise it wouldn't carank at all


bump and good luck
ef-sihatch is offline  
Old 08-01-2004, 09:08 PM
  #23  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (ef-sihatch)

Well, it seems that there were signal and electricity to the starter. I am not sure why it wouldn't crank. Oh, by the way, before this I had a cel reading code 6, I think, some water temperature sensor thingy. I found out that it wasn't plugged in. It woudn't still won't crank after it was plugged in. I also had a code 14, but it started up fine even before I forgot to plug in the water temperature sensor thing. After turning the car off with that code 6, I noticed the oil light on the gauge next to the battery light didn't even turn on at all. I didn't mess with any wiring besides the engine harness. I only extended some wires and that was it..didn't touch any interior wires or wires that are attached to the body....what could be the problem? would the ecu sense something and shut the car down?
SkyLinER is offline  
Old 08-03-2004, 10:45 PM
  #24  
Junior Member
Thread Starter
 
Join Date: Apr 2003
Location: Des Moines, Iowa
Posts: 622
Likes: 0
Received 0 Likes on 0 Posts
Default Re: No oil light, car won't crank anymore...electrical problem? Help!! I give up.. (SkyLinER)

Thanks everybody..I fixed it...turns out to be a ground problem...Yes...I checked all the grounds...all of them were fine and connected...then...I had this crazy idea...I took all the ground wires out and clean them with Brake cleaner...guess what it worked...car started right up...
SkyLinER is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
silez
Honda Prelude
3
05-01-2014 03:55 AM
ncskate
Honda Civic / Del Sol (1992 - 2000)
9
06-02-2005 04:03 PM
SkyLinER
Honda Civic / Del Sol (1992 - 2000)
3
08-03-2004 07:57 PM
SkyLinER
Hybrid / Engine Swaps
0
07-27-2004 10:00 PM
RCautoworks.com
Tech / Misc
0
12-25-2002 12:01 AM


Thread Tools
Search this Thread
Quick Reply: No oil light, car won't crank anymore...electrical problem? Help!! I give up..


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: