Go Back  Honda-Tech - Honda Forum Discussion > Honda and Acura Model-Specific Technical Forums > Honda Civic / Del Sol (1992 - 2000)
Reload this Page >

My eg has no heat when i turn the heat on only blows cold air(heater core gone bad???

Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

My eg has no heat when i turn the heat on only blows cold air(heater core gone bad???

 
Old 09-15-2004, 03:29 PM
  #1  
Honda-Tech Member
Thread Starter
 
hatchbackhonda's Avatar
 
Join Date: Feb 2003
Location: where the cars go budurr, pa, usa
Posts: 650
Likes: 0
Received 0 Likes on 0 Posts
Default My eg has no heat when i turn the heat on only blows cold air(heater core gone bad???

whenever i let the car warm up and turn the heat on it only blows cold air!!!!
i am thinking that the heater core went bad but i thought when a heater core goes bad it leaks coolent but i could wrong
what else could it be????
any suggestions
hatchbackhonda is offline  
Old 09-15-2004, 03:42 PM
  #2  
 
Evil_Wizard's Avatar
 
Join Date: Feb 2002
Location: Dallas, Texas, united states
Posts: 2,012
Likes: 0
Received 0 Likes on 0 Posts
Default Re: My eg has no heat when i turn the heat on only blows cold air(heater core gone bad??? (hatchback

sounds like the cable has come off of the valve. Check under the dash and see if the valve is moving when you move it from hot to cold. Other then that there is a valve on the inside of the firewall that can be shut off as well. Check both of those and let me know.
Evil_Wizard is offline  
Old 09-15-2004, 03:47 PM
  #3  
 
EGinNY's Avatar
 
Join Date: Mar 2003
Location: Tha Streets of NY, USA
Posts: 584
Likes: 0
Received 0 Likes on 0 Posts
Default Re: My eg has no heat when i turn the heat on only blows cold air(heater core gone bad??? (hatchback

When you slide you Temp. control from heat to cool do you hear it switching something behind the dash...?????
It should have some tension to it when sliding...
If not could be the cable running to you climate control (common prob.)

Look underneath your Intake Manifold on the passenger side, there should be a small silver cable/wire with a bend at the end going into a hole on black plastic sliding piece......Try moving it manually under there.......(sorry for the bad description)


EDIT: beat me to it ^



Modified by EGinNY at 11:19 PM 9/15/2004
EGinNY is offline  
Old 09-15-2004, 08:43 PM
  #4  
Honda-Tech Member
Thread Starter
 
hatchbackhonda's Avatar
 
Join Date: Feb 2003
Location: where the cars go budurr, pa, usa
Posts: 650
Likes: 0
Received 0 Likes on 0 Posts
Default Re: My eg has no heat when i turn the heat on only blows cold air(heater core gone bad??? (hatchback

thanks everyone for the help i will check it in the morning and get back to ya if it fixed it
to honda-tech
hatchbackhonda is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gixxerboy750
Honda Civic / Del Sol (1992 - 2000)
4
01-17-2010 07:43 AM
Evolution-93-Ex
Acura Integra
7
07-31-2009 03:25 PM
navin
Honda Civic / Del Sol (1992 - 2000)
6
12-16-2007 10:04 PM
TheIceMan
Honda Civic / Del Sol (1992 - 2000)
7
02-20-2005 02:20 PM
type gsr
Acura Integra
1
10-19-2004 07:23 AM


Thread Tools
Search this Thread
Quick Reply: My eg has no heat when i turn the heat on only blows cold air(heater core gone bad???


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: