Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

my 99 si's idle?

 
Old 07-30-2004, 02:16 PM
  #1  
Thread Starter
 
gobblebox59's Avatar
 
Join Date: Feb 2004
Location: suburbs of chitown, Illinios, United States
Posts: 224
Likes: 0
Received 0 Likes on 0 Posts
Default my 99 si's idle?

hey guys my 99 civic si has a wierd idle problem right now, lately the idle just jumps between 1grand and a half when i leave it running and just sit there for a lil bit, the car starts to shake when the idle gets low and it doesnt go back up to normal unless i give it some gas. my idle adjustment is fine so idk what could be causing this? need new spark plugs or something dumb? heh
gobblebox59 is offline  
Old 07-30-2004, 02:18 PM
  #2  
Member
 
TurboEH2's Avatar
 
Join Date: Jun 2003
Location: Damn EA6Bs, Washington
Posts: 1,791
Likes: 0
Received 0 Likes on 0 Posts
Default Re: my 99 si's idle? (gobblebox59)

could be alot of things, not getting enough spark, the IAVC needs to be cleaned is it throwing any CEL's?
TurboEH2 is offline  
Old 07-30-2004, 02:40 PM
  #3  
 
SiRGodfather's Avatar
 
Join Date: Jul 2003
Location: Montreal, Canada
Posts: 53
Likes: 0
Received 0 Likes on 0 Posts
Default Re: my 99 si's idle? (gobblebox59)

What are your mods if any?
SiRGodfather is offline  
Old 07-30-2004, 02:47 PM
  #4  
Thread Starter
 
gobblebox59's Avatar
 
Join Date: Feb 2004
Location: suburbs of chitown, Illinios, United States
Posts: 224
Likes: 0
Received 0 Likes on 0 Posts
Default Re: my 99 si's idle? (SiRGodfather)

dc 4-1 sport headers, aem cold air intake, apexi world sport exhaust, alot of minor things like msd spark plug wires and what not, my car just seems to be running really rough and the idle doesnt stay at right below a grand where it used to, it just dips down to like 400-500 alot and seems like my cars gonna die but it hasn't yet. idk thanks for advise guys.
gobblebox59 is offline  
Old 07-30-2004, 02:48 PM
  #5  
Thread Starter
 
gobblebox59's Avatar
 
Join Date: Feb 2004
Location: suburbs of chitown, Illinios, United States
Posts: 224
Likes: 0
Received 0 Likes on 0 Posts
Default Re: my 99 si's idle? (gobblebox59)

btw 113,000 miles have anything to do with it? everything else seems to run fine though!
gobblebox59 is offline  
Old 07-30-2004, 03:02 PM
  #6  
Honda-Tech Member
 
jerbear!'s Avatar
 
Join Date: Jan 2003
Location: SO CAL, ca, us
Posts: 1,567
Likes: 0
Received 0 Likes on 0 Posts
Default

whats with all these weird idle questions. its normal to have idles below 1k. the way i figure is that its summer and its hot.. that must have to play a big role
jerbear! is offline  
Old 07-30-2004, 03:16 PM
  #7  
Thread Starter
 
gobblebox59's Avatar
 
Join Date: Feb 2004
Location: suburbs of chitown, Illinios, United States
Posts: 224
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (jerbear!)

good reasoning!
gobblebox59 is offline  
Old 07-31-2004, 12:03 PM
  #8  
Member
 
TurboEH2's Avatar
 
Join Date: Jun 2003
Location: Damn EA6Bs, Washington
Posts: 1,791
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (jerbear!)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by jerbear! &raquo;</TD></TR><TR><TD CLASS="quote">whats with all these weird idle questions. its normal to have idles below 1k. the way i figure is that its summer and its hot.. that must have to play a big role</TD></TR></TABLE>

yeah i have been noticing alot also.
TurboEH2 is offline  
Old 07-31-2004, 01:06 PM
  #9  
 
slow99si's Avatar
 
Join Date: May 2003
Location: carbondale, il, 62901
Posts: 322
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (VTECschmetec)

mine idled funny and my intake came loose and i just needed to tighten it down to the throttle body better ... i dunno ... thats what i did
slow99si is offline  
Old 07-31-2004, 08:51 PM
  #10  
 
B9000rpm's Avatar
 
Join Date: Jul 2004
Location: Chicago, il
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default Re: my 99 si's idle? (gobblebox59)

It's pretty normal. my si does it, and i have about the same setup. I wouldn't worry about it unless you have an engine code goin off.
B9000rpm is offline  
Old 07-31-2004, 08:52 PM
  #11  
 
Join Date: Jan 2004
Location: Annapolis, Maryland
Posts: 99
Likes: 0
Received 0 Likes on 0 Posts
Default Re: my 99 si's idle? (B9000rpm)

my old car, a 98 ex with ls motor.. did that a few times. then i noticed the vaccum hose was disconnected.. i mean, it's kind of noticeable if you know wtf it is, but obviously i didnt until i saw a little hose just dangling.
slow fkn hatch is offline  
Old 07-31-2004, 08:54 PM
  #12  
Global Moderator
iTrader: (5)
 
Jimmy's Avatar
 
Join Date: Jan 2003
Location: Under the Radar
Posts: 12,476
Received 0 Likes on 0 Posts
Default

Possible ignitor failing
Jimmy is offline  
Old 08-02-2004, 12:57 PM
  #13  
 
93civicdead's Avatar
 
Join Date: Jul 2004
Location: Malone, NY, USA
Posts: 22
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (Jimmy)

my car has been doing it too but mine will idel at 1 then when im driving it will stay at 2 and sometimes if i give it gas it will go back down to one then right up to 1500 and sometimes it stays at 3..... does anyone know what i shoudl do
93civicdead is offline  
Old 08-02-2004, 01:51 PM
  #14  
Honda-Tech Member
 
kommon_sense's Avatar
 
Join Date: Jan 2003
Location: NC
Posts: 2,878
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (93civicdead)

ever replaced your ground wires? Particularly the one from the valvecover to the chassis? I've got about 115k on my 98ex and was having low idle issues. Car would almost cut-off, but not quite. Give it gas and it was fine. Replaced my ground wires and problem is gone. Real easy to make your own with some 8 guage wire and gold plated terminals.
kommon_sense is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JessumYessum
Honda Civic / Del Sol (1992 - 2000)
7
05-07-2015 04:04 PM
function_si
All Motor / Naturally Aspirated
3
10-01-2008 05:52 PM
EG ls Vtec
Tech / Misc
2
05-11-2006 02:05 AM
hitvtecgetloud09
Honda Civic / Del Sol (1992 - 2000)
4
09-11-2004 05:39 AM
TheIntegraGuy
Forced Induction
11
12-28-2002 06:49 PM


Thread Tools
Search this Thread
Quick Reply: my 99 si's idle?


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: