Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

mini me.......no spark???????

 
Old 09-15-2004, 02:14 PM
  #1  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default mini me.......no spark???????

okay..just got done with a second mini me...first one went kabooomm...now just finish the second one....everything done and i went to start it up. the motor cranks buts its getting no spark...check the distributor..seems fine...what could it be..help please...
VRD^don is offline  
Old 09-15-2004, 02:18 PM
  #2  
ABK
Honda-Tech Member
 
ABK's Avatar
 
Join Date: Dec 2003
Location: I HATE, RICE
Posts: 3,765
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (sohc_vtec)

how did you check the distributor? Got everything wired up correctly?
ABK is offline  
Old 09-15-2004, 02:28 PM
  #3  
Honda-Tech Member
 
Ricey McRicerton's Avatar
 
Join Date: Jan 2002
Location: Raleigh, NC
Posts: 15,334
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (ABK)

Are you getting spark at the plugs? If not start at the plugs and work your way back until you've got spark.
Ricey McRicerton is offline  
Old 09-15-2004, 02:48 PM
  #4  
Junior Member
 
New Image's Avatar
 
Join Date: Oct 2003
Location: Minneapolis,MN
Posts: 772
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (Ricey McRicerton)

When you put back the ignition wires did you install them correctly? (Correct order)
New Image is offline  
Old 09-15-2004, 02:51 PM
  #5  
 
blueballs90si's Avatar
 
Join Date: Sep 2004
Location: MD
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (94JDMEG)

test the coil pack
blueballs90si is offline  
Old 09-16-2004, 10:34 AM
  #6  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (ABK)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by ABK &raquo;</TD></TR><TR><TD CLASS="quote">how did you check the distributor? Got everything wired up correctly?</TD></TR></TABLE>

opended it up, took everything apart...look at it closely...everything seems fine..yeah..im pretty sure everythings wired up right because im using a y8 head nad its obd2 on an obd2 car..yeah im positive its wired up right..
VRD^don is offline  
Old 09-16-2004, 10:35 AM
  #7  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (Ricey McRicerton)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by Ricey McRicerton &raquo;</TD></TR><TR><TD CLASS="quote">Are you getting spark at the plugs? If not start at the plugs and work your way back until you've got spark.</TD></TR></TABLE>

nope no sparks at the plugs..got new plugs for it...still no sparks at the plugs..
VRD^don is offline  
Old 09-16-2004, 10:36 AM
  #8  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (slow90hatch)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by slow90hatch &raquo;</TD></TR><TR><TD CLASS="quote">test the coil pack</TD></TR></TABLE>

no more coil pack...im using a accel ignition...
VRD^don is offline  
Old 09-16-2004, 10:37 AM
  #9  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (sohc_vtec)

im thinking its the ignitor thats dead...maybe thats the problem..you guys think it might be the ignitor..
VRD^don is offline  
Old 09-16-2004, 11:56 AM
  #10  
 
sickvtec's Avatar
 
Join Date: May 2004
Location: Streets of L.I, NY, usa
Posts: 36
Likes: 0
Received 0 Likes on 0 Posts
Default

I seem to be facing the same problem, the motor cranks but still it doesn't start, so what i did i checked the distributor if it had spark by taking 1 of the wires off the distributor and putting a screw driver where the the wire goes and i had some1 crank the motor while i held the screwdriver to see if it sparked ma hand but it did'nt so i guess is the ignitor or the whole dizzy just shot, if anyone got an idea to help let us know!!!
sickvtec is offline  
Old 09-16-2004, 07:06 PM
  #11  
ABK
Honda-Tech Member
 
ABK's Avatar
 
Join Date: Dec 2003
Location: I HATE, RICE
Posts: 3,765
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (sohc_vtec)

why don't you buy yourself a digital voltmeter and find out. It's as easy as that. One of the best tools you can have.
ABK is offline  
Old 09-17-2004, 11:40 AM
  #12  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (ABK)

can i change out my old y8 ignitor for a dx ignitor..will it still work the same or is a different ignitor..
VRD^don is offline  
Old 09-17-2004, 11:46 AM
  #13  
B*a*n*n*e*d
 
Join Date: Apr 2004
Location: Malt in yor moulth, boston
Posts: 3,904
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (sohc_vtec)

same, try it
menkio is offline  
Old 09-20-2004, 01:43 PM
  #14  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (yanta)

okay...i got it to work now...got spark..it was the rotor... ....now its giving cel code 3 and 5..something with the map sensor..i switched it with a dx map sensor and did the same thing..the car runs like ***..now running on limp mode...need help guys..
VRD^don is offline  
Old 09-20-2004, 01:45 PM
  #15  
PowerShot
Guest
 
Posts: n/a
Default Re: mini me.......no spark??????? (ABK)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by ABK &raquo;</TD></TR><TR><TD CLASS="quote">how did you check the distributor? Got everything wired up correctly?</TD></TR></TABLE> Id start there if were you..
 
Old 09-20-2004, 02:11 PM
  #16  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (PowerShot)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by PowerShot &raquo;</TD></TR><TR><TD CLASS="quote"> Id start there if were you..</TD></TR></TABLE>

so your thinking that its the dizzy thats throwing me into limp mode...and caused the cels...
VRD^don is offline  
Old 09-22-2004, 12:37 PM
  #17  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (sohc_vtec)

okay...still in limp mode...took off throttle body and cleaned the living hell out of it and it still giving me cel 3 and 5...this is killing me yo..help me out..
VRD^don is offline  
Old 09-24-2004, 09:00 AM
  #18  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: mini me.......no spark??????? (sohc_vtec)

ttt
VRD^don is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
coldpimpin
Tech / Misc
8
04-10-2007 08:41 PM
candyteggy
Tech / Misc
6
11-10-2006 02:32 PM
ILOVEGIRLS
Acura Integra
2
04-19-2006 07:52 PM
wanna b R
Acura Integra
11
08-25-2004 01:02 PM
Lo-Buck EF
Honda CRX / EF Civic (1988 - 1991)
3
06-02-2003 12:09 PM


Thread Tools
Search this Thread
Quick Reply: mini me.......no spark???????


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: