Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

map cel..suck yo..HELP>>

 
Old 09-28-2004, 11:36 AM
  #1  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default map cel..suck yo..HELP>>

okay...just got done with the mini me..everything runs right..no cels..took it out for a spin and it decide to sputter adn die on me..waited and started the car again and it thru me a map cel #3....yeah its a obd2 and its killing me.car runs like ***...it says that it has too high or too low of voltage or something..tried changing the map with a different one and it did nothing..tired to shearch and believe me i found notinhg..help..thansk..
VRD^don is offline  
Old 09-28-2004, 11:40 AM
  #2  
Member
 
huntarrr's Avatar
 
Join Date: Nov 2002
Location: Raleigh, NC, USA
Posts: 2,530
Likes: 0
Received 0 Likes on 0 Posts
Default Re: map cel..suck yo..HELP>> (sohc_vtec)

You sure you didn't get the TPS and MAP sensor mixed?

Did you reset the ecu when you switched sensors?

Are you boosted?
huntarrr is offline  
Old 09-29-2004, 10:22 AM
  #3  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: map cel..suck yo..HELP>> (vsm98civic)

i 100% sure that i didnt switch the plugs with the map and tps..yeah i alreadly try resetting the ecu when i switch sensors...
VRD^don is offline  
Old 09-29-2004, 10:23 AM
  #4  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: map cel..suck yo..HELP>> (sohc_vtec)

oh yeah no..im not boosting...yet..
VRD^don is offline  
Old 10-11-2004, 01:50 PM
  #5  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: map cel..suck yo..HELP>> (sohc_vtec)

i need help...tried everything..cleaned the whole freakin intake manifold, throttle bottle, got new gaskets, new map sensor..help, car is in limp mode..
VRD^don is offline  
Old 10-11-2004, 04:31 PM
  #6  
Honda-Tech Member
Thread Starter
 
VRD^don's Avatar
 
Join Date: Sep 2002
Location: VRD_garage, mn, us
Posts: 4,568
Likes: 0
Received 0 Likes on 0 Posts
Default Re: map cel..suck yo..HELP>> (sohc_vtec)

can it be broken wires going to the ecu..
VRD^don is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
iBrandon
Acura Integra
1
04-16-2007 05:52 PM
ek9 ferio
Forced Induction
11
05-31-2005 07:49 PM
Achenar
Honda Civic / Del Sol (1992 - 2000)
3
10-02-2004 01:45 PM
Kyle244R948
Tech / Misc
1
09-24-2004 03:26 PM
digitalhav0c
Honda Accord (1990 - 2002)
0
05-21-2004 09:51 AM


Thread Tools
Search this Thread
Quick Reply: map cel..suck yo..HELP>>


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: