Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

idle problem.

 
Old 07-26-2004, 07:49 PM
  #1  
Junior Member
Thread Starter
 
vtecmike1's Avatar
 
Join Date: May 2003
Posts: 223
Likes: 0
Received 0 Likes on 0 Posts
Default idle problem.

i'm pretty confused. after putting everything back together on my car and starting it up it runs like a champ. idles perfectly when its cold but when the car reaches operating temp the idle goes from about 1000-400 in surges back and forth. i have no cel, checked the vacum lines everything is fine. and if i remove the tps it will idle fine with no surges. but my vafc says the tps voltage is fine so i'm not sure what to do. any suggestions?
vtecmike1 is offline  
Old 07-26-2004, 07:53 PM
  #2  
Honda-Tech Member
 
FERIOkid's Avatar
 
Join Date: Aug 2003
Location: Madison..., CT, United States
Posts: 5,108
Likes: 0
Received 0 Likes on 0 Posts
Default Re: idle problem. (vtecmike1)

can you adjust your tps? I know on my d15b it was adjustable and i had to take my stock d15b7 throttle body and it worked fine. Make sure all your sensors on your throttle body are correct, a lot of them are the same. Thank for instance your idle air control valve could be swapped with something
FERIOkid is offline  
Old 07-26-2004, 07:59 PM
  #3  
Junior Member
Thread Starter
 
vtecmike1's Avatar
 
Join Date: May 2003
Posts: 223
Likes: 0
Received 0 Likes on 0 Posts
Default Re: idle problem. (slowdx9585)

its not adjustable on the b16 without a dremel and i dunno if i'm man enough to try that. but the vafc says the voltage is ok so i dunno what i would need to adjust it to. i could try to clean the sensors out i guess. i'm just pissed cuz i wanted to get it dynoed soon and i can't really do that without figuring this idle thing out.
vtecmike1 is offline  
Old 07-26-2004, 08:50 PM
  #4  
 
AftermarketCarl's Avatar
 
Join Date: Jul 2004
Location: Pleasanton, CA, USA
Posts: 27
Likes: 0
Received 0 Likes on 0 Posts
Default Re: idle problem. (vtecmike1)

I had the same problem a couple of years ago. I don't recall exactly what it was called so I'll describe it to you. Underneath my GSR throttle body is some kind of thermal valve. I fixed my idle problem by replacing it with one my friend's extras. When I took apart my original part i found out that the internal valve had un-threaded itself and I was actually able to re-thread it. Just to make sure that it worked properly I reinstalled it and I haven't had any problems since. Good luck.
AftermarketCarl is offline  
Old 07-28-2004, 07:26 AM
  #5  
Junior Member
Thread Starter
 
vtecmike1's Avatar
 
Join Date: May 2003
Posts: 223
Likes: 0
Received 0 Likes on 0 Posts
Default Re: idle problem. (yelointeg)

that wouldn't be the iac would it. because on the b16 its located on the intake manifold and it has an allen head adjuster bolt. i'm also thinking i might need to turn up my idle screw a little due to all the extra air flowing in after the head work and cams, since i'm not flowing anymore fuel. sean down at church said i could get it tuned with the bad idle and it wouldn't effect anything so maybe after he adjusts the air fuel ratio's and fuel pressure that could help the idle.
vtecmike1 is offline  
Old 07-30-2004, 02:20 PM
  #6  
Junior Member
Thread Starter
 
vtecmike1's Avatar
 
Join Date: May 2003
Posts: 223
Likes: 0
Received 0 Likes on 0 Posts
Default Re: idle problem. (vtecmike1)

update:

carlo came over, took him 30 seconds to make me look like a moron and he fixed my car. with the iat disconnected and a few vafc tweaks of fuel at idle the car runs like a champ and i'm ready for tunning. i should have a dyno graph for all you patient people in about a week or so. so stay tunned, finnaly after about a year of building my little b16 n/a monster will be complete.
vtecmike1 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TegraD
Acura Integra
9
05-15-2009 02:55 PM
b16a3delsol
Honda Civic / Del Sol (1992 - 2000)
8
08-15-2007 09:29 AM
caLiH22A
Honda Prelude
7
08-24-2004 08:05 PM
V-Thang
Acura TL, RL & ZDX
3
02-24-2004 02:10 PM
GreenR
Acura Integra Type-R
6
09-07-2002 08:50 AM


Thread Tools
Search this Thread
Quick Reply: idle problem.


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: