Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

HELP ME PLEASE!!!!!!!!!!!!!

 
Old 07-26-2004, 04:10 PM
  #1  
Thread Starter
 
birds_sol_94's Avatar
 
Join Date: Jul 2004
Location: myrtle beach, sc, usa
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default HELP ME PLEASE!!!!!!!!!!!!!

i had a b16a3... and about 110,000 miles it started losing power then finally my distributor went out... so got a new distributor... out back in time.. and then it stuttered til vtec and when it went into vtec it would haul ***... and i just had gsr cams installed too! now i have a jdm b16a sir-II and its missing a knock sensor that i need but it still stutters til vtec but not as bad and i can only run vtec til 7500 rpms and it cuts out! anybody know what the hell the problem is?!!!!!!


Alright.. i now have a JDM b16.. running a p30 on a p30 motor... no gsr cams installed on the new motor... but im missing a knock sensor b.c hmotors is being an ***! has a new fuel filter... new distributor... cap.. rotor button.. plugs.. wires.. but i still cant figure it out!!!!????? and its running obd1
birds_sol_94 is offline  
Old 07-26-2004, 04:19 PM
  #2  
ABK
Honda-Tech Member
 
ABK's Avatar
 
Join Date: Dec 2003
Location: I HATE, RICE
Posts: 3,765
Likes: 0
Received 0 Likes on 0 Posts
Default Re: HELP ME PLEASE!!!!!!!!!!!!! (birds_sol_94)

isn't p30 obdI ecu. It doesn't require KS, doesn't it? I might be wrong, don't deal with b series alot. And why are you putting GSR cams inside a b16, you know that b16 cams are better then GSR ones right? Check your oil pressure, maybe it drops off so bad that you just can't keep vtec on. Clean the vtec passages.
ABK is offline  
Old 07-26-2004, 04:26 PM
  #3  
Honda-Tech Member
 
DOHCtorTHRUST's Avatar
 
Join Date: Apr 2002
Location: oakland, ca, usa
Posts: 1,351
Likes: 0
Received 0 Likes on 0 Posts
Default Re: HELP ME PLEASE!!!!!!!!!!!!! (ABK)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by ABK &raquo;</TD></TR><TR><TD CLASS="quote">isn't p30 obdI ecu. It doesn't require KS, doesn't it? I might be wrong, don't deal with b series alot. And why are you putting GSR cams inside a b16, you know that b16 cams are better then GSR ones right? Check your oil pressure, maybe it drops off so bad that you just can't keep vtec on. Clean the vtec passages.</TD></TR></TABLE>

wrong, p30 looks for a KS, b16 cams are not better then GSR, then again GSR cams are'nt that great

did you adjust the dist. correctly when installing it? timming might be slightly off, and if the KS is not there it will run like crap.
DOHCtorTHRUST is offline  
Old 07-26-2004, 04:27 PM
  #4  
Thread Starter
 
birds_sol_94's Avatar
 
Join Date: Jul 2004
Location: myrtle beach, sc, usa
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default Re: HELP ME PLEASE!!!!!!!!!!!!! (birds_sol_94)

yep p30 is obd1 and yea it has a KS weird!?! i know! but i guess to check to oil pressure i need an oil pressure guage! but i just wanna know why its stuttering b/c its kinda pissing me off!!!!! and another thing is... sometimes it floods itself or i have to give it gas to start??? im just lost on whats wrong with the p.o.s
birds_sol_94 is offline  
Old 07-26-2004, 06:30 PM
  #5  
ABK
Honda-Tech Member
 
ABK's Avatar
 
Join Date: Dec 2003
Location: I HATE, RICE
Posts: 3,765
Likes: 0
Received 0 Likes on 0 Posts
Default Re: HELP ME PLEASE!!!!!!!!!!!!! (birds_sol_94)

oh yeah if it does look for KS then it's prolly running rich as hell. Your computer thinks that KS is either broken or missing, so it throws the everything into a limp mode. Therefore running rich to protect from detonation. Maybe your car is still in vtec but it just running so rich that the top end just drops off. But then it could still be vtec just turning off posibly because of lack of oil pressure.
ABK is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KMk51188
Acura Integra
2
12-12-2006 05:07 PM
xtreme412
Honda Civic / Del Sol (1992 - 2000)
28
07-22-2006 09:20 PM
civic16
Honda CRX / EF Civic (1988 - 1991)
14
05-14-2006 07:25 PM
birds_sol_94
Honda Civic / Del Sol (1992 - 2000)
2
07-26-2004 03:10 PM
JohnX6
Tech / Misc
16
06-16-2002 10:08 PM


Thread Tools
Search this Thread
Quick Reply: HELP ME PLEASE!!!!!!!!!!!!!


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: