Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

Having probs, any advice will help.

 
Old 09-20-2004, 01:52 PM
  #1  
Thread Starter
 
94_CRVtec's Avatar
 
Join Date: Sep 2004
Location: Virginia Beach, Va, USA
Posts: 44
Likes: 0
Received 0 Likes on 0 Posts
Default Having probs, any advice will help.

Ok, let me start this off by saying, i am running a B20 Vtec with a B16 head and the check engine light is NOT on , so that eliminates the possibility of sensors. Now, with that said, what happend is i had broken a valve in my head i got it all fixed and reaplaced, but the head back on the car, all hoses and wires are connected put everything else back together and timed the car and while i had the valve cover off i adjusted the valves to the stock B16 valve lash, ever since i have done this my car has run like ragged *** what it dose is when ever i excellarate(not even really getting on it) the car sounds like its blowing a **** ton of extra exhaust like there might be a bad gasket or something, and when i get to about 4.5k the car stops pulling what so ever and the rpms dont even go up after that. i have rechecked all the sensors, and plugs/houses about a billion times, the only other thought i have is, because i have after market cams and valve springs, that the valve lash or even the timing might need to be set different if anyone has any advice please help...

I have tried retiming the car...it made no change at all, i have talked to a few people that say valve lash really has nothing to do with it, and i also talked to comp cams cam help lime and they said the valve lash should have nothing to do with it as well...im going to try doing a compression test on the car tomarrow to see if the head gasket is blown or not...if anyone has any othe rideas pleas share them with me, thanks
94_CRVtec is offline  
Old 09-20-2004, 03:47 PM
  #2  
Thread Starter
 
94_CRVtec's Avatar
 
Join Date: Sep 2004
Location: Virginia Beach, Va, USA
Posts: 44
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Having probs, any advice will help. (94_CRVtec)

ttt
94_CRVtec is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SR20S13
Tech / Misc
0
02-25-2013 01:07 PM
narfdanarf
All Motor / Naturally Aspirated
19
11-03-2010 10:07 PM
94_CRVtec
All Motor / Naturally Aspirated
10
09-22-2004 05:11 PM
94_CRVtec
Acura Integra
4
09-20-2004 03:48 PM
MUGEN_B16CIVIC
All Motor / Naturally Aspirated
1
01-13-2004 01:23 PM


Thread Tools
Search this Thread
Quick Reply: Having probs, any advice will help.


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: