Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

Fuel and temp gauge stuck at max

 
Old 09-19-2004, 09:07 PM
  #1  
Thread Starter
 
hondasleeper's Avatar
 
Join Date: Feb 2003
Location: Phoenix, AZ, 85003
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default Fuel and temp gauge stuck at max

The temp and fuel gauge on my cluster are stuck. The temp gauge will rise and remain at max when key is turned. Anyonne had this problem and know what I can do to fix this problem.

Thanks in advance!!!!
hondasleeper is offline  
Old 09-19-2004, 09:10 PM
  #2  
Honda-Tech Member
 
Luserkid's Avatar
 
Join Date: Oct 2002
Location: Cali
Posts: 12,653
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Fuel and temp gauge stuck at max (hondasleeper)

If both of them are doing it at the same time then your cluster might be busted. What cluster is it? I know the EX cluster has the temp and fuel on the same side so if you have that i would check the connector in the back.

Maybe someone else could give a better insite.
Luserkid is offline  
Old 09-19-2004, 09:17 PM
  #3  
Thread Starter
 
hondasleeper's Avatar
 
Join Date: Feb 2003
Location: Phoenix, AZ, 85003
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Fuel and temp gauge stuck at max (Luserkid)

It's an 92 Si cluster. I was afraid that the cluster might be busted. I pulled the cluster to remove the wiring for my HUD tachometer and I might have crewed it up.

I'm selling the car and so I taking the stuff out that I want to keep.

BTW, I have a fields VTEC controller if anyone is interested. $110+shipping.
hondasleeper is offline  
Old 09-19-2004, 09:32 PM
  #4  
Honda-Tech Member
 
Luserkid's Avatar
 
Join Date: Oct 2002
Location: Cali
Posts: 12,653
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Fuel and temp gauge stuck at max (hondasleeper)

Dont try to sell something in this thread when it has nothign to do with the topic. Its just going to get locked.

What wire did you tap into for your tach? And how many wires did you try before you got the right one? Yea that probably did screw everything up.
Luserkid is offline  
Old 09-19-2004, 09:41 PM
  #5  
Thread Starter
 
hondasleeper's Avatar
 
Join Date: Feb 2003
Location: Phoenix, AZ, 85003
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Fuel and temp gauge stuck at max (Luserkid)

My bad, didn't know that I couldn't do that.

I was removing the tach not attaching it. And for your information, there were 4 wires, +ve, -ve, tach signal and rpm signal.

hondasleeper is offline  
Old 09-19-2004, 09:48 PM
  #6  
Honda-Tech Member
 
Luserkid's Avatar
 
Join Date: Oct 2002
Location: Cali
Posts: 12,653
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Fuel and temp gauge stuck at max (hondasleeper)

Did this thing with the fuel and temp being stuck happen right after you pulled the tach or before?

Also if you want to sell stuff just put it in the classifieds (forgot to add that to my last post).
Luserkid is offline  
Old 09-19-2004, 09:51 PM
  #7  
Thread Starter
 
hondasleeper's Avatar
 
Join Date: Feb 2003
Location: Phoenix, AZ, 85003
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Fuel and temp gauge stuck at max (Luserkid)

Yeah, the problems started after I pulled the HUD.

And thanks for the advice.
hondasleeper is offline  
Old 09-19-2004, 09:53 PM
  #8  
Honda-Tech Member
 
Luserkid's Avatar
 
Join Date: Oct 2002
Location: Cali
Posts: 12,653
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Fuel and temp gauge stuck at max (hondasleeper)

How was the tach installed? Was it crimped or soldered? Either way did you put electical tap around the wires that the tach was tapped into?
Luserkid is offline  
Old 09-19-2004, 09:57 PM
  #9  
Thread Starter
 
hondasleeper's Avatar
 
Join Date: Feb 2003
Location: Phoenix, AZ, 85003
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Fuel and temp gauge stuck at max (Luserkid)

I figure out which points on the back of the cluster where the +ve, -ve, rpm and speedo screws and tapped into those points.
hondasleeper is offline  
Old 09-20-2004, 05:59 AM
  #10  
Junior Member
 
bushfreakz's Avatar
 
Join Date: May 2003
Posts: 210
Likes: 0
Received 0 Likes on 0 Posts
Default

on my cluster 93 ex there is a wound coil of very very thin wire behind the temp guage.. the one end of it goes into a plastic coloum where a screw comes in from the back.. ( wire not visible from outside) so i turned the screw and the wire snapped with ease.. now my temp guage does the same thing.. after llooking at it.. i dont think it can be fixed.. to tiny to solder...
bushfreakz is offline  
Old 09-20-2004, 08:45 AM
  #11  
Thread Starter
 
hondasleeper's Avatar
 
Join Date: Feb 2003
Location: Phoenix, AZ, 85003
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (bushfreakz)

I guess it must have been so thin I didn't even notice it. Does it have the same deal on the back of the fuel gauge?
hondasleeper is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: