Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

EM1 Electrical Issue... Need help fast!

 
Old 06-10-2008, 02:13 AM
  #1  
Thread Starter
 
HALFretarded's Avatar
 
Join Date: May 2008
Location: Manhattan, KS, United States
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default EM1 Electrical Issue... Need help fast!

I got into my car this morning for work and when I turned the key the lights came on then just shut off. Now it seemed like a battery but when I have the key in the ignition with the door open it beeps to let me know the key is in the ignition and the dome light comes on like normal so it seems like the battery is fine. The headlights won't come on at all. When I tried to start the car the dash lights come on very very dim. If I hold the key in the on position they will get brighter as I hold it and I can hear like a flicker coming from the passenger side dash. If I let go of the key the dome light comes back on like normal and ignition will beep... The car will not even begin to turn over...


WTF happened??! Any help would be apprieciated!
HALFretarded is offline  
Old 06-10-2008, 02:38 AM
  #2  
I forgot more about hondas then you will ever know....
 
Rodney's Avatar
 
Join Date: Feb 2001
Location: hop,skip, and a jump from the city,, new friggin york, USA
Posts: 5,310
Likes: 0
Received 0 Likes on 0 Posts
Default Re: EM1 Electrical Issue... Need help fast! (HALFretarded)

do you have an aftermarket alarm?
Rodney is offline  
Old 06-10-2008, 04:46 AM
  #3  
Honda-Tech Member
 
h2392si's Avatar
 
Join Date: Apr 2003
Location: Gaithersburg MD/Formerly of Cali, CA, USA
Posts: 1,326
Likes: 0
Received 0 Likes on 0 Posts
Default Re: EM1 Electrical Issue... Need help fast! (Rodney)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by Rodney &raquo;</TD></TR><TR><TD CLASS="quote">do you have an aftermarket alarm?</TD></TR></TABLE>

X2 maybe it's acting up. Have you tried to jump the car? If it comes on maybe its your battery or your alternator. Could be also you left the lights on or something else on. Check the fuses under your dash and under the hood to make sure it's not a simple burnt fuse.
h2392si is offline  
Old 06-10-2008, 06:20 AM
  #4  
* B A N N E D *
 
Join Date: Feb 2008
Location: lol, lol
Posts: 319
Likes: 0
Received 0 Likes on 0 Posts
Default

ive seen these symptoms when a alternator is going out, or a battery is dead or both. check voltage at the battery first.
count me out is offline  
Old 06-10-2008, 07:15 AM
  #5  
Honda-Tech Member
iTrader: (1)
 
94CivicSi's Avatar
 
Join Date: Mar 2001
Location: Providence, RI, USA
Posts: 1,642
Likes: 0
Received 0 Likes on 0 Posts
Default

Check the battery terminals, make sure they are tight and corrosion free.
94CivicSi is offline  
Old 06-10-2008, 08:03 AM
  #6  
Cool Cool Island Breezes. BOY-EE
iTrader: (1)
 
B serious's Avatar
 
Join Date: Sep 2006
Location: TRILLINOIS....WAY downtown, jerky.
Posts: 11,955
Likes: 0
Received 0 Likes on 0 Posts
Default Re: EM1 Electrical Issue... Need help fast! (HALFretarded)

battery sounds dead. If the headlights wont come on, it def. wont have enough power to start the car.

Try jumping it.
B serious is offline  
Old 06-10-2008, 02:42 PM
  #7  
Thread Starter
 
HALFretarded's Avatar
 
Join Date: May 2008
Location: Manhattan, KS, United States
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default Re: EM1 Electrical Issue... Need help fast! (B serious)

I don't have an alarm, I checked the terminals first to make sure they were tight. There is no corrosion. Is strange though because the car was fine yesterday. I didn't leave lights or anything on. When I first put the key in and turned it all the lights came on it's like something popped and it all went to ****. Either way I am going to take a battery out of my buddies civic in a minute and try that.
HALFretarded is offline  
Old 06-10-2008, 05:17 PM
  #8  
Thread Starter
 
HALFretarded's Avatar
 
Join Date: May 2008
Location: Manhattan, KS, United States
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default Re: EM1 Electrical Issue... Need help fast! (HALFretarded)

Ok, so we jumped it. Started it up, VTEC controller showed a 14.0 charge but my radar detector kept saying low voltage. Well I drove it around the block parked it. Then I waited like 20 min and tried to start it again and it wouldn't start. So the battery is the culprit!

Thanks for your guys help and suggestions!
HALFretarded is offline  
Old 06-10-2008, 05:41 PM
  #9  
* B A N N E D *
 
Join Date: Feb 2008
Location: lol, lol
Posts: 319
Likes: 0
Received 0 Likes on 0 Posts
Default Re: EM1 Electrical Issue... Need help fast! (HALFretarded)

if your radar detector says low voltage WHILE the car is running, its your alternator. your alternator powers everything electrical once the engine is running.
count me out is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Michael Marohn
Honda Minivans, Crossovers, and Trucks
1
10-15-2015 04:11 PM
Eg Fool
Honda Civic / Del Sol (1992 - 2000)
19
09-12-2009 07:28 PM
teh hatton
Acura Integra
14
10-10-2007 07:49 AM
silver_nteg
Acura Integra
2
11-27-2003 07:00 PM
dumbchild
Honda CRX / EF Civic (1988 - 1991)
3
07-16-2002 08:02 AM


Thread Tools
Search this Thread
Quick Reply: EM1 Electrical Issue... Need help fast!


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: