Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

Backfire/Missfire. Honestly not sure.

 
Old 09-27-2004, 03:56 PM
  #1  
Honda-Tech Member
Thread Starter
 
EJ8 D15Y8's Avatar
 
Join Date: Jun 2004
Location: NY
Posts: 238
Likes: 0
Received 0 Likes on 0 Posts
Default Backfire/Missfire. Honestly not sure.

D15 block. Y7 head.
Its been running good other than the shot rings. (This is a temporary block)

Heres the problem..
ONLY at steady rpm. I repeat only at ONE STEADY RPM. Not when Acceling or Deceling. But at ANY RPM. 2k, 5k, 6k, 3.5k. ANY RPM.
The exhaust will backfire RAPIDLY. And never stop if I hold it at that rpm.
This makes cruising on the highway at a steady speed almost impossible.

Idle is also low, and rough. And it seems to be blowing out a lot of unburnt fuel. I go through gas FAST.

WOT is just about fine, Deceling is fine.

This happened last night, and today I saw an eye doctor So I didnt get a chance to inspect at all because my eyes are killing me.

I CANNOT check Codes because of a major electrical problem that makes my whole guage cluster inoperative. But this is another story.

Anyone who has some HELPFUL information, it would be appreciated.
People who are just blowing things out there ***, keep your mouth shut.
Id like for Honda TECH to be what the name says it is.

Thanks in advance to all who will contribute.


Modified by EJ8 D15Y8 at 11:39 AM 9/28/2004
EJ8 D15Y8 is offline  
Old 09-27-2004, 04:40 PM
  #2  
Unceasing Measure
 
Archidictus's Avatar
 
Join Date: Feb 2002
Location: Columbus Ohio
Posts: 13,087
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Backfire/Missfire. Honestly not sure. (EJ8 D15Y8)

You probably have the plugs on in the wrong order at the distributor. It sounds stupid but it's easy to do and you end up with the kinds of problems you're describing.

Furthermore, it's not going to do any good to preemptively bitch at people for being ********. In fact, it might even encourage it. If you ask a reasonable question (and you run the spell checker), no one will be an ***.

Hopefully this helps get your problem solved.
Archidictus is offline  
Old 09-28-2004, 02:37 AM
  #3  
Honda-Tech Member
Thread Starter
 
EJ8 D15Y8's Avatar
 
Join Date: Jun 2004
Location: NY
Posts: 238
Likes: 0
Received 0 Likes on 0 Posts
Default

Thanks for the reply.
They are in the correct order, Ive been driving the car for months without a problem.

Actually. It seems like it has worked. I didnt get any replies that seemed like they were a waste of time.

Id rather get one good response than 20 that dont do jack.

Thanks again.
EJ8 D15Y8 is offline  
Old 09-28-2004, 05:40 AM
  #4  
Junior Member
 
mct121's Avatar
 
Join Date: May 2004
Location: Redmond, WA, USA
Posts: 235
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Backfire/Missfire. Honestly not sure. (EJ8 D15Y8)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by EJ8 D15Y8 &raquo;</TD></TR><TR><TD CLASS="quote">I CANNOT check Codes because of a major electrical problem that makes my whole guage cluster inoperative. But this is another story.</TD></TR></TABLE>

Could the "major electrical problem" be related to the engine problem? If I were troubleshooting this, I would start by fixing that. Then at least I could can pull codes that would help a lot at finding the root of engine trouble.

mct121 is offline  
Old 09-28-2004, 06:52 AM
  #5  
 
civicminded92's Avatar
 
Join Date: Nov 2002
Location: Northeast, Bama, Yall
Posts: 294
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Backfire/Missfire. Honestly not sure. (mct121)

I would suspect your plug wires as culprits. Also, get the rest of the system working to rule that out.


civicminded92 is offline  
Old 09-28-2004, 11:18 AM
  #6  
Honda-Tech Member
Thread Starter
 
EJ8 D15Y8's Avatar
 
Join Date: Jun 2004
Location: NY
Posts: 238
Likes: 0
Received 0 Likes on 0 Posts
Default

Well the car has been running great even with the big electrical problem. So that isnt the culprit from what I know.
But it is ******* me up since I cant check codes.

Civicminded. Its good to see a old fella from the Good D forums spreading some good ideas. (Hint I'm 1493cc from the D board)

I was thinking the same thing about the plug wires.
I am picking up a set today along with a cap and rotor.

If that doesnt solve the prob, someone suggested it could be the TPS.
The car blows fuel out ALL the time, it could be making the injectors run in open loop ALL the time lol.

Thanks for the replies guys.
EJ8 D15Y8 is offline  
Old 09-28-2004, 12:17 PM
  #7  
Honda-Tech Member
Thread Starter
 
EJ8 D15Y8's Avatar
 
Join Date: Jun 2004
Location: NY
Posts: 238
Likes: 0
Received 0 Likes on 0 Posts
Default

I figured I should find the problem one step at a time. So I just bought Plug wires. Put them in. And it seems fine now.
But a full day of driving will confirm a REAL fix.
Its raining like all hell, so Ill put it to the test tomorrow.

Thanks again to whoever helped out.
EJ8 D15Y8 is offline  
Old 09-29-2004, 12:20 PM
  #8  
 
civicminded92's Avatar
 
Join Date: Nov 2002
Location: Northeast, Bama, Yall
Posts: 294
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (EJ8 D15Y8)

Recognized your avitar 1493, and another post here. I swapped wires when I had that problem, and it's been running great ever since. Hopefully it'll be the same for you -
civicminded92 is offline  
Old 10-04-2004, 04:02 PM
  #9  
Honda-Tech Member
Thread Starter
 
EJ8 D15Y8's Avatar
 
Join Date: Jun 2004
Location: NY
Posts: 238
Likes: 0
Received 0 Likes on 0 Posts
Default

Civicminded. No LUCK.

And problem has become CONSTANT now.
New plugs turn black in minutes.
Blows so much fuel out the exhaust it is incredible.

Heres the list of what Ive changed so far.
Coil, ignitor, plugs, wires. Whole dizzy. Cap and rotor still look good.
FPR, ecu.
TPS sensor is .38 idle and 4.2 wot. its off but not by much.

Car is backfiring at steady rpm MADLY. And always blowing smoke (fuel).

Anyone who could help out, Id appreciate it.

Thank you.
EJ8 D15Y8 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Trupial
Honda Civic / Del Sol (1992 - 2000)
8
10-20-2016 08:20 AM
t0wardseternity
Honda Civic / Del Sol (1992 - 2000)
3
02-25-2012 08:30 AM
99black_em1
Engine Management and Tuning
4
12-21-2011 02:33 PM
91teg6908
Engine Management and Tuning
5
02-10-2011 12:09 PM
Max Kling
Honda CRX / EF Civic (1988 - 1991)
2
07-14-2006 05:43 AM


Thread Tools
Search this Thread
Quick Reply: Backfire/Missfire. Honestly not sure.


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: