97 Civic rear running lights not working.. - Honda-Tech - Honda Forum Discussion


Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

97 Civic rear running lights not working..

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 10-28-2009, 11:36 AM   #1
New User
Thread Starter
 
Join Date: Oct 2009
Posts: 3
Default 97 Civic rear running lights not working..

My rear running lights on my 97' Honda civic ex are not working. My reverse lights, turn signals, brake lights, and license plate lights work. But when I let off my brakes, there is no lights. Anyone know what I should check out?
Beeken is offline  
Old 10-28-2009, 01:45 PM   #2
New User
Thread Starter
 
Join Date: Oct 2009
Posts: 3
Icon2 Re: 97 Civic rear running lights not working..

Anyone have any ideas?
Beeken is offline  
Old 10-28-2009, 02:09 PM   #3
Honda-Tech Member
 
Join Date: Feb 2008
Posts: 45,260
Default Re: 97 Civic rear running lights not working..

You probably have the wrong bulbs installed. Those should be dual filament bulbs for both the brakes and the taillights.
Former User is offline  
Old 10-28-2009, 03:11 PM   #4
New User
Thread Starter
 
Join Date: Oct 2009
Posts: 3
Default Re: 97 Civic rear running lights not working..

Thats what it was. Thanks alot!
Beeken is offline  
Old 01-12-2010, 11:44 AM   #5
Honda-Tech Member
 
Join Date: Jul 2009
Posts: 25
Default Re: 97 Civic rear running lights not working..

hey guys i have the same issue
but diff all my light works but the running light stop working when i press the brakes
all other light work signal reverse
but while the car is on the running light dont work i check the fuses and they are good
except there is one missing under my dash fuse box the running light relay 7.5a brown fuse all it start when my back left lights pop and i try to replace then that when that start it going off anyone has an idea why they all stop working when braking.. pst with helpful tips
eragonbladez is offline  
Old 01-12-2010, 11:54 AM   #6
Honda-Tech Member
 
Join Date: Feb 2008
Posts: 45,260
Default Re: 97 Civic rear running lights not working..

Quote:
Originally Posted by eragonbladez View Post
but diff all my light works but the running light stop working when i press the brakes

but while the car is on the running light dont work
Do the running lights ever work? If not, you likely have the wrong bulbs installed, just like the OP.
Former User is offline  
Old 01-12-2010, 01:18 PM   #7
Honda-Tech Member
 
Join Date: Jul 2009
Posts: 25
Default

ronj they only work when i turn on my car but once i press my brake to go they stop working weird

but the thing is when i turn on my car they all work somethig they flash on and off headlights and tail light its just when i press my brakes running light go off i check the fuse they all good but the sockets look kind burn inside but they do work they stop working when braking and they wont turn on till u shut the car off and turnt then on i think is a short circuit lmao

bulbs are good and perfect but the socket inside are black and has like grease in it

Last edited by Former User; 11-11-2016 at 06:44 AM.
eragonbladez is offline  
Old 01-12-2010, 02:23 PM   #8
Honda-Tech Member
 
Join Date: Feb 2008
Posts: 45,260
Default Re: 97 Civic rear running lights not working..

Quote:
Originally Posted by eragonbladez View Post
ronj they only work when i turn on my car but once i press my brake to go they stop working weird
Check whether the common black ground wire in the rear is loose or disconnected.
Former User is offline  
Old 01-12-2010, 02:41 PM   #9
Junior Member
 
97' Integra's Avatar
 
Join Date: Nov 2007
Location: Blacksburg, VA, USA
Posts: 129
Default Re: 97 Civic rear running lights not working..

Close this post! It was answered for me already..
97' Integra is offline  
Old 01-12-2010, 02:47 PM   #10
Honda-Tech Member
 
Join Date: Feb 2008
Posts: 45,260
Default Re: 97 Civic rear running lights not working..

Quote:
Originally Posted by 97' Integra View Post
Close this post! It was answered for me already..
???
Former User is offline  
Old 01-13-2010, 04:40 AM   #11
Honda-Tech Member
 
Join Date: Jul 2009
Posts: 25
Default

k im back with all my running light going off when braking
front and back all go off im about to check every wire and bulb on my car this morning and i see there is a fuse missing under my dash whre is say running light relay

where about is that black wire at

lmao run u need to check ur engine lmao

sorry lmao ron***

one week ago i found out one of my tailights bulb was pop so i try to remove it with a thn plyer i forgot to disconnect the battery so sparks come out while removing the broken bulb. since then my running lights only work if i dont move my car or braking if i do they wont work till the car is off and the alarm ir off/on
maybe i burn the sockets cuase the fuses are good and the bulb

meaning i cant drive at night that sucks for me

k did all and still nothign

k anyone has any pic of the ground wire for a honda civc hatchback year 97

k i went to my car to check it out
not sure if fuse are good or any wire or the switch wich i dont know where they are
one thing i know they all go off and my low bean dont work at all lmao this is today lmao omg more and more wtf

anyone has an idea why they all go off
my low bean dont work i need to get new one
my one of my signal light is pop almost $30 for 3 bulb here in hartford ct lol
i need help asap

if my low bean dont work.
and front and rear lights work
and they stop working when i brake
signal,reverse,brake light work even if i brake
where should i be looking for to get this problem fix
cause i know im about to get stop by the cops sooon.

Last edited by Former User; 11-11-2016 at 06:46 AM.
eragonbladez is offline  
Old 04-18-2010, 08:19 PM   #12
Trial User
 
Join Date: Apr 2010
Posts: 2
Icon2 Re: 97 Civic rear running lights not working..

i got a 94 del sol and i have some light problems when i turn on my car my front lights work but my back running lights dont work and either my speedometer lights but when i press my brakes the back lights light up what can be the probleem???
jdmdelsol209 is offline  
Old 11-11-2016, 03:41 AM   #13
Honda-Tech Member
 
Join Date: Feb 2016
Posts: 1,110
Default Re: 97 Civic rear running lights not working..

Interaction between the brake and the running lights is for one of two reasons:
* The circuit is not grounded. If it happens at one bulb only, it is usually the socket. If it happens to all the lights on the back, check the ground wire which is usually in the trunk near the back seat.
* An incorrect bulb has been installed.
mk378 is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
E Brake Light stays on Hardrock1l Honda Civic (2001 - 2005) 1 04-25-2017 08:20 PM
97 Civic Sedan Rear Disc Conversion - E-Brake Cables too short!!!! d1nonlyjv43 Honda Civic / Del Sol (1992 - 2000) 8 11-26-2015 04:04 PM
3rd Brake Light barfo Honda Accord (1990 - 2002) 2 07-29-2015 04:27 PM
srs and brake light stays on? 97delslo Honda Civic / Del Sol (1992 - 2000) 2 07-29-2015 12:59 PM
Wtb 97-01 prelude pedals Lildj2983 Southeast (Sales) 1 06-06-2015 05:59 PM


Tags
03, 97, civic, del, honda, inop, light, lights, lx, rear, reverse, running, sol, tail, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:14 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send