92 EG: Blower Motor Problems - Honda-Tech - Honda Forum Discussion

Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

92 EG: Blower Motor Problems

 
Old 10-12-2013, 05:59 AM
  #1  
Honda-Tech Member
Thread Starter
 
sLyBlAzNbBoI's Avatar
 
Join Date: Dec 2007
Location: Odenton, MD
Posts: 198
Default 92 EG: Blower Motor Problems

Hey guys, here's the breakdown. I've been without heat for 2 years and I want to fix my heater. All of my fuses are good, I bought a new blower relay, I bought a new resistor, and my motor still runs strong. Hooked it to my battery and it still spins. Here's the weird thing. My motor only spins in high speed when I "ground" it to this rail in the picture.

I've read that when the blower works in speed 4, the resistor is bypassed altogether, but I know the resistor is good because I just bought it yesterday. Also, even when I have my heater "off" via my climate control, it will still spin once I ground it to the rail. Any ideas guys?
sLyBlAzNbBoI is offline  
Old 10-12-2013, 07:05 AM
  #2  
Honda-Tech Member
 
Join Date: Feb 2008
Posts: 45,259
Default Re: 92 EG: Blower Motor Problems

Have you tested the blower switch that plugs into the heater control panel?
Attached Images  
Former User is offline  
Old 10-12-2013, 08:04 AM
  #3  
Honda-Tech Member
Thread Starter
 
sLyBlAzNbBoI's Avatar
 
Join Date: Dec 2007
Location: Odenton, MD
Posts: 198
Default Re: 92 EG: Blower Motor Problems

I'll do that, but also. I thought this was weird too. I have space for two resistors, and when I plugged in my 92-95, my motor spun at full speed without needing a ground. I should've mentioned earlier that my original resistor is a 2000 model along with my heater assembly. The guy that did the wiring for my hatch frankenstein'd it. But here is a pic of the 92-95 resistor that's extra in my hatch O_O
Also, do you know what this connector is for?
sLyBlAzNbBoI is offline  
Old 10-12-2013, 08:13 AM
  #4  
Honda-Tech Member
 
Join Date: Feb 2008
Posts: 45,259
Default Re: 92 EG: Blower Motor Problems

The 00 Civic blower assembly differs from the EG one by having a high relay and power transistor rather than resistor. The heater control panels are also completely different.

So which of your heater components are 00 and which are EG?

I assume your blower assembly/unit and heater wire harness are 00. Is this correct? What else?
Attached Images   
Former User is offline  
Old 10-12-2013, 08:41 AM
  #5  
Honda-Tech Member
Thread Starter
 
sLyBlAzNbBoI's Avatar
 
Join Date: Dec 2007
Location: Odenton, MD
Posts: 198
Default Re: 92 EG: Blower Motor Problems

I believe it's just as you said, the blower assembly/unit and heater wire harness is of a 00 model. My climate control, which is completely unresponsive when I try to regulate the blower motor is a jdm EG one. It doesn't have the 1,2,3,4 for speeds, rather, it has the little slider-style **** to adjust speed.
sLyBlAzNbBoI is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
custm-1
Honda Accord & Crosstour (2003 - 2012)
33
09-08-2018 10:49 AM
Syndacate
Tech / Misc
61
02-18-2018 09:54 PM
honda dan
Tech / Misc
10
12-22-2011 01:54 PM
NOFX
Honda Accord (1990 - 2002)
7
08-22-2009 01:29 AM
woln1
Honda Accord (1990 - 2002)
1
12-04-2008 08:58 AM


Thread Tools
Search this Thread
Quick Reply: 92 EG: Blower Motor Problems


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: