Total power loss on freeway - 2003 Civic EX - Honda-Tech - Honda Forum Discussion


Honda Civic (2001 - 2005) Coupe / Sedan / Hybrid (Includes Acura EL)

Total power loss on freeway - 2003 Civic EX

Reply
 
 
 
Thread Tools Search this Thread
Old 01-06-2012, 02:28 PM   #1
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 4
Icon2 Total power loss on freeway - 2003 Civic EX

I tried searching but couldn't find a thread describing my problem.

Every few months at freeway speed (5th gear, 3000rpm+), I'll experience a total loss in engine power. Usually only happens during long trips. It'll feel like either the fuel has been cut off, or there's no spark. This will last maybe 2-4 seconds and all power will return on its own.

Anyone have any ideas on the cause?

My civic has 130,000 miles. CEL is on but it's throwing the code relating to pressure in the fuel tank (the one that can be solved by changing the fuel filler cap).

I also had a code a few months ago mentioning a malfunction in the VTEC solenoid; something about a possible clogged oil passage. That code disappeared after an oil change - thinking a low oil level is responsible. Been keeping up on my oil ever since.

Thanks in advance.
zerogreen is offline   Reply With Quote
Old 01-07-2012, 02:21 PM   #2
Honda-Tech Member
 
chawski's Avatar
 
Join Date: Nov 2007
Location: Louisville
Posts: 552
Default Re: Total power loss on freeway - 2003 Civic EX

have you ever gotten a code for TDC censor? People will commonly state that turning the car on and off will get rid of the code for some amount of time, but ultimately, the problem is still there.
The nice thing about the sensor is its fairly cheap...the bad thing is its about a 3-4 hour job to get to it
chawski is offline   Reply With Quote
Old 01-07-2012, 03:16 PM   #3
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 4
Default Re: Total power loss on freeway - 2003 Civic EX

Never had a code for the TDC sensor. I did a little reading on what a bad TDC sensor will do (hesitation or dead spots at a certain rpm range) and it doesn't sound like my problem.

I'm thinking that code I had involving the malfunctioning VTEC solenoid could be related. The code disappeared after the oil was filled back up to the right level. I also don't remember experiencing my power loss problem since I've been keeping up on my oil level. Not sure if it's just coincidence though - I don't know much about the VTEC system either.
zerogreen is offline   Reply With Quote
Old 01-08-2012, 03:15 PM   #4
Plead da Fif
 
It Wasn't Me's Avatar
 
Join Date: Sep 2007
Posts: 7,237
Default Re: Total power loss on freeway - 2003 Civic EX

Wait .. you're seeking advice for something that happened a few months ago? Or am I misunderstanding what you've said?

Have you replaced the gas cap?



A faulty sensor doesn't always throw a code, by the way.
It Wasn't Me is offline   Reply With Quote
Old 03-18-2012, 06:01 PM   #5
Honda-Tech Member
 
Join Date: Aug 2011
Posts: 55
Default Re: Total power loss on freeway - 2003 Civic EX

Ever get this figured out?
Jasmine1 is offline   Reply With Quote
Old 03-19-2012, 03:07 AM   #6
Honda-Tech Member
 
95BG33PGSR's Avatar
 
Join Date: Nov 2004
Location: ny, United States
Posts: 184
Default Re: Total power loss on freeway - 2003 Civic EX

Yeah seriously im experiencing a similar problem
95BG33PGSR is offline   Reply With Quote
Old 03-19-2012, 09:42 AM   #7
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 4
Default Re: Total power loss on freeway - 2003 Civic EX

I never definitively figured out what was making my Civic do that at highway speed. From what I read about Honda's VTEC system, is that among other things, it checks to make sure your oil pressure is high enough to engage VTEC. My best guess is that since I unknowingly was low on oil, VTEC probably had enough oil pressure to activate, but then after a while deactivated itself when the oil level dropped enough - resulting in a big loss of power. Since I've been keeping up on my oil level, I never experienced that problem again. I still have a feeling VTEC isn't to blame though, but I'm stumped.

As far as my CEL, I didn't bother changing my gas cap since the fuel tank is still pressurized when I go to fill up. I did change my evap canister though, since I read that topping off your fuel tank enough times will ruin the canister - throwing code P1457. After changing the canister and clearing the code, it returned 2 days later anyway.
zerogreen is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Integra problem - Loss of power and multiple CEL codes AJMarshall Acura Integra 13 02-15-2016 12:01 AM
Engine cuts out for split second JamPGE Honda Civic / Del Sol (1992 - 2000) 2 09-02-2015 12:29 PM
Possible Clogged Cat... prodjay10 Honda Civic (2001 - 2005) 4 07-28-2015 09:43 AM
D16 Turbo Running Rough Cyanide Jello Honda Civic / Del Sol (1992 - 2000) 7 08-14-2009 03:09 PM
top-end power EsQueue Tech / Misc 4 01-02-2004 03:09 PM


Tags
03, 2001, 2003, 5th, bad, civic, freeway, honda, job, loss, power, powered, thing, total, vbulletin

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:00 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: