How To: Wire 99-00 OEM Fog Lights /w Parking Lights - Honda-Tech


How To: Wire 99-00 OEM Fog Lights /w Parking Lights

Reply
 
 
 
Thread Tools Search this Thread
Old 05-22-2007, 07:49 AM   #1
Honda-Tech Member
Thread Starter
 
amej8's Avatar
 
Join Date: Jul 2005
Location: New York
Posts: 1,392
Default How To: Wire 99-00 OEM Fog Lights /w Parking Lights

<FONT SIZE="3">***5/24 EDIT***
VIDEO ADDED AT BOTTOM OF POST
</FONT>

----------------

***I TAKE NO CREDIT FOR THIS WRITE-UP!! THIS IS MERELY A RE-WRITE OF A PREVIOUS HOW-TO***

I know someone has a How-To on here but the pictures don't work. And the other How-To's are outside this forum. So I figured it was in the best interest that H-T has it's own How-To for this again.

------------------------------------------------------------------------------------------------------------------------

This How-To will show you how to wire your 1999-2000 Genuine Raybrig OEM Fog Lights to turn on with parking lights as well as stay on with low/high beams. The fog lights should also work when arming/disarming your alarm when the flashers come on (as long as the switch is on).

Also, this procedure MAY work with 96-98 Genuine OEM Fog Lights but the wires may be different. Should you choose to attempt it, feel free to add in the color of the wires you switched around when you get it to work .

------------------------------------------------------------------------------------------------------------------------

You will need the following:
- Small jewelers flathead screwdriver
- Regular screwdriver to remove underdash plastic pieces
- 10A mini fuse
- 15-30 minutes of your time

Additional notes before we begin:
- The previous How-To recommended to disconnect the negative terminal on the battery since you'll be dealing with electrical stuff. However, I didn't and did NOT run into any problems. Should you choose to is up to you.
- Please keep in mind you CAN do this before actually installing the fog lights. But in order to ensure you did it properly, they obviously must be installed. This How-To was written with the fog lights already installed!!!
- I do NOT take any responsibility for mistakes or problems you run into after completing this How-To! If you have any questions, don't hesitate to ask and I (or anyone else) shall do my/their best to help out.
- Please remember read the additional/comments at the bottom after all the steps!

------------------------------------------------------------------------------------------------------------------------

Step #1:
Remove the plastic underdash piece underneath the steering wheel as well as the steering wheel column cover. Keep in mind that you will have to tug a bit to remove the underdash piece and to be careful when remove the steering wheel column cover. The clips tend to break very easily. Now in order to remove the 2 plastic pieces, you will need to remove the screws circled in red in the picture below:


Step #2:
With the 2 plastic pieces off, remove the 2 white plugs circled in red in the picture below (there are little tabs you have to push in, in order to pull them out):


Step #3:
Unwrap the black tape around the wires between the 2 plugs.

Step #4:
Now use the small flathead jewelers screwdriver and carefully unclip both ends of the red and white wire from each plug (it is also the only wire holding the 2 plugs to the rest of the harness). You should have the following when you are finished:


Step #5:
Again, using the small flathead jewelers screwdriver, carefully unclip both ends of the red and green wire from each plug. I am holding the wire with my thumb and pointer finger in the following picture:


Step #6:
Then continue to take the red and green wire you just removed and put it in the slots where the red and white wire originally were.

Step #7:
Then take the red and white wire you removed in the beginning and put them into the slots where the red and green wire were.

-----
Stop and take a moment to think:
Basically, you are swapping the red and white wire and the red and green wire.
-----

Step #8
Now go to your underdash fuse box and look for the taillight fuse. It should be a 7.5A fuse. Replace that with a 10A fuse.

Step #9:
Plug the white plugs back into the steering wheel column and give it a test. The fog lights should now work with parking lights as well with low beams and even high beams!

Step #10:
If all is well, reassemble the underdash pieces and enjoy .

------------------------------------------------------------------------------------------------------------------------

Additional Notes/Comments:
- BEWARE! In my research previous to doing this How-To, some people have found that when arming/disarming their alarm with the fog light switch on, they have blown their instrument/cluster fuse. I previously noted before I began this How-To that when arming/disarming your alarm with the fog light switch on, the fog lights WILL blink as well when the corner lights blink.

------------------------------------------------------------------------------------------------------------------------

VIDEO:

Sorry I didn't do it at night time. But it wouldn't have made a difference anyways lol. As long as you see it in action which you see it perfectly in this video. May be a tad bit of sun glare but doesn't effect what you see. Enjoy .

http://youtube.com/watch?v=9nLdGSVH8uM





Modified by amej8 at 1:37 PM 5/24/2007
amej8 is offline   Reply With Quote
Old 05-22-2007, 08:19 AM   #2
Honda-Tech Member
 
SiShane's Avatar
 
Join Date: Mar 2004
Location: THUGLIFE, TX
Posts: 1,579
Default Re: How To: Wire 99-00 OEM Fog Lights /w Parking Lights (amej8)

thanks for the writeup.... or re write up..good **** man!
SiShane is offline   Reply With Quote
Old 05-22-2007, 08:41 AM   #3
Honda-Tech Member
Thread Starter
 
amej8's Avatar
 
Join Date: Jul 2005
Location: New York
Posts: 1,392
Default

Thanks .

I had the chance to test it out last night and it works great. I have Osram Super H3's in my fogs so I can almost drive without headlights on. And highbeams + fogs = t3h awesomeness. I know generally you shouldn't need fog lights with highbeams but it's amazing how much more you actually see.
amej8 is offline   Reply With Quote
Old 05-23-2007, 09:30 AM   #4
Honda-Tech Member
Thread Starter
 
amej8's Avatar
 
Join Date: Jul 2005
Location: New York
Posts: 1,392
Default

Anyone else test this out yet? Just curious because feedback is always appreciated or any questions/comments/concerns.
amej8 is offline   Reply With Quote
Old 05-24-2007, 09:36 AM   #5
Honda-Tech Member
Thread Starter
 
amej8's Avatar
 
Join Date: Jul 2005
Location: New York
Posts: 1,392
Default

Video now added to see it in action.
amej8 is offline   Reply With Quote
Old 05-24-2007, 10:10 AM   #6
Ladies and gentlemen we are floating in space...
 
Regal's Avatar
 
Join Date: Oct 2002
Location: Rochester, NY, USA
Posts: 5,139
Default Re: (amej8)

Awesome with the high beams
Regal is offline   Reply With Quote
Old 06-03-2007, 12:47 PM   #7
Honda-Tech Member
 
Markland Photo's Avatar
 
Join Date: Jan 2006
Location: Long Island, NY, USA
Posts: 7,624
Default

i never got aroudn to that lol

Markland Photo is offline   Reply With Quote
Old 06-03-2007, 09:07 PM   #8
Honda-Tech Member
Thread Starter
 
amej8's Avatar
 
Join Date: Jul 2005
Location: New York
Posts: 1,392
Default

I've left my fog light switch on ever since I did this and nothings blown yet *knocks on wood*.

amej8 is offline   Reply With Quote
Old 06-03-2007, 11:10 PM   #9
Honda-Tech Member
 
1BOMEK's Avatar
 
Join Date: Mar 2007
Location: the Bay2LA, ca, usa
Posts: 357
Default

heh, i ghetto rigged it when my switch broke to my corner lights.

i do like it better this way. it looks sick as hell when i turn on/off the alarm. i bunch of other civics ask me how i did it. thumbs up
1BOMEK is offline   Reply With Quote
Old 06-04-2007, 08:59 AM   #10
Honda-Tech Member
 
9civic8's Avatar
 
Join Date: Jul 2003
Location: So. Cali.
Posts: 1,774
Default Re: (1BOMEK)

Hey guys,

I just did this to my car, and everything works great, but... the first time I tried to arm my alarm with the foglight switch set to "ON" the alarm arms, but no flashing parking lights/foglights or tail lights. It also looks like my interior lights are gone too

But the parking lights, foglights, and taillights all turn on when I turn my parking lights and headlights on?

Things I've tried:

I changed the TAILLIGHT fuse to 10amp from the start =
I changed the INSTRUMENT LIGHT/CLUSTER fuse to 10amp =
I switched the foglight switch off and arming the alarm, that didn't help too.

I' am stumped, anymore suggestions? Anyone else with the same problem, I've already looked through this thread:
https://honda-tech.com/zerothread?id=707193 and tried everything suggested there.

Thanks in advance.
9civic8 is offline   Reply With Quote
Old 06-04-2007, 10:23 AM   #11
Honda-Tech Member
 
SiShane's Avatar
 
Join Date: Mar 2004
Location: THUGLIFE, TX
Posts: 1,579
Default Re: (9civic8)

worked like a charm!!!
SiShane is offline   Reply With Quote
Old 06-04-2007, 10:37 AM   #12
Honda-Tech Member
iTrader: (1)
 
nyrican23's Avatar
 
Join Date: Jan 2006
Location: Catchin Flight all over, NY
Posts: 5,000
Default Re: (SiShane)

Great write up
nyrican23 is offline   Reply With Quote
Old 06-04-2007, 11:26 AM   #13
Honda-Tech Member
iTrader: (2)
 
6SPD_EK's Avatar
 
Join Date: Feb 2001
Location: 6th gear, NY
Posts: 7,078
Default Re: (nyrican23)

I did this & my headlights did not work at all I have hi/low HIDs installed

any idea why or how I can redo this & have them work?

edit - oh ****, when I did this from old write up I swap out the red/green completely & did not put the red/green where the red white originally was

time to try again?
6SPD_EK is offline   Reply With Quote
Old 06-04-2007, 03:17 PM   #14
Honda-Tech Member
Thread Starter
 
amej8's Avatar
 
Join Date: Jul 2005
Location: New York
Posts: 1,392
Default Re: (6SPD_EK)

Quote:
Originally Posted by 6SPD_EK
I did this & my headlights did not work at all I have hi/low HIDs installed

any idea why or how I can redo this & have them work?

edit - oh ****, when I did this from old write up I swap out the red/green completely & did not put the red/green where the red white originally was

time to try again?
lol you have to swap the wires .

Quote:
Originally Posted by 9civic8
Hey guys,

I just did this to my car, and everything works great, but... the first time I tried to arm my alarm with the foglight switch set to "ON" the alarm arms, but no flashing parking lights/foglights or tail lights. It also looks like my interior lights are gone too

But the parking lights, foglights, and taillights all turn on when I turn my parking lights and headlights on?

Things I've tried:

I changed the TAILLIGHT fuse to 10amp from the start =
I changed the INSTRUMENT LIGHT/CLUSTER fuse to 10amp =
I switched the foglight switch off and arming the alarm, that didn't help too.

I' am stumped, anymore suggestions? Anyone else with the same problem, I've already looked through this thread:
https://honda-tech.com/zerothread?id=707193 and tried everything suggested there.

Thanks in advance.
Sounds like you maybe switched around the wrong wires or didn't plug something back in?

Thanks for all the other comments .
amej8 is offline   Reply With Quote
Old 06-05-2007, 08:59 AM   #15
Honda-Tech Member
 
9civic8's Avatar
 
Join Date: Jul 2003
Location: So. Cali.
Posts: 1,774
Default Re: (amej8)

All the wires are correct, actually when I drove home from work last night, all my interior lights do work, just that the parking lights, tail lights and foglights don't flash when I arm and disarm my alarm.
Any other suggestions guys?
9civic8 is offline   Reply With Quote
Old 06-05-2007, 09:24 AM   #16
Honda-Tech Member
 
00ekcoupe's Avatar
 
Join Date: Apr 2002
Location: Seattle, WA
Posts: 4,633
Default Re: How To: Wire 99-00 OEM Fog Lights /w Parking Lights (amej8)

Great write up. I will give this a try when I get home later this evening.
00ekcoupe is online now   Reply With Quote
Old 06-05-2007, 10:20 AM   #17
 
hYbRiD EeEkAy's Avatar
 
Join Date: Aug 2003
Location: Miami, Fl, USA
Posts: 497
Default Re: How To: Wire 99-00 OEM Fog Lights /w Parking Lights (00ekcoupe)

definitely trying this out tommorow. been trying to figure out how to do this forever
hYbRiD EeEkAy is offline   Reply With Quote
Old 06-06-2007, 04:02 AM   #18
Honda-Tech Member
iTrader: (2)
 
6SPD_EK's Avatar
 
Join Date: Feb 2001
Location: 6th gear, NY
Posts: 7,078
Default Re: (6SPD_EK)

Quote:
Originally Posted by 6SPD_EK
I did this & my headlights did not work at all I have hi/low HIDs installed

any idea why or how I can redo this & have them work?

edit - oh ****, when I did this from old write up I swap out the red/green completely & did not put the red/green where the red white originally was

time to try again?
tried again & they work - i can't believe I missed that step the 1st time
6SPD_EK is offline   Reply With Quote
Old 06-06-2007, 06:32 AM   #19
Honda-Tech Member
 
LsHoney84's Avatar
 
Join Date: Jan 2005
Location: Hi Everyone, USA
Posts: 724
Default Re: (6SPD_EK)

we hooked up the 99-00 Raybrig fogs to my brothers car normally and we can turn on the foglights with the parking lights.

Did we screw something up? We didnt have to do this
LsHoney84 is offline   Reply With Quote
Old 06-06-2007, 06:48 AM   #20
i my honda
Global Mod
 
White Smoke's Avatar
 
Join Date: May 2003
Location: Maryland
Posts: 9,944
Default Re: (LsHoney84)

Quote:
Originally Posted by LsHoney84
we hooked up the 99-00 Raybrig fogs to my brothers car normally and we can turn on the foglights with the parking lights.

Did we screw something up? We didnt have to do this
Yeah, you hooked something up wrong... From the factory they should only come on with the headlights.
White Smoke is offline   Reply With Quote
Old 06-06-2007, 06:51 AM   #21
Honda-Tech Member
iTrader: (2)
 
6SPD_EK's Avatar
 
Join Date: Feb 2001
Location: 6th gear, NY
Posts: 7,078
Default Re: (White Smoke)

that ^ or you are not running an OEM harness
6SPD_EK is offline   Reply With Quote
Old 06-06-2007, 10:17 AM   #22
Honda-Tech Member
 
00ekcoupe's Avatar
 
Join Date: Apr 2002
Location: Seattle, WA
Posts: 4,633
Default Re: (6SPD_EK)

I tried this last night and had similar problems to what 9civic8 had. I followed the exact instructions in the write up.

When I first tested the fogs they worked fine, but later on when I disarmed my car I noticed the parking lights (now w/ fogs) didn't flash like normal. Then when I got in the car and drove all the dash lights were out. I checked the fuse and it was not blown. So I switched out the instrument panel 7.5A fuse for a 10A one and it fixed the problem.

So for those that are having problems... try replacing the instrument panel fuse w/ a 10A one also. So basically I replaced the tailight fuse as well as the dash fuse w/ 10A.

Hope this hels.
00ekcoupe is online now   Reply With Quote
Old 06-06-2007, 10:28 AM   #23
 
hYbRiD EeEkAy's Avatar
 
Join Date: Aug 2003
Location: Miami, Fl, USA
Posts: 497
Default Re: (00ekcoupe)

everything works like a charm. dash lights are still going great on the 7.5A fuse but if they go out ill change the fuse out. thanks for the awesome write up!
hYbRiD EeEkAy is offline   Reply With Quote
Old 06-06-2007, 10:46 AM   #24
Honda-Tech Member
Thread Starter
 
amej8's Avatar
 
Join Date: Jul 2005
Location: New York
Posts: 1,392
Default

Yes the fuse is a crucial step. Some may not experience problems while others clearly have.

So it's safe to say that you should change the fuse either way.

Thanks for all the feedback guys and am glad you enjoy it as do I!
amej8 is offline   Reply With Quote
Old 06-07-2007, 07:32 AM   #25
 
hYbRiD EeEkAy's Avatar
 
Join Date: Aug 2003
Location: Miami, Fl, USA
Posts: 497
Default Re: (00ekcoupe)

first day the parking and fog lights worked with the alarm. 2nd day.. no more. looks like i gotta go get me some 10A fuses.
hYbRiD EeEkAy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FAQ: ** Mother of all How-to's : 96-98 EK Manual Climate swap to 99-00 EK Electronic ** chameleon Honda Civic / Del Sol (1992 - 2000) 397 04-19-2017 06:43 AM
DIY: High Output Alternator Upgrade Honda_Inspired Honda Civic (2001 - 2005) 36 08-27-2014 04:48 AM
DIY: Boost gauge install mac_24_seven Acura Integra 1 10-16-2008 05:16 AM
DIY: Hella 1182 Fog light install mac_24_seven Acura Integra 1 04-30-2007 09:56 AM
How To: Bixenon Control Harness 56k bye bye JDMlyfestyle Honda Civic / Del Sol (1992 - 2000) 19 02-04-2005 07:51 PM


Tags
9900, civic, fake, fog, foglights, honda, klingelhoefer, lights, oem, park, parking, picture, raybrig, sean, wire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:28 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send