Honda Accord & Crosstour (2003 - 2012) 2003 - 2012 Honda Accord and Inspire

Windshield wipers not working

 
Old 09-17-2018, 07:12 PM
  #1  
Trial User
Thread Starter
 
Join Date: Sep 2018
Posts: 2
Default Windshield wipers not working

Hello all, I have a 2004 Honda Accord ex, 4 cylinders. My problem is that the windshield wipers donít work now. Itís kind of a long sorry but I will try to make it short.

Last time it snowed (a year ago) i tried to turn them on. This led to something causing the windshield wipers to come too far down. They would make a thud every time they came down. But I never really got it fixed.

Fast foward to a couple me weeks ago, the wipers stop working completely. So we replaced the motor and they still donít work. Fuses are all good. And the spray mechanism
still works.

Iím at a loss. And I have no more money to put into a mechanic trying to find an electrical issue because who knows how long that would take and how much theyíd charge.

Does anyone have have any ideas what it could be? Or what I could try?

Any help is appreciated.

Jessica1992 is offline  
Old 11-03-2018, 06:55 PM
  #2  
Trial User
 
Join Date: Nov 2018
Posts: 1
Default Re: Windshield wipers not working

I'm having the same problem. Wipers quit on my 2004 Accord LX the other day halfway home in a rainstorm. Fuses OK. I replaced the motor with a new one - that wan't it. Returned the motor and after some research on you tube, tried replacing the switch on the steering column that turns them on/off. New switch and still no wipers. At this point - I've checked fuses and swapped out main components to no avail, so it looks like a trip to the auto electric specialist is in my future.
I you resolve your issue, please post what the cause was. I'll do the same.
dasvtx is offline  
Old 11-27-2018, 07:17 PM
  #3  
Trial User
Thread Starter
 
Join Date: Sep 2018
Posts: 2
Default Re: Windshield wipers not working

Originally Posted by dasvtx View Post
I'm having the same problem. Wipers quit on my 2004 Accord LX the other day halfway home in a rainstorm. Fuses OK. I replaced the motor with a new one - that wan't it. Returned the motor and after some research on you tube, tried replacing the switch on the steering column that turns them on/off. New switch and still no wipers. At this point - I've checked fuses and swapped out main components to no avail, so it looks like a trip to the auto electric specialist is in my future.
I you resolve your issue, please post what the cause was. I'll do the same.

Still havnít fixed mine yet. Have you figured out your issue?
Jessica1992 is offline  
Old 12-02-2018, 01:11 PM
  #4  
Honda-Tech Member
 
Join Date: Oct 2015
Posts: 11
Default Re: Windshield wipers not working

Doesn't seem the fix for dasvtx, however, have you had the recall performed?

https://owners.honda.com/service-mai...ce/recalls?id=

03 ACCORD WIPER MOTOR INOP

NHTSA RECALL NUMBER: 08V-169MFR CAMPAIGN ID: Q78CAMPAIGN DESCRIPTION: 03 ACCORD WIPER MOTOR INOPRECALL DATE: 04/10/2008RECALL STATUS: 17 Character VIN RequiredSUMMARY: HONDA IS RECALLING 351,000 MY 2003 ACCORD VEHICLES. IF WATER ENTERS THE WINDSHIELD WIPER MOTOR BREATHER PORT, WHICH IS DESIGNED TO ALLOW THE MOTOR TO VENT WARM AIR DURING NORMAL OPERATION, IT CAN RESULT IN CORROSION INSIDE THE MOTOR HOUSING. THIS CAN CAUSE A FAILURE OF THE ELECTRICAL CIRCUIT BREAKER INSIDE THE MOTOR HOUSING.
waytoosnoozed is offline  
Old 12-02-2018, 06:19 PM
  #5  
B*a*n*n*e*d
 
Join Date: Aug 2018
Location: Albany, NY
Posts: 100
Default Re: Windshield wipers not working

First thing to do is to take out old wiper motor and bench test
Don't forget to inspect the connectors. Check for corrosion.
Put power and ground to the motor and see if it works
If it works then check to see if the wiper linkages are binding
Check connector on car to see if there is power and grounds going to connector.
If no power and grounds then chase wiring and check fuses and switch.

Good luck
avisitor is offline  
Old 12-31-2018, 07:27 PM
  #6  
Trial User
 
Join Date: Sep 2016
Posts: 1
Default Re: Windshield wipers not working

6 months ago, our 08 Accord went to dealer for diagnosis of a unrelated issue.

The Tech noticed the wiper arm (passenger side) is resting below the normal position. This symptom is due to the Windshield Wiper Motor Transmission Linkage. He indicated eventually it will fail, and the wiper would stop working. I did not replace the Linkage yet. You may want to check out this component.
shouldi is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: