Honda Accord & Crosstour (2003 - 2012) 2003 - 2012 Honda Accord and Inspire

Accord V6 with a weird charging ... problem?

 
Old 10-29-2018, 06:24 PM
  #1  
Honda-Tech Member
Thread Starter
 
wcsinx's Avatar
 
Join Date: Jul 2003
Location: US
Posts: 154
Default Accord V6 with a weird charging ... problem?

OK so I've pulled out enough hair trying to chase down what may not even be an issue with my wife's 2010 Accord. So I figure it's time to enlist the minds here.


A few weeks ago, her alternator went out. She managed to make it home, but her battery was nearly dead. So I replaced both just to be sure since the battery was 3 years old anyway. And while everything seems fine as far as the battery staying charged and all accessories working fine, every so often as she's coming to a stop the battery light will briefly come on. It always goes right back out a few seconds later (without the engine speeding back up).


Things I have checked...

1. Battery connections are very clean and very tight

2. All terminals, both + and -, are also clean and tight

3. Resistance from the alternator lug to the + terminal measured at < 3 Ohms

4. Measured voltage at the battery at idle with the headlights, windshield wipers, defroster grid, and blower fan all on high. It never went below 14.15v


My working theory was that the voltage regulator in the alt was bad out of the gate. However since then, I've found several people with the exact same story INCLUDING one guy who personally rebuilt his alternator. So now I'm not so sure. Now I'm wondering if maybe Honda just put tighter constraints into their expectations of how quickly the alternator output will be adjusted than most rebuilt alternators can meet? I dunno ... I got nothing here. Because once again, everything seems fine. The battery is always topped off. It cranks up fast as ever. None of the accessories seem to be struggling for power. If it wasn't for that light, I would never even suspect anything amiss.


thanks in advance
wcsinx is offline  
Old 10-30-2018, 10:29 AM
  #2  
Honda-Tech Member
 
DCFIVER's Avatar
 
Join Date: Mar 2004
Location: failing a car near you.....
Posts: 4,307
Default Re: Accord V6 with a weird charging ... problem?

Sounds like a bad alternator. Where did you source it?
DCFIVER is offline  
Old 10-30-2018, 04:21 PM
  #3  
Honda-Tech Member
Thread Starter
 
wcsinx's Avatar
 
Join Date: Jul 2003
Location: US
Posts: 154
Default Re: Accord V6 with a weird charging ... problem?

Advance Auto ... it's a "Carquest" reman unit I believe
wcsinx is offline  
Old 10-31-2018, 07:22 AM
  #4  
Honda-Tech Member
 
DCFIVER's Avatar
 
Join Date: Mar 2004
Location: failing a car near you.....
Posts: 4,307
Default Re: Accord V6 with a weird charging ... problem?

Dump it for a refund,if possible. Buy Honda, Denso or Hitachi only, youll have less headaches and frustration(Bosch is a distant 4th on that list)

Ill stick with my original assumption and assume the alternator is bad.......
DCFIVER is offline  
Old 10-31-2018, 11:31 AM
  #5  
Honda-Tech Member
Thread Starter
 
wcsinx's Avatar
 
Join Date: Jul 2003
Location: US
Posts: 154
Default Re: Accord V6 with a weird charging ... problem?

But given that literally the only symptom is that damned light, do you truly think it's "bad" or just slightly out of honda's specs? I'm not trying to be argumentative ... just playing devil's advocate here. In your opinion, is my wife driving a timebomb, or is she just going to have to deal with a blinky light for the next 8 years?
wcsinx is offline  
Old 11-01-2018, 08:31 AM
  #6  
Honda-Tech Member
 
DCFIVER's Avatar
 
Join Date: Mar 2004
Location: failing a car near you.....
Posts: 4,307
Default Re: Accord V6 with a weird charging ... problem?

LoL, the light is on for a reason(in the less PC days we called those lights the "idiot lights", for good reason)

If getting it repaired properly is not in your wifes best interest,just let it go and let the chips fall how they will.....
DCFIVER is offline  
Old 01-16-2019, 06:12 PM
  #7  
P2K
Honda-Tech Member
 
Join Date: Jan 2019
Posts: 17
Default Re: Accord V6 with a weird charging ... problem?

Wait you measured 3 ohms of resistance from the alternator the battery?

I might be wrong but that sounds kind of high. I'd be looking for zero Ohms.
P2K is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: