'99 Accord, running poorly, bad gas mileage, check engine light on, HELP! - Honda-Tech - Honda Forum Discussion


Honda Accord (1990 - 2002) Includes 1997 - 1999 Acura CL

'99 Accord, running poorly, bad gas mileage, check engine light on, HELP!

Reply
 
 
 
Thread Tools Search this Thread
Old 08-13-2008, 06:32 AM   #1
Junior Member
Thread Starter
 
mooneybeams's Avatar
 
Join Date: Mar 2007
Location: gainesville, ga, usa
Posts: 16
Default '99 Accord, running poorly, bad gas mileage, check engine light on, HELP! ETA: Code P1456

Hi Guys.

I have a '99 Honda Accord with 213,000 miles. It is starting to run poorly, sort of like sputtering, and my check engine light is on, also I am getting bad gas mileage. Any ideas on what this is and if it is something I could get my husband to fix rather than paying Honda?

Thanks so much.

Sharon


Modified by mooneybeams at 3:22 PM 8/13/2008
mooneybeams is offline   Reply With Quote
Old 08-13-2008, 06:56 AM   #2
Member
 
jweller's Avatar
 
Join Date: Aug 2001
Location: Crofton, MD
Posts: 2,451
Default Re: '99 Accord, running poorly, bad gas mileage, check engine light on, HELP! (mooneybeams)

If you don't pull the code, anything anyone says is sheer speculation.


https://honda-tech.com/zerothread/1490107

edit: just realized the pics are broken in that link. It's still a good read. maybe somebody else has working pictures.
jweller is offline   Reply With Quote
Old 08-13-2008, 12:50 PM   #3
Junior Member
Thread Starter
 
mooneybeams's Avatar
 
Join Date: Mar 2007
Location: gainesville, ga, usa
Posts: 16
Default Re: '99 Accord, running poorly, bad gas mileage, check engine light on, HELP! (mooneybeams)

OK, my husband took the car to a parts store and they came up with this code: P1456. Can anyone tell me how to find out how to fix this or is this something we must take the car in for? Thanks!
mooneybeams is offline   Reply With Quote
Old 08-13-2008, 01:04 PM   #4
MDN
Honda-Tech Member
 
MDN's Avatar
 
Join Date: Jul 2005
Location: Bay Area, CA, USA
Posts: 74
Default Re: '99 Accord, running poorly, bad gas mileage, check engine light on, HELP! (mooneybeams)

EVAP Emission Control System Leak Detected (Fuel Tank System)

You need to tighten or replace your gas cap. Make sure you tighten the gas cap until you hear 3 or more clicks.
MDN is offline   Reply With Quote
Old 08-13-2008, 02:28 PM   #5
Junior Member
Thread Starter
 
mooneybeams's Avatar
 
Join Date: Mar 2007
Location: gainesville, ga, usa
Posts: 16
Default Re: '99 Accord, running poorly, bad gas mileage, check engine light on, HELP! (MDN)

Is there another solution?

We thought that too when the check enging light came on and tightened the cap and have made several trips since them, same issue still happening. Thanks for your help.
mooneybeams is offline   Reply With Quote
Old 08-13-2008, 07:41 PM   #6
MDN
Honda-Tech Member
 
MDN's Avatar
 
Join Date: Jul 2005
Location: Bay Area, CA, USA
Posts: 74
Default Re: '99 Accord, running poorly, bad gas mileage, check engine light on, HELP! (mooneybeams)

Check to see if the fuel cap seal is missing or damaged. If it is, replace it. If not, you might have a bad fuel tank pressure sensor.
MDN is offline   Reply With Quote
Old 08-14-2008, 07:40 AM   #7
Member
 
jweller's Avatar
 
Join Date: Aug 2001
Location: Crofton, MD
Posts: 2,451
Default Re: '99 Accord, running poorly, bad gas mileage, check engine light on, HELP! (MDN)

pull the fuse in the passenger side fuse panel labeled "clock backup" for 10 seconds. this resets the ECU. see if the code returns.
jweller is offline   Reply With Quote
Old 08-15-2008, 02:42 AM   #8
Junior Member
Thread Starter
 
mooneybeams's Avatar
 
Join Date: Mar 2007
Location: gainesville, ga, usa
Posts: 16
Default Re: '99 Accord, running poorly, bad gas mileage, check engine light on, HELP! (jweller)

Would a a bad fuel tank pressure sensor cause the car to run rough and use a lot of gas? Thanks so much for your help.

Sharon
mooneybeams is offline   Reply With Quote
Old 08-15-2008, 05:28 PM   #9
Honda-Tech Member
 
dtapia's Avatar
 
Join Date: Mar 2007
Location: Fresno, ca, usa
Posts: 1,296
Default Re: '99 Accord, running poorly, bad gas mileage, check engine light on, HELP! (mooneybeams)

i dont think so all emission related parts. the ruining rough is something else .
(1) check fuel pressure
(2) check plugs
does the scan tool show short and long fuel trim ? this is very important if not i would take it to have it properly diagnosed their is a lot that can go wrong and be causing these problems'
dtapia is offline   Reply With Quote
Old 08-15-2008, 07:07 PM   #10
In a Junkyard near you.
 
Ross 2.0's Avatar
 
Join Date: Mar 2004
Location: Richmond, Va
Posts: 5,077
Default

P1456 will not cause the car to run bad.
Has the timing belt been replaced for the second time? Be sure you installed a fresh set of NGK platinum plugs in it too.
Ross 2.0 is offline   Reply With Quote
Old 08-16-2008, 06:52 AM   #11
Honda-Tech Member
 
dtapia's Avatar
 
Join Date: Mar 2007
Location: Fresno, ca, usa
Posts: 1,296
Default Re: (Ross 2.0)

just to clear up the timing belt been off a tooth the car would have random miss fire codes on the affected bank and the fuel trim would show a rich condition.
dtapia is offline   Reply With Quote
Old 08-16-2008, 06:29 PM   #12
Junior Member
Thread Starter
 
mooneybeams's Avatar
 
Join Date: Mar 2007
Location: gainesville, ga, usa
Posts: 16
Default Re: (dtapia)

Back from the Honda dealer, $350 poorer, but she's running good. Not sure exactly what they did, gotta ask the husband, but he claims he wasn't able to do any of it himself. I know he did mention something about carbon build up and something wrong with the spark plugs (just bought new this week) but that's all I have gotten out of him so far. When he comes in for the day I'll post the exact stuff that was wrong if you're interested. Thanks for all the help.

Sharon
mooneybeams is offline   Reply With Quote
Old 08-17-2008, 09:25 AM   #13
 
Join Date: Aug 2008
Location: Newnan, GA
Posts: 2
Default Re: (mooneybeams)

Hi - Im desparate. I was reading over the posts back and forth about your car....and I am in the same situation (possibly worse). I have a 99 accord and the same thing started happening to me. My car will not hold anti-freeze, per yesterdays problem. I was driving around running errands, shut my car off and ran into a store for 5 min, when I came out my car would not start. It finally started after about 30 min.
My I got my car in 2002, but to my knowledge the timing belt has never been changed from its original.
I was told that I might have a warped or internally cracked head gasket - and that it might be cheaper to replace the whole engine. Before doin this, could you tell me what was wrong with you carr? The closest Honda dealership is about 20 miles away...so I would like to have an idea before I risk driving it, or towing it.

thanks so much - anything will be helpful!
desparate-amanda is offline   Reply With Quote
Old 08-17-2008, 09:45 AM   #14
Junior Member
Thread Starter
 
mooneybeams's Avatar
 
Join Date: Mar 2007
Location: gainesville, ga, usa
Posts: 16
Default Re: (desparate-amanda)

My husband is not here right now but I will ask him and post. Just as an FYI...We've changed the timing belt twice, at 100,000 and 200,000 miles (we bought the car new in 98). I was always told if you don't do that it could cost you big bucks in the future, hope you are not in that situation!

Sharon
mooneybeams is offline   Reply With Quote
Old 08-17-2008, 12:40 PM   #15
 
Join Date: Aug 2008
Location: Newnan, GA
Posts: 2
Default Re: (mooneybeams)

My car has 146,000 miles on it and to my knowledge, never been changed. was it expensive to change the timing belt? did you take it to the honda dealership?

Amanda
desparate-amanda is offline   Reply With Quote
Old 08-17-2008, 12:56 PM   #16
B*a*n*n*e*d
 
Join Date: Jun 2002
Location: Bouncing off of the city bus in Saigon
Posts: 11,714
Default Re: (desparate-amanda)

you are at least 41k OVERDUE for your timing belt. if it is a pre 98 you are at least 56K overdue
YeuEmMaiMai is offline   Reply With Quote
Old 08-17-2008, 04:18 PM   #17
Junior Member
Thread Starter
 
mooneybeams's Avatar
 
Join Date: Mar 2007
Location: gainesville, ga, usa
Posts: 16
Default Re: (YeuEmMaiMai)

I always take my hondas to the dealer....I trust them and they never find anything "extra" to charge me for.

I am just going on memory here, but the first time I got the timing belt done it was $800 and the second time it was around $400. Not sure why the big difference.
mooneybeams is offline   Reply With Quote
Old 08-18-2008, 02:54 PM   #18
Honda-Tech Member
 
FunnyVictor86's Avatar
 
Join Date: Apr 2008
Location: SoCal
Posts: 761
Default

my check engine light is on but autozone doesnt lend out the OBDII scanners anymore ... so i have no codes to give but it started after i changed my oil and spark plugs and used a octane booster when i filled up on gas ... any ideas?
FunnyVictor86 is offline   Reply With Quote
Old 08-18-2008, 09:14 PM   #19
Honda-Tech Member
 
dtapia's Avatar
 
Join Date: Mar 2007
Location: Fresno, ca, usa
Posts: 1,296
Default Re: (FunnyVictor86)

loose fuel cap ? miss fire code ?
dtapia is offline   Reply With Quote
Old 08-20-2008, 06:36 PM   #20
Honda-Tech Member
 
FunnyVictor86's Avatar
 
Join Date: Apr 2008
Location: SoCal
Posts: 761
Default

problem solved ... octane booster residue on my spark plugs ... its never done it when ive used it before ... owell
FunnyVictor86 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1996 Accord V6 getting very poor gas mileage. thevans8903 Honda Accord (1990 - 2002) 5 09-13-2008 09:15 PM
Check Engine Light, 1990 Civic, Help! 92coupe Honda CRX / EF Civic (1988 - 1991) 6 06-13-2007 03:53 PM
Poor gas mileage on brand new Accord SlowDown Honda Accord (1990 - 2002) 5 04-03-2007 06:03 AM
poor gas mileage! my wife just got an LS civiclxb16a Acura Integra 44 01-28-2006 10:27 PM
Help I'm getting really poor gas mileage since my swap! civicL Hybrid / Engine Swaps 5 10-22-2001 06:14 AM


Tags
99, accord, bad, brakes, check, engine, fuel, gas, honda, legacy, light, lockup, mileage, poorly, pressure, problems, run

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 01:25 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send