91 Accord just stopped running - Honda-Tech - Honda Forum Discussion


Honda Accord (1990 - 2002) Includes 1997 - 1999 Acura CL

91 Accord just stopped running

Reply
 
 
 
Thread Tools Search this Thread
Old 01-25-2013, 06:02 PM   #1
Honda-Tech Member
Thread Starter
 
invader_zim's Avatar
 
Join Date: Apr 2008
Location: tampa, fl, 33607
Posts: 47
Default 91 Accord just stopped running

91 Accord Wagon
Just recently replaced engine myslef (past couple days) and I have done engine swaps before with no problems
Has been running fine, no knocking, pinging, or other problems. More than 200 miles on it


So long story short I was driving home and i heard a sound that kinda sounded like a belt snapping then the car died. I noticed the battery light on. I pull over and the car just turns over, occasionally sounds like it wants to start but never does. There is a smell around the start/distributor area that smells like something electrical is fouling up. tested the coil and there is spark coming from it. I couldnt test much else because of the time. I need to figure out what might be wrong and things to check and how to check them. The car is not at my house and not even close to it. Any help is greatly appreciated.



Brian
invader_zim is offline   Reply With Quote
Old 01-25-2013, 06:32 PM   #2
Honda-Tech Member
 
SlowDA9teg's Avatar
 
Join Date: Jun 2011
Location: Los Angeles
Posts: 80
Default Re: 91 Accord just stopped running

Might be the ignition control module?
SlowDA9teg is offline   Reply With Quote
Old 01-25-2013, 09:20 PM   #3
Honda-Tech Member
 
10thcb7's Avatar
 
Join Date: Jan 2007
Location: FORNEY TETAS
Posts: 127
Default Re: 91 Accord just stopped running

Quote:
Originally Posted by SlowDA9teg View Post
Might be the ignition control module?
thats usually the first thing every 1 should check


try to see if the cam rotates when you crank it

btw there are two diff icm so i dont know if maybe during the swap the wrong distributor was used
10thcb7 is offline   Reply With Quote
Old 01-26-2013, 09:19 AM   #4
Honda-Tech Member
Thread Starter
 
invader_zim's Avatar
 
Join Date: Apr 2008
Location: tampa, fl, 33607
Posts: 47
Default Re: 91 Accord just stopped running

Quote:
Originally Posted by 10thcb7 View Post
thats usually the first thing every 1 should check


try to see if the cam rotates when you crank it

btw there are two diff icm so i dont know if maybe during the swap the wrong distributor was used
I am going to check the ICM today, I am also bringing a spare main relay.

Yes the cam rotates, it has new timing belt, tensioners, balance shaft belt etc.

The distributor that is on there is 100% most definitely the distributor that was on my old engine. I am hoping it is just something simple like the ICM or Main Relay.
invader_zim is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
GSR starter wierd during compression test guyver13 Acura Integra 3 05-27-2015 12:15 PM
Honda Accord 96 LX non-vtec problem blacknacoustic Honda Accord (1990 - 2002) 2 07-12-2013 01:34 AM
gsr won't go pass 3600 rpm dc2much Acura Integra 7 03-17-2010 07:19 PM
Smells like gas & CEL on Sir Ash Honda Civic / Del Sol (1992 - 2000) 19 09-07-2009 04:42 PM
D16z6 Sputtering/Missing 92BLKINTEGRA Honda Civic / Del Sol (1992 - 2000) 3 05-01-2009 11:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:07 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: