2000 Accord burning oil - Honda-Tech - Honda Forum Discussion


Honda Accord (1990 - 2002) Includes 1997 - 1999 Acura CL

2000 Accord burning oil

Reply
 
 
 
Thread Tools Search this Thread
Old 04-18-2011, 11:23 AM   #1
Trial User
Thread Starter
 
Join Date: Apr 2011
Posts: 1
Icon2 2000 Accord burning oil

hey i have a 2000 Honda accord 5 speed with over 215k mikes on it. its burning oil but only during starts up and when the rpms is shooting over 5000. you can visibly see the smoke during these times. the car doesnt burn much oil when im cruising at normal speeds or when the car is at operating temperature. I doubt the pistons are bad because you dont see the smoke at all times. I'm thinking that maybe the seals are worn out. can someone shed some light on this issue and give me advice on what i should do. if theres any articles that can help me tackle this issue, then i would like the website. thanks guys
OmegaREDD2k12 is offline   Reply With Quote
Old 04-18-2011, 07:24 PM   #2
Honda-Tech Member
 
nus_dogg's Avatar
 
Join Date: Oct 2008
Location: St. Paul, MN
Posts: 3,718
Default Re: 2000 Accord burning oil

It's either the valve guides or the valve guide seals are worn out cause oil seeps onto the valve neck when the engines off, so when you go to start it, it'll puff out gray smoke at cold start up which is burning it up.
nus_dogg is offline   Reply With Quote
Old 04-19-2011, 04:01 PM   #3
Honda-Tech Member
 
Bwill9886's Avatar
 
Join Date: Sep 2008
Location: Metro East, Illinois, United States
Posts: 1,216
Default Re: 2000 Accord burning oil

Yeah nus_dogg brings up the most likely cause (though of course it should be further investigated if you want to be 100% certain).

This happens a lot on our engines as they get up there in mileage. Mine has shown some signs of this as well on occasion (229,XXX).

From what it sounds like in your case, it's not currently that bad. However, it will obviously get worse over time so you'll need to keep and eye on it.
Bwill9886 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'95 Civic Intermittent No-Start issue (otherwise runs great) MinimusMaximus Honda Civic / Del Sol (1992 - 2000) 2 01-06-2015 10:18 AM
Another My Car Burns Oil Thread TonyRomo Acura Integra 8 11-27-2009 07:10 PM
white exhaust smoke accord_raffi Honda Accord (1990 - 2002) 4 08-20-2008 02:11 PM
Bad valve seals? Eluzion Tech / Misc 7 07-30-2004 04:48 PM
burning oil? MrSmith Tech / Misc 3 02-13-2002 03:50 PM


Tags
02, 2000, 2001, 2002, 92, accord, burning, burns, honda, losing, oil, pilot, smokes, spd, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:45 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send