02 accord VTEC problems! - Honda-Tech - Honda Forum Discussion


Honda Accord (1990 - 2002) Includes 1997 - 1999 Acura CL

02 accord VTEC problems!

Reply
 
 
 
Thread Tools Search this Thread
Old 04-03-2011, 07:29 PM   #1
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2011
Posts: 24
Default 02 accord VTEC problems!

So i just had my new F23A1 installed and i was driving a few hours after i picked it up, the CEL came on so i ran the obdII scanner and cylinder 1,2,3 all had misfires(But the motor was runnin fine!?) and the VSS (Vehicle Speed Sensor) came up. So i went to autozone and got new plugs, wires, and dizzy cap. Then I rescaned it a couple laps around the town, now only the VSS came up. Though the speedo came back to life again???

Now the problem Since the CEL has been on VTEC hasnt been engageing??? So I deleted the VSS code with the scanner and VTEC engaged all day untill i get into 3rd WOT and then you can feel it disengage and seconds later the CEL comes on...Once again just the VSS code comes up. Does anyone know if the VSS messin up, messes with the VTEC engaging??? Im going to get a new VSS next week but i just wanted to know if that would resolve the prob with the VTEC replacing the VSS?
swindian1991 is offline   Reply With Quote
Old 04-03-2011, 09:54 PM   #2
Farts in the shower
 
The_Todd's Avatar
 
Join Date: Jun 2003
Location: Colorado
Posts: 15,552
Default Re: 02 accord VTEC problems!

VTEC not working is usually due to the CEL. Sounds like a bad VSS, that should fix your problems.
The_Todd is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Speedometer and odometer not working jumpin4abeat Honda Civic / Del Sol (1992 - 2000) 19 04-15-2017 01:02 AM
Car only wants to go in reverse... probowler2286 Honda Civic (2001 - 2005) 1 03-08-2016 06:15 PM
How does the vehicle speed sensor work? PGHRich Honda Civic / Del Sol (1992 - 2000) 11 09-10-2010 05:18 PM
Problem with Civic, multiple CEL's triggered at once, Help! MrCivic Honda Civic / Del Sol (1992 - 2000) 15 05-22-2009 09:46 AM
VSS and tranny problem CHK4TIX Tech / Misc 5 05-05-2008 09:56 PM


Tags
02, 2002, accord, engaging, f23a1, honda, issue, ivtec, problem, problems, tec, vte, vtec, vtech, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:04 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: