Go Back  Honda-Tech - Honda Forum Discussion > Honda and Acura Technical Forums > Forced Induction
Reload this Page >

Boosted B18B1 start-up issue, idle issue, boost issues

Boosted B18B1 start-up issue, idle issue, boost issues

 
Old 01-11-2019, 01:05 PM
  #1  
Honda-Tech Member
Thread Starter
 
Join Date: Sep 2011
Posts: 118
Default Boosted B18B1 start-up issue, idle issue, boost issues

I have a 2000 Integra LS with the factory B18B1, boosted. Iím having a few issues with the car and Iím planning to take a few datalogs tomorrow, but I was wondering if anybody has any thoughts on what it could be, just to get a jump start on it tonight.

So the B18B1 is all stock, minus ARP headstuds and APR rod studs. I also gave the motor a complete overhaul before I boosted it. It also has a GSR tranny with an ITR LSD. Go-Autoworks mini ram manifold, 3 inch straight-through exhaust, Garrett T3/T4 hybrid 500hp turbo, Aeromotive 340 fuel pump, ID 1000cc injectors, AEM fuel rail, AEM FRP, tuned on S300, etc, etc.

So hereís the issues that Iím having, and Iím wondering if theyíre not all tied together, resulting from the same thing.

When starting the car (itís the worst when the motor is bone cold, but it still happens even when itís warmed up sometimes), 95% of the time, the car stalls out. Thereís a very slight chance that the motor stays running, but even if it does, the idle is super low (like between 200-400 rpms) and it still sounds like it wants to stall out. I have to give the car throttle on almost every startup for it to actually stay running, and when I do give it throttle to keep it running, it runs horrible (sounds like itís misfiring pretty bad, or stuttering). It will eventually smooth out, but sometimes it takes a while. Itís almost like the IACV isnít doing itís job, which I know isnít the case, because if I unplug the IACV, then the car stalls out.

Another issue is the idle even when the car is warm. Whether Iím just revving the car up, or if Iím driving and I shift into neutral when coming to a stop, the idle will hunt around a lot of the time (between like 200-600 rpms) and a lot of the time, the car will actually stall out.

The last issue that Iím having is when Iím in boost, the car hesitates. It feels like boost is cutting in and out, or that the car is misfiring horribly, or that something is holding the car back from itís full potential. I suppose it could also be a lean spot, which Iím obviously hoping that it is not.

Iíve tried to explain my issues to the best of my ability, but if you have any questions for me, please donít hesitate to ask. I really want to get this resolved so that I can enjoy my car again.

Thanks in advance!

- DJ
GSR_ITR_BOIB is offline  
Old 01-11-2019, 01:12 PM
  #2  
Honda-Tech Member
 
turboLScrx's Avatar
 
Join Date: Mar 2001
Location: Bowling Green, ky, USA
Posts: 588
Default Re: Boosted B18B1 start-up issue, idle issue, boost issues

Originally Posted by GSR_ITR_BOIB View Post
I have a 2000 Integra LS with the factory B18B1, boosted. Iím having a few issues with the car and Iím planning to take a few datalogs tomorrow, but I was wondering if anybody has any thoughts on what it could be, just to get a jump start on it tonight.

So the B18B1 is all stock, minus ARP headstuds and APR rod studs. I also gave the motor a complete overhaul before I boosted it. It also has a GSR tranny with an ITR LSD. Go-Autoworks mini ram manifold, 3 inch straight-through exhaust, Garrett T3/T4 hybrid 500hp turbo, Aeromotive 340 fuel pump, ID 1000cc injectors, AEM fuel rail, AEM FRP, tuned on S300, etc, etc.

So hereís the issues that Iím having, and Iím wondering if theyíre not all tied together, resulting from the same thing.

When starting the car (itís the worst when the motor is bone cold, but it still happens even when itís warmed up sometimes), 95% of the time, the car stalls out. Thereís a very slight chance that the motor stays running, but even if it does, the idle is super low (like between 200-400 rpms) and it still sounds like it wants to stall out. I have to give the car throttle on almost every startup for it to actually stay running, and when I do give it throttle to keep it running, it runs horrible (sounds like itís misfiring pretty bad, or stuttering). It will eventually smooth out, but sometimes it takes a while. Itís almost like the IACV isnít doing itís job, which I know isnít the case, because if I unplug the IACV, then the car stalls out.

Another issue is the idle even when the car is warm. Whether Iím just revving the car up, or if Iím driving and I shift into neutral when coming to a stop, the idle will hunt around a lot of the time (between like 200-600 rpms) and a lot of the time, the car will actually stall out.

The last issue that Iím having is when Iím in boost, the car hesitates. It feels like boost is cutting in and out, or that the car is misfiring horrible, or that something is holding the car back from itís full potential. I suppose it could also be a lean spot, which Iím obviously hoping that it is not.

Iíve tried to explain my issues to the best of my ability, but if you have any questions for me, please donít hesitate to ask. I really want to get this resolved so that I can enjoy my car again.

Thanks in advance!

- DJ
sounds like your start up table needs some attention. I remember having to adjust my fuel table per temp change during warm up process until the car reached 170/180 range , there is also a voltage / injector calibration chart that could play into things
turboLScrx is offline  
Old 01-11-2019, 01:19 PM
  #3  
Honda-Tech Member
Thread Starter
 
Join Date: Sep 2011
Posts: 118
Default Re: Boosted B18B1 start-up issue, idle issue, boost issues

Originally Posted by turboLScrx View Post


sounds like your start up table needs some attention. I remember having to adjust my fuel table per temp change during warm up process until the car reached 170/180 range , there is also a voltage / injector calibration chart that could play into things
Iíll look into both for sure, but the startup table wouldnít have anything to do with my boost issues I would assume, right?
GSR_ITR_BOIB is offline  
Old 01-11-2019, 01:38 PM
  #4  
Honda-Tech Member
 
turboLScrx's Avatar
 
Join Date: Mar 2001
Location: Bowling Green, ky, USA
Posts: 588
Default Re: Boosted B18B1 start-up issue, idle issue, boost issues

Originally Posted by GSR_ITR_BOIB View Post


Iíll look into both for sure, but the startup table wouldnít have anything to do with my boost issues I would assume, right?
you might want to check / reset your timing
turboLScrx is offline  
Old 01-11-2019, 01:51 PM
  #5  
Honda-Tech Member
Thread Starter
 
Join Date: Sep 2011
Posts: 118
Default Re: Boosted B18B1 start-up issue, idle issue, boost issues

Originally Posted by turboLScrx View Post


you might want to check / reset your timing
Good call. Iíll do that first thing before I get to data logging.
GSR_ITR_BOIB is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: