Boost creep, Detailed question with charts

 
Old 07-31-2004, 10:10 PM
  #1  
Thread Starter
 
xratedpres's Avatar
 
Join Date: Jul 2004
Location: Here, MN, USA
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default Boost creep, Detailed question with charts

Ok so with the stock head and stock intake manifold and 3" intake I was holding steady boost at 15psi and 30psi. Now I have added about a foot and a half of 3" to the downpipie where the cat back starts (blew out old felx so added some 3" in its place). Next I ported the exhaust manifold a little further to aid in the flow from the new head and intake manifold. In the porting process found a ab that was in the exhaust manifold by where the gate went on so I got that off figuring it was slowing exhaust flow to the turbo. Things were ok prior to putting on the new head and intake manifold. With the new head I was pulling a peak powerband from 5500 to 8000 in comparison to the stock on having a 5k-6k powerband (see dyno below). The dyno below doesn;t show the chart out ot 8K.


Now with the new head we ran into some creeping issues when we were taking it out to 8K. goes to 17PSI then crept to 20. also ran the boost control from the wastegate alone at a 1bar spring and it got to 15psi and crept to 20 again. Now we swapped in the Victor X intake manifold and we ended up getting a flatter torque curve and a pwoerband looking like a freekin GSR meaning a simple hillclimb the whole way up. Still boost creeping. 1 bar to 20psi.

Keep in mind also now with the new head and intake manifold the fuel conditions are rich and falling below 10.0 at some points. BUT we are getting sky high EGT's.

So I have had several theories kicking around right now about why it is doing this.
1.) boost leak somewhere and it is big so I can' hear it easily due to no high pitch in it.
2.) New head and intake manifold flow way more than the drag manifold and old .48 exhaust housing can handle thus creating back pressure pre-turbo in the manifold. (PS I know the wastegate is opening. its not related to boost control cause we rana manual boost controller and it did the creep and then ran the control directly from the gate and it still crept.)
3.) blow by in the motor is causing some screwed up things to happen, who knows what.
4.) injector is misfiring and causing a timing pull fromteh ecu. NO CEL's though.

ANYONE ELSE HAVE THeOrIES OR CAN VALIDATE SOME OF MY THOUGHTS???????

THE SET-up:





ENGINE:
B18B1 (417.2HP, 409ft-lbs SAE to the wheels [stock head and stock intake manifold used for these numbers]. 11.6 @ 129mph 1/4ET)

Wiseco Pistons 83mm 8.5:1 compression
Eagle H Beam rods
Golden Eagle sleeves
ARP bolts and head studs
Crane turbo Cams
Webcams dual valve springs
titanium retainers
stainless seats
SI .5MM oversized valves (swirl polished)
Mild porting
Victor X intake manifold
Cometic Head Gasket
Hondata Intake Manifold gasket
Polished crank
Balanced motor
Random Tech *ONE OFF* 3" stainless cat-back
5 bolt 2.5" to 3" downpipe.
ACT 2600 6 puck clutch
Tenzo-R Valve Cover Breather
B&M fuel pressure gauge (filter mounted)
AEM fuel pressure regulator
AEM high flow fuel Rail
AEM under-drive pulley (PS)
Taylor 409 10.4MM spiro-pro race ignition wires
Turbonetics 60-1 Turbo (S cover .70, .48 T3 exhaust)
3 Bar Map Sensor
RC 660CC Injectors
Hondata S100 w/boost
DRAG turbo manifold (ported & matched)
Tial Wastegate
HKS SSQ BOV
Elite manual boost controller
Walbro high flow fuel pump
Streamline Radiator Fan
PTE AS1098 FMIC
Skunk2 cam gears
K&N Intake Air filter (4" intake pipe)
Greddy Timing Belt (brand new)


PS: Forgot to ADD. We also changed the first charge pipe on the hot side from a 2" to a 2.25" pipe. the old set up had a 2.25" outlet on the s cover to a 2" pipe back to a 2.25" pipe to the 2.5" intercooler.


Modified by xratedpres at 11:49 PM 7/31/2004
xratedpres is offline  
Old 07-31-2004, 11:39 PM
  #2  
Thread Starter
 
xratedpres's Avatar
 
Join Date: Jul 2004
Location: Here, MN, USA
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default

grasshoppa!


Modified by xratedpres at 12:55 AM 8/1/2004
xratedpres is offline  
Old 07-31-2004, 11:43 PM
  #3  
Honda-Tech Member
 
Mase's Avatar
 
Join Date: Dec 2001
Location: The Swamp, FL
Posts: 7,139
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (xratedpres)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by xratedpres &raquo;</TD></TR><TR><TD CLASS="quote">I don't get it, I see aton of threads in here that are useless cause they are not tech at all and don;t ask any INFORMED questions yet they continue to be the most popular threads. Oh well. I guess I just have to sit and wait.</TD></TR></TABLE>


easy killer, be patient and friendly, no one will want to answer someone who is asking for help but rude.


my best bet would be the drag 3 as the problem. they dont have an ideal wastegate placement, added w/ your unrestrictive exhaust is probably what leads it to boost creep.
Mase is offline  
Old 07-31-2004, 11:49 PM
  #4  
Honda-Tech Member
iTrader: (1)
 
shermanyang's Avatar
 
Join Date: Jun 2002
Location: St.Paul, MN
Posts: 3,279
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (Mase)

that's odd though...i'm running a drag mani for the time being and i haven't experienced any boost creep what so ever. i have heard people say that these mani's are notorious for that but haven't experienced it for myself...so it may be.
shermanyang is offline  
Old 07-31-2004, 11:54 PM
  #5  
Honda-Tech Member
 
Mase's Avatar
 
Join Date: Dec 2001
Location: The Swamp, FL
Posts: 7,139
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (shermanyang)

do you have a full exhaust? i tuned a civic si w/ a greddy evo, small as ****, but it didnt creep and it put out like 450 whp
Mase is offline  
Old 07-31-2004, 11:56 PM
  #6  
Thread Starter
 
xratedpres's Avatar
 
Join Date: Jul 2004
Location: Here, MN, USA
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default

I had an EVO exhaust but if you look at my mods list above it says:

"Random Tech 'ONE OFF' 3" cat-back stainless exhaust"

It is a 3" all stainless and muffler stainless cat-back mandrel bent custom made by Random technologies for my integra. car sounds different than any other honda. Sherman you ahve heard it a dozen times.

thanks for your help on this Sherman, I know its crazy we are the fastest and most powerful LS motored hondas here in MN right now. Wish mine was better than its 400 wheel HP but oh well. 500 will come soon.
xratedpres is offline  
Old 08-01-2004, 12:09 AM
  #7  
Honda-Tech Member
iTrader: (1)
 
shermanyang's Avatar
 
Join Date: Jun 2002
Location: St.Paul, MN
Posts: 3,279
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (xratedpres)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by xratedpres &raquo;</TD></TR><TR><TD CLASS="quote">
thanks for your help on this Sherman, I know its crazy we are the fastest and most powerful LS motored hondas here in MN right now. Wish mine was better than its 400 wheel HP but oh well. 500 will come soon.</TD></TR></TABLE>

LOL...yeah. i'm glad i choose to go this route and not LS/VTEC like i was going to. it feels good knowing that i didn't have to use Vtec to make the power i'm making now. although i'm sure we both would be making GOBS more power if we both swapped over our ls heads for vtec heads. but then that would take the fun and challenge out of trying to squeeze the most power out of our LS'.

I really need to fix my misfiring problem...i know you're running fine and not misfiring...i wonder why i'm misfiring?!?! shane and i were puzzled cause we tried everything and nothing worked!! until i can fix this problem...i'm pretty much screwed.
shermanyang is offline  
Old 08-01-2004, 12:21 AM
  #8  
Honda-Tech Member
iTrader: (1)
 
shermanyang's Avatar
 
Join Date: Jun 2002
Location: St.Paul, MN
Posts: 3,279
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (shermanyang)

damn...luckily you thought of the MAP sensor issue. i'll call you up tomorrow when i get out of class. i'm gonna **** my pants if that's the issue!!
shermanyang is offline  
Old 08-01-2004, 03:41 AM
  #9  
Member
 
FOrSfEd's Avatar
 
Join Date: May 2002
Location: TurBlowVille, SC, USA
Posts: 3,719
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (xratedpres)

[QUOTE=xratedpres]I had an EVO exhaust but if you look at my mods list above it says:

"Random Tech 'ONE OFF' 3" cat-back stainless exhaust"

Being a smart *** isn't gonna make people want to help you any faster, prob will make people stop posting period.
FOrSfEd is offline  
Old 08-01-2004, 06:01 AM
  #10  
Honda-Tech Member
 
Accord94DX's Avatar
 
Join Date: Jan 2002
Location: River of garbage, Tokyo
Posts: 10,616
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (FOrSfEd)

He already got banned once though
Accord94DX is offline  
Old 08-01-2004, 03:28 PM
  #11  
Honda-Tech Member
iTrader: (1)
 
shermanyang's Avatar
 
Join Date: Jun 2002
Location: St.Paul, MN
Posts: 3,279
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (Accord94DX)

he's not being a smart ***...he's just stating the obvious. by the way...did you fix it yet?
shermanyang is offline  
Old 08-02-2004, 07:21 PM
  #12  
Thread Starter
 
xratedpres's Avatar
 
Join Date: Jul 2004
Location: Here, MN, USA
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default

nothing yet. gotta do a boost leak test here. I am still hoping someone has some input here.
xratedpres is offline  
Old 08-03-2004, 06:42 PM
  #13  
Thread Starter
 
xratedpres's Avatar
 
Join Date: Jul 2004
Location: Here, MN, USA
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default

anyone?
xratedpres is offline  
Old 08-05-2004, 10:40 PM
  #14  
Thread Starter
 
xratedpres's Avatar
 
Join Date: Jul 2004
Location: Here, MN, USA
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default

uppity
xratedpres is offline  
Old 08-06-2004, 07:53 PM
  #15  
Honda-Tech Member
 
Join Date: Jul 2003
Location: Las vegas, nv
Posts: 526
Likes: 0
Received 0 Likes on 0 Posts
Default

you might need a larger wastegate.
Siriuswerks is offline  
Old 08-06-2004, 10:09 PM
  #16  
Honda-Tech Member
 
boostincoupe's Avatar
 
Join Date: Jun 2002
Location: Destroying turbo ITR motors in Minneapolis, MN, U.S.A.
Posts: 7,942
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (SiRiUsWeRkS)

A Tial 38mm doesn't do the job?
boostincoupe is offline  
Old 08-07-2004, 12:14 AM
  #17  
Honda-Tech Member
 
JDogg's Avatar
 
Join Date: Sep 2003
Location: Raleigh, NC
Posts: 5,070
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (boostincoupe)

probably the manifold causing the creep..... dont make things more complicated than they are. i have done several cars with drag manifolds, everyone of them had boost creep issues.

running too rich can cause the egt's to go up. rich mixtures take longer to burn than leaner ones.
JDogg is offline  
Old 08-07-2004, 02:50 AM
  #18  
Thread Starter
 
xratedpres's Avatar
 
Join Date: Jul 2004
Location: Here, MN, USA
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default

thanks for the info jdogg. I always thought richer would cause it to run cooler.
xratedpres is offline  
Old 08-08-2004, 10:30 PM
  #19  
Honda-Tech Member
 
JDogg's Avatar
 
Join Date: Sep 2003
Location: Raleigh, NC
Posts: 5,070
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (xratedpres)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by xratedpres &raquo;</TD></TR><TR><TD CLASS="quote">thanks for the info jdogg. I always thought richer would cause it to run cooler.</TD></TR></TABLE>

going on the extreme either way can produce unexpected results.... go too lean and the egt's will cool off, go too rich and they will heat up.... same goes with ign timing.
JDogg is offline  
Old 08-09-2004, 09:55 PM
  #20  
Thread Starter
 
xratedpres's Avatar
 
Join Date: Jul 2004
Location: Here, MN, USA
Posts: 198
Likes: 0
Received 0 Likes on 0 Posts
Default

thats another thing I am looking into adding is MSD.
xratedpres is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
javantie
Honda Civic (2001 - 2005)
13
06-11-2015 06:55 AM
dnxracer
Honda Accord (1990 - 2002)
1
05-30-2012 06:21 PM
ShawnR
Forced Induction
7
04-09-2007 11:22 AM
cpforyou
All Motor / Naturally Aspirated
10
06-27-2005 02:46 PM
See Are X
All Motor / Naturally Aspirated
15
06-11-2004 05:16 PM


Thread Tools
Search this Thread
Quick Reply: Boost creep, Detailed question with charts


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: