B18b1 into ek wonít start help

 
Old 08-29-2018, 03:07 PM
  #1  
Honda-Tech Member
Thread Starter
 
Join Date: Aug 2018
Posts: 3
Default B18b1 into ek wonít start help

I have a 96 ek civic I bought a running Acura from a friend of mine it ran perfect before I started to take it apart anyways it sat around for about 1 month while I got parts for the swap and the engine once it came time to swap my engine I did everything correct I think I used the civic wiring harness and the Acura ECU everything plugged in fine I had a mechanic check it where I work he said everything seemed fine but now it does not start the timing belt is good and TDC is right we did a compression test and they all came out to have 0 compression the engine seems to have spark and also fuel going into it what could it be that itís not starting
LittleT147 is offline  
Old 10-28-2018, 09:08 PM
  #2  
Honda-Tech Member
 
muellersfan's Avatar
 
Join Date: Apr 2018
Posts: 978
Default Re: B18b1 into ek wonít start help

Originally Posted by LittleT147 View Post
we did a compression test and they all came out to have 0 compression
Ummm...focus here^
muellersfan is offline  
Old 10-29-2018, 03:46 AM
  #3  
Honda-Tech Member
 
Txdragon's Avatar
 
Join Date: Mar 2016
Posts: 2,070
Default Re: B18b1 into ek wonít start help

Agreed with above.. If it ran fine before the swap and you now have 0 compression. Fuel, air, spark, and compression needed for motor to go vroom!! Hmmmmm.. Well, logic points toward timing here. Mechanical still has to be off unless you tore it all apart and something else could be wrong?
Focus on mechanical timing!
Txdragon is offline  
Old 10-29-2018, 08:42 AM
  #4  
Honda-Tech Member
 
NoKz's Avatar
 
Join Date: Apr 2017
Posts: 27
Default Re: B18b1 into ek wonít start help

What year was the Acura? 00-01 Integra was OBD2B, which is different from your OBD2A harness.
NoKz is offline  
Old 10-29-2018, 08:48 AM
  #5  
Honda-Tech Member
 
Txdragon's Avatar
 
Join Date: Mar 2016
Posts: 2,070
Default Re: B18b1 into ek wonít start help

Originally Posted by NoKz View Post
What year was the Acura? 00-01 Integra was OBD2B, which is different from your OBD2A harness.
That would have nothing to do with the compression being 0.
Txdragon is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: