Radio is on but no sound coming out of speakers - Honda-Tech - Honda Forum Discussion


Audio / Security / Video Sound Systems, Alarms, Electronics

Radio is on but no sound coming out of speakers

Reply
 
 
 
Thread Tools Search this Thread
Old 12-27-2010, 09:23 PM   #1
Honda-Tech Member
Thread Starter
 
Oreo-TeCk's Avatar
 
Join Date: Oct 2004
Location: los angeles, ca, u.s.
Posts: 816
Default Radio is on but no sound coming out of speakers

so my cousin asked me to put in a new stereo in his 92 accord so he got the conversion connector that goes with the car and i use butt connectors to put the new stereo connector with the conversion connector and so i connect everything and hear no sound coming out... then after my cousin breaks the news that theres periods where the radios on but theres no sound, or theres times where you will hear a screeching sound then the speakers will work... i'm trying to figure out what coould be causing this to happen??... am i going to need to pull the whole dash??...anything would help... thanx in advance
Oreo-TeCk is offline   Reply With Quote
Old 12-28-2010, 05:28 AM   #2
fcm
Old Fart
 
fcm's Avatar
 
Join Date: May 2004
Location: kelowna, bc, canada
Posts: 26,173
Default Re: Radio is on but no sound coming out of speakers

Sounds like a speaker or speaker lead is shorting out and HU is going into protection mode, [internal amp turns off].

MM&Y of car it is in?

Make and model of HU?

Stock or aftermarket speakers? 94
fcm is offline   Reply With Quote
Old 12-28-2010, 09:08 AM   #3
Honda-Tech Member
Thread Starter
 
Oreo-TeCk's Avatar
 
Join Date: Oct 2004
Location: los angeles, ca, u.s.
Posts: 816
Default Re: Radio is on but no sound coming out of speakers

1992 honda accord ... Brand new sony head unit .. Stock speakers right now but after i fix the sound problem im going to install new sony speakers... When i get home from work im going to run a wire straight to one speaker and see if it works..dont feel like pulling the dash so if the one speaker works im going to run new wire directly to each speaker i guess
Oreo-TeCk is offline   Reply With Quote
Old 12-28-2010, 10:52 AM   #4
fcm
Old Fart
 
fcm's Avatar
 
Join Date: May 2004
Location: kelowna, bc, canada
Posts: 26,173
Default Re: Radio is on but no sound coming out of speakers

There is no reason to pull the dash and running new leads to the speaker is a PITA although the rears are not so bad.

Try this, fade the HU all the way to the rear speakers and see if it works, if not fade all the way to the front if still not working balance and fade to each speaker.

It is unlikely that all 4 speakers and/or their leads are bad. 94
fcm is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Crosstour Exl 2010 - Blown radio fuse Steven P Honda Accord & Crosstour (2003 - Current) 1 01-05-2017 07:47 PM
How to command your power radio antenna chikin pickle Honda Accord (1990 - 2002) 0 08-27-2010 12:37 PM
Want to upgrade my '08 LX's 4 speaker stereo system... JackSparrow Audio / Security / Video 18 02-16-2009 06:06 AM
STEREO problems please help me! 07 General Discussion and Debate 1 04-20-2004 02:22 PM
Ignition noise problem! Smashback Audio / Security / Video 1 10-11-2002 11:47 AM


Tags
06, 2004, 94, accord, acura, civic, element, honda, mdx, radio, sound, speakers, stereo, turns, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:44 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send