Go Back   Honda-Tech > Honda and Acura Technical Forums > Tech/Misc
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 05-02-2003, 12:21 PM   #1
 
douglas_be's Avatar
 
Join Date: Feb 2003
Location: BELGIUM , Koksyde, wvl, belgium
Posts: 343
iTrader Rating: (0)
Default My H2O sensor is not working right , I get a faulty code n1 , help wanted

Will the care loose performance ? Tomorrow I am having a 4 hour race in MAGNY-COURS F-1 circuit in France and the light on the dash came on when I was loading the car on the trailer. It shouldn't be a problem , but I'd like to have a confirmation that a faulty LAMBDA sensor isn't giving a negative effect on the performance of the car.

Thanks

Douglas
douglas_be is offline   Reply With Quote
Old 05-02-2003, 12:22 PM   #2
 
dfoxengr's Avatar
 
Join Date: May 2002
Location: banned NC
Posts: 3
iTrader Rating: (0)
Send a message via AIM to dfoxengr
Default Re: My H2O sensor is not working right , I get a faulty code n1 , help wanted (douglas_be)

ur water sensor? hmmm? if u mean o2 sensor then yes you will lose crucial performance, s your car will run really rich
dfoxengr is offline   Reply With Quote
Old 05-02-2003, 12:27 PM   #3
 
douglas_be's Avatar
 
Join Date: Feb 2003
Location: BELGIUM , Koksyde, wvl, belgium
Posts: 343
iTrader Rating: (0)
Default Re: My O2 sensor is not working right , I get a faulty code n1 , help wanted (hybridvteceg)

OK , I just came out of the shower and confused H2O with O2. Sorry , But the tech said that the O2 and ECU only works under 3.500 rpm , above 3.500 rmp the O2 has no influance ? And since we are always above 5.500 RPM on the track ,it shouldn be a problem ?
douglas_be is offline   Reply With Quote
Old 05-02-2003, 12:36 PM   #4
 
dfoxengr's Avatar
 
Join Date: May 2002
Location: banned NC
Posts: 3
iTrader Rating: (0)
Send a message via AIM to dfoxengr
Default Re: My O2 sensor is not working right , I get a faulty code n1 , help wanted (douglas_be)

umm, i dont think that matters at all./..the o2 only takes the AFR and converts it to a voltage to send your ecu, so it can tell the injectors what to do, rpms have no difference. you will get shitty gas kilometreage (in metric, lol) and ull run rich the whole time
dfoxengr is offline   Reply With Quote
Old 05-02-2003, 12:42 PM   #5
New User
 
stevel's Avatar
 
Join Date: Apr 2001
Location: Boston, MA, USA
Posts: 2,481
iTrader Rating: (0)
Default Re: My O2 sensor is not working right , I get a faulty code n1 , help wanted (hybridvteceg)

it may not be rpm dependant but it's definitely throttle dependent. it's not that big a deal because if you're going to be racing you'll be running at WOT most of the time anyway. You run in open loop when you're at 25% or more throttle anyway, I'm pretty sure it's 25%. Once you run in open loop the ECU isn't using the O2 sensory anyway. You will lose gas mileage and run rich when you're on the street so you do want to get that fixed but I wouldn't worry about it on the race track. It will burn out your catalytic converter pretty quick too, if you even use those over there.

Cool to see someone from across the pond! Click the image to open in full size.

s
__________________
[B]Need hondata tuning in the boston/CT/NH/RI area? PM me for details. [/B]

[url="http://www.honda-tech.com/zerothread?id=868575"]VOUCHES[/url]
[url="http://www.honda-tech.com/zerothread?id=812591"]SCAMMER GERM, aka Jeremy Anderson[/url]

[url="http://hondamarketplace.com/zerothread?id=1732953"]good stuff forsale[/url]
[B][url="http://honda-tech.com/zerothread?id=1828476&page=1"]Help Tom Cote, aka Tbone[/url]
[/B]
stevel is offline   Reply With Quote
Old 05-03-2003, 02:10 AM   #6
 
douglas_be's Avatar
 
Join Date: Feb 2003
Location: BELGIUM , Koksyde, wvl, belgium
Posts: 343
iTrader Rating: (0)
Default Re: My O2 sensor is not working right , I get a faulty code n1 , help wanted (stevel)

Hi,

Thanks for the replies. I replaced the O2 sensor and still the same. I called my Honda tech friend again and he told me if the light only blinks once I needed to check if it was long or short and it was long (I told him it was short yesterday) , so we figured out that it was the Intake manifold temperature sensor . I am lucky to have 3 used ITR's on our parking lot ( I am a used car dealer ) and took a air temp sensor out and put it I my race car and now the lights isnt lighting up ! YES!!!!!!! Now I am leaving to the race track. The Air temp sensor is very easy to ltake of an OEM intake maniford , but on my race car I have an JG Edlebrock intake manifold and there it is located on the bottom and it was not easy to replace that one. Now thanks for your reactions and I'll keep you posted. We are racing the BELGIAN TOURING CAR series http://www.btcseries.be , two weeks a go on Belgium SAP-FRANCORCHAMPS F-1 circuit we finished the 5th 2.0liter (my ITR is a 1.8 but the class we are racing in is 1.6 to 2.0l) . There were 25 participants in our class , and we were 57 in total . The firs one was a Lamborghini Diablo GTR and then lots of Porsches en Ferrari's . My main competitors in the 2.0L class are the factory RENAULT CLIO 2.0L race cars with sequential gearbox and a very light car.

Regards

Douglas

2003 classements can be fount on http://www.chronolux.be.tf
douglas_be is offline   Reply With Quote
Old 05-03-2003, 09:49 AM   #7
Trial User
 
psi420's Avatar
 
Join Date: May 2000
Location: SoCali
Posts: 745
iTrader Rating: (0)
Send a message via AIM to psi420
Default

Sounds like fun!

Post some pics.
__________________
<U>"Our Drinking & Smoking Crew Has A Racing Problem"</U>
psi420 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2002, accord, acura, clio, code, h20, h2o, honda, light, located, o2, renault, sensor, smoking, throttle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:30 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details