Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 01-25-2013, 06:02 PM   #1
invader_zim
Honda-Tech Member
1991 Honda Accord
 
invader_zim's Avatar
 
Join Date: Apr 2008
Location: tampa, fl, 33607
Posts: 47
iTrader Rating: (0)
TableSaltZombie
Send a message via AIM to invader_zim
Default 91 Accord just stopped running

91 Accord Wagon
Just recently replaced engine myslef (past couple days) and I have done engine swaps before with no problems
Has been running fine, no knocking, pinging, or other problems. More than 200 miles on it


So long story short I was driving home and i heard a sound that kinda sounded like a belt snapping then the car died. I noticed the battery light on. I pull over and the car just turns over, occasionally sounds like it wants to start but never does. There is a smell around the start/distributor area that smells like something electrical is fouling up. tested the coil and there is spark coming from it. I couldnt test much else because of the time. I need to figure out what might be wrong and things to check and how to check them. The car is not at my house and not even close to it. Any help is greatly appreciated.



Brian
invader_zim is offline   Reply With Quote
Old 01-25-2013, 06:32 PM   #2
SlowDA9teg
Honda-Tech Member
Garage is empty, add now
 
SlowDA9teg's Avatar
 
Join Date: Jun 2011
Location: Los Angeles
Posts: 78
iTrader Rating: (0)
Default Re: 91 Accord just stopped running

Might be the ignition control module?
SlowDA9teg is offline   Reply With Quote
Old 01-25-2013, 09:20 PM   #3
10thcb7
Honda-Tech Member
Garage is empty, add now
 
10thcb7's Avatar
 
Join Date: Jan 2007
Location: FORNEY TETAS
Posts: 126
iTrader Rating: (0)
Send a message via AIM to 10thcb7
Default Re: 91 Accord just stopped running

Quote:
Originally Posted by SlowDA9teg View Post
Might be the ignition control module?
thats usually the first thing every 1 should check


try to see if the cam rotates when you crank it

btw there are two diff icm so i dont know if maybe during the swap the wrong distributor was used
__________________
*Im Looking for Accord/Prelude parts near DFW area* 5x114.3 wheels bigger than 15 inches. Hell just tell me what you got for sale. For a CB7/CD5/ 2.3CL. F22A F22B/H23 F20B/H22 transmission and engine parts and K20/k24 Pistons.
10thcb7 is offline   Reply With Quote
Old 01-26-2013, 09:19 AM   #4
invader_zim
Honda-Tech Member
1991 Honda Accord
 
invader_zim's Avatar
 
Join Date: Apr 2008
Location: tampa, fl, 33607
Posts: 47
iTrader Rating: (0)
TableSaltZombie
Send a message via AIM to invader_zim
Default Re: 91 Accord just stopped running

Quote:
Originally Posted by 10thcb7 View Post
thats usually the first thing every 1 should check


try to see if the cam rotates when you crank it

btw there are two diff icm so i dont know if maybe during the swap the wrong distributor was used
I am going to check the ICM today, I am also bringing a spare main relay.

Yes the cam rotates, it has new timing belt, tensioners, balance shaft belt etc.

The distributor that is on there is 100% most definitely the distributor that was on my old engine. I am hoping it is just something simple like the ICM or Main Relay.
invader_zim is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 02:00 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details