Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 09-05-2011, 10:52 AM   #1
nitro911
Honda-Tech Member
1996 Honda Civic
 
Join Date: Jun 2009
Posts: 97
iTrader Rating: (0)
Default Turn signals do not work but the flashers do.

So like the title states my turn signals do not work but when I use the emergency flashers both of them work. All the fuses have been replaced with new ones so I'm not sure where the problem lies. I'm thinking it has to do with the wiring. If anyone knows what to do or where a wiring diagram is at it'd be much appreciated. Also I'm not sure if this is related but my reverse lights do not work either and the bulbs have been replaced with new ones. So any help would be great Thanks.
nitro911 is offline   Reply With Quote
Old 09-05-2011, 11:26 AM   #2
riceordie
Honda-Tech Member
1997 Honda Civic
My Garage
 
riceordie's Avatar
 
Join Date: Sep 2011
Location: North Vernon, IN
Posts: 39
iTrader Rating: (0)
@cburgersnbjs
Default Re: Turn signals do not work but the flashers do.

Check your wiring and also check to make sure your lever for turning your turn signals on is hooked up correctly
riceordie is offline   Reply With Quote
Old 09-05-2011, 11:29 AM   #3
nitro911
Honda-Tech Member
1996 Honda Civic
 
Join Date: Jun 2009
Posts: 97
iTrader Rating: (0)
Default Re: Turn signals do not work but the flashers do.

Quote:
Originally Posted by nitro911 View Post
So like the title states my turn signals do not work but when I use the emergency flashers both of them work. All the fuses have been replaced with new ones so I'm not sure where the problem lies. I'm thinking it has to do with the wiring. If anyone knows what to do or where a wiring diagram is at it'd be much appreciated. Also I'm not sure if this is related but my reverse lights do not work either and the bulbs have been replaced with new ones. So any help would be great Thanks.
All the other lights work, and all the fuses are new and working as stated.
nitro911 is offline   Reply With Quote
Old 09-05-2011, 02:52 PM   #4
nitro911
Honda-Tech Member
1996 Honda Civic
 
Join Date: Jun 2009
Posts: 97
iTrader Rating: (0)
Default Re: Turn signals do not work but the flashers do.

bump
nitro911 is offline   Reply With Quote
Old 09-05-2011, 03:22 PM   #5
RonJ@HT
Raising the bar
2000 Honda Civic
My Garage
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 32,975
iTrader Rating: (0)
Default Re: Turn signals do not work but the flashers do.

If you hope to get useful replies, then provide all pertinent information about your car and engine:

Click the image to open in full size.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 09-06-2011, 10:07 AM   #6
JDM8o9
Honda-Tech Member
Garage is empty, add now
 
JDM8o9's Avatar
 
Join Date: Dec 2009
Posts: 95
iTrader Rating: (0)
Default Re: Turn signals do not work but the flashers do.

flasher relay
__________________
I so JDM
JDM8o9 is offline   Reply With Quote
Old 09-06-2011, 10:48 AM   #7
RonJ@HT
Raising the bar
2000 Honda Civic
My Garage
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 32,975
iTrader Rating: (0)
Default Re: Turn signals do not work but the flashers do.

Quote:
Originally Posted by JDM8o9 View Post
flasher relay
If this were true, neither the blinkers or hazards would work, right?
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 09-06-2011, 11:58 PM   #8
nitro911
Honda-Tech Member
1996 Honda Civic
 
Join Date: Jun 2009
Posts: 97
iTrader Rating: (0)
Default Re: Turn signals do not work but the flashers do.

I would assume so. But my hazard lights do work and all fuses have been replaced with new ones. So I'm thinking a short somewhere then? I don't know though.
nitro911 is offline   Reply With Quote
Old 09-07-2011, 01:28 AM   #9
kyosoeg6
Honda-Tech Member
Garage is empty, add now
 
kyosoeg6's Avatar
 
Join Date: Oct 2003
Location: El Paso, tx, us
Posts: 1,148
iTrader Rating: (7)
Send a message via AIM to kyosoeg6
Default Re: Turn signals do not work but the flashers do.

i have a feeling the plug or clip just behind the steering wheel is loose but not to a point to where u can see it. unplug it and plug it back in. see if that does anything
__________________
1992 Captiva blue SI______ SOLD

00 ITR #-0272 aka DAISY
kyosoeg6 is offline   Reply With Quote
Old 09-07-2011, 02:38 AM   #10
apexi_rsx
Honda-Tech Member
Garage is empty, add now
 
Join Date: Jun 2008
Location: bum-fuk egypt
Posts: 2,704
iTrader Rating: (0)
Send a message via AIM to apexi_rsx
Default Re: Turn signals do not work but the flashers do.

make sure ur connection by the plugs are good they tend to short out on eks alot i have took a couple extra harness's from junk yards because mine have been starting to pull apart on me.
__________________
06 Rsx Type S I/H/E ...14.0@101
97 civic 4dr turbo
apexi_rsx is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1996, blinker, blinkers, civic, dont, ep3, flashers, honda, integra, lights, make, signals, turn, ur, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 04:40 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details