Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 07-02-2011, 11:39 PM   #1
ElJebus22
Trial User
Garage is empty, add now
 
Join Date: Jul 2011
Posts: 1
iTrader Rating: (0)
Icon2 Problem With my 91 honda accord ignition.

Ok guys i really need some help. SO I bought a speed sensor for my 91 Honda Accord. I put it on turned it on and took it for a drive to make sure it was working fine. The car was running great, however the following day as I turned it on and put it on R the car just turned off. I kept on turning it on and putting it on R and the same thing. I had to wait a bit for it to warm up then I was able to drive. So as Im driving a stepped on the accelerator and the car wasn't accelerating. The rpm needle was going crazy and the car wanted to turn off on me. So finally the following day as I'm coming home from work it turned off on me. I was just able to get home. and since then It hasn't turned on at all. My question is, what can it be? I checked the speed sensor wiring to make sure i connected them right. and I honestly have no idea what it could be. Maybe the module? Can anyone help?
ElJebus22 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2002, 87, 91, accord, computer, forums, honda, igniter, ignition, ignitor, ingntion, problem, problems, spark, troubleshoot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 06:01 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details