Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 11-13-2010, 03:59 PM   #1
KnuckleZ
Honda-Tech Member
Garage is empty, add now
 
KnuckleZ's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach, VA, United States
Posts: 87
iTrader Rating: (0)
Default Car bogs down while accelerating then dies as I slow down....

So this morning I was on my way home from work on my 93 EG Hatch (B series swapped)and I stepped on the gas coming out of the exit into the interstate and the car just bogged down. Tranny was fine because I could downshift and I could feel the clutch engage so I don't think it's the clutch. However, I would accelerate and the RPM's where pegged at 0 and as soon as I slowed down to pull over on the side of the road,the car died. Tried to start it right back up and the motor turned but that was about it. Waited a few minutes and gave it another try and it strugled to start like it had run out of gas but I had half a tank of gas. Waited another few minutes and it started right back up. It drove fine until I accelerated again and it did the same thing. Thinking it could be fuel related like pump or clogged filters. Any thoughts/similar experience?
I've been reading A LOT of posts but I'm simply trying to narrow it down.

Any thoughts appreciated.
Thanks
KnuckleZ is offline   Reply With Quote
Old 11-13-2010, 04:07 PM   #2
b20hatchek
Honda-Tech Member
Garage is empty, add now
 
b20hatchek's Avatar
 
Join Date: Apr 2010
Location: Tyler, TX
Posts: 957
iTrader Rating: (0)
dualcamhatch
Send a message via Yahoo to b20hatchek
Default Re: Car bogs down while accelerating then dies as I slow down....

fuel pump? could be lots of things but try and rule out the "could be fuel" issues
b20hatchek is offline   Reply With Quote
Old 11-20-2010, 03:05 PM   #3
KnuckleZ
Honda-Tech Member
Garage is empty, add now
 
KnuckleZ's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach, VA, United States
Posts: 87
iTrader Rating: (0)
Default Re: Car bogs down while accelerating then dies as I slow down....

So today I replaced the fuel pump, fuel filter, plugs and wires and I still have the same problem.
I found out today that the car will shut off after a while of being idling. Then it takes about 10 mins for it to start back up. It looks to me that its temperature related? Still not throwing any codes. If I crank it for about 5 seconds, the CEL will come on but it won't stay on whenever the car starts again so I can't even get a code to reference from.

Could it be a sensor somewhere?

Last edited by KnuckleZ; 11-20-2010 at 03:22 PM.
KnuckleZ is offline   Reply With Quote
Old 11-21-2010, 05:45 AM   #4
KnuckleZ
Honda-Tech Member
Garage is empty, add now
 
KnuckleZ's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach, VA, United States
Posts: 87
iTrader Rating: (0)
Default Re: Car bogs down while accelerating then dies as I slow down....

Anybody?
KnuckleZ is offline   Reply With Quote
Old 12-17-2010, 05:11 PM   #5
coquieg6
Honda-Tech Member
1999 Acura Integra
My Garage
 
coquieg6's Avatar
 
Join Date: Jul 2009
Location: Nashville, TN
Posts: 469
iTrader Rating: (0)
titocoqui19@yahoo.com
Default Re: Car bogs down while accelerating then dies as I slow down....

have the same problem and no solution so im subscribing.
__________________
Current platform: 99 DC2
Barefoot Racing. based Nashville, TN
previous cars: 89 Astro 92 Cadillac 02 impala 86 Camry 98 Camry 95 EG 00 EM1 96 DB8
coquieg6 is offline   Reply With Quote
Old 12-17-2010, 05:16 PM   #6
civicsmoke
Honda-Tech Member
Garage is empty, add now
 
civicsmoke's Avatar
 
Join Date: Jul 2006
Location: Worst case, Ontario
Posts: 350
iTrader Rating: (0)
Default Re: Car bogs down while accelerating then dies as I slow down....

check your main relay. if thats okay, check your rotor inside your distrubutor for water.

Last edited by civicsmoke; 12-17-2010 at 05:17 PM. Reason: didnt notice this thread is a month old.
civicsmoke is offline   Reply With Quote
Old 01-08-2011, 03:28 PM   #7
KnuckleZ
Honda-Tech Member
Garage is empty, add now
 
KnuckleZ's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach, VA, United States
Posts: 87
iTrader Rating: (0)
Default Re: Car bogs down while accelerating then dies as I slow down....

Ended up being the CPS. OBD1 so I had to replace the distributor.

thx
KnuckleZ is offline   Reply With Quote
Old 01-09-2011, 04:36 AM   #8
ddongbap
Honda-Tech Member
Garage is empty, add now
 
ddongbap's Avatar
 
Join Date: Apr 2008
Posts: 18
iTrader Rating: (0)
Default Re: Car bogs down while accelerating then dies as I slow down....

Sounds like a distributor issue. Or, a distant second, a ECU issue.
ddongbap is offline   Reply With Quote
Old 01-09-2011, 04:04 PM   #9
ktsciv93
Honda-Tech Member
Garage is empty, add now
 
ktsciv93's Avatar
 
Join Date: Apr 2009
Location: Pittsburgh, PA
Posts: 109
iTrader Rating: (0)
Default Re: Car bogs down while accelerating then dies as I slow down....

map sensor...?
ktsciv93 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2001, accelerate, accelerating, acura, bogs, car, civic, die, dies, gas, honda, integra, pressed, slow, slows, starts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 11:37 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details