Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic (2001 - 2005)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 10-02-2010, 05:18 AM   #1
Pothole987
Honda-Tech Member
Garage is empty, add now
 
Pothole987's Avatar
 
Join Date: Jun 2008
Location: Canada's Ocean Playground
Posts: 1,134
iTrader Rating: (0)
Default PO139 WTF

anyways the CEL came on after a very grueling 16 hour work day In my 05 civic SE

checked it when i got home po139 meaning o2 sensor ckt #2 slow response.

What does this mean? is it just dirty? usually if it was gone it would say no activity, so im stumped.

Any input?
__________________
2007 Honda civic SI White 2dr 6 speed
2007 Honda civic Brown 4dr 5 speed
2011 Chevorlet Silverado Black Cheyenne Edition 4WD
Pothole987 is offline   Reply With Quote
Old 10-02-2010, 05:46 AM   #2
lazlong
Honda-Tech Member
Garage is empty, add now
 
Join Date: Jul 2010
Location: Funkytown, Tx
Posts: 1,978
iTrader Rating: (0)
Default Re: PO139 WTF

1. Reset the ECM/PCM

2. Start the engine . Hold the engine at 3,000 rpm without load until the radiator fan comes on.

3. Check the secondary HO2S (sensor 2) output voltage with a scan tool.

Is there 0.3- 0.8 volts?

YES- Replace the secondary HO2S (sensor 2) and the third HO2S (sensor 3). They must be replaced together.

NO- Intermittent failure, check for lose connections at the secondary HO2S and at the ECM/PCM.
lazlong is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
05, 139, 2005, 2006, accord, civic, clear, code, engine, honda, po, po139, rsx, s2000, slow

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 03:03 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details