Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Acura Integra
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 12-24-2009, 05:36 PM   #1
DJYoshaBYD
Honda-Tech Member
1989 Honda Civic
 
DJYoshaBYD's Avatar
 
Join Date: Nov 2007
Location: Stockton, Ca, USA
Posts: 477
iTrader Rating: (0)
Default odd rubbing/grinding sound on acceleration

Soooo, yeah.. when i give it more than 1/4 gas, it makes this odd rubbing sound.. its NOT the tire.. I have checked.. lol.. its only when the engine is under load.. is hasnt impacted drivability at all.. Just makes a weird sound.. Its really sounds like some sort of bearing.. Which leads me to believe its the intermediate shaft bearing that is making that sound...

Clutch, flywheel, and throwout bearing where just replaced... so its not the throwout.. im just not sure where to look besides the int shaft..
__________________
1986 Mitsubishi Starion ESI-R (Current)/1991 Eagle Talon TSI AWD Turbo (SOLD)/ 1991 CRX Si (B18B, OBD1, I/H/E, SOLD)/ 1988 Civic DX Hatch (B16 swap, Gutted, SOLD)/ 2003 Ford Focus (2.3 Duratec, Lwred, Tuned, SOLD)/ 1998 Chevy Cavalier (Dumped, IHE, SOLD)
DJYoshaBYD is offline   Reply With Quote
Old 12-25-2009, 08:48 AM   #2
DJYoshaBYD
Honda-Tech Member
1989 Honda Civic
 
DJYoshaBYD's Avatar
 
Join Date: Nov 2007
Location: Stockton, Ca, USA
Posts: 477
iTrader Rating: (0)
Default Re: odd rubbing/grinding sound on acceleration

sooooo.. no ideas, huh? lol.. anyone?
__________________
1986 Mitsubishi Starion ESI-R (Current)/1991 Eagle Talon TSI AWD Turbo (SOLD)/ 1991 CRX Si (B18B, OBD1, I/H/E, SOLD)/ 1988 Civic DX Hatch (B16 swap, Gutted, SOLD)/ 2003 Ford Focus (2.3 Duratec, Lwred, Tuned, SOLD)/ 1998 Chevy Cavalier (Dumped, IHE, SOLD)
DJYoshaBYD is offline   Reply With Quote
Old 12-25-2009, 08:56 AM   #3
99gsrfasho
Junior Member
Garage is empty, add now
 
Join Date: Dec 2009
Posts: 17
iTrader Rating: (0)
Default Re: odd rubbing/grinding sound on acceleration

If it happened RIGHT after the new clutch install, then something probably wasn't done properly during the install.

Rubbing/grinding....could be a lot of things. Is it a metal on metal type of sound? Give us more specifics.
99gsrfasho is offline   Reply With Quote
Old 12-25-2009, 10:22 AM   #4
DJYoshaBYD
Honda-Tech Member
1989 Honda Civic
 
DJYoshaBYD's Avatar
 
Join Date: Nov 2007
Location: Stockton, Ca, USA
Posts: 477
iTrader Rating: (0)
Default Re: odd rubbing/grinding sound on acceleration

yeah.. kinda.. its kinda sounds like a metal on metal sound, but i cant feel it in the clutch pedal or the shifter.. i cant actually feel the sound.. I can just hear it..

I mean, could it be the throwout bearing was just bad? the guy that sold me the car tried saying its the pressure plate, but there is NO way the pressure plate is making that sound without me feeling it, and it doing more damage..
__________________
1986 Mitsubishi Starion ESI-R (Current)/1991 Eagle Talon TSI AWD Turbo (SOLD)/ 1991 CRX Si (B18B, OBD1, I/H/E, SOLD)/ 1988 Civic DX Hatch (B16 swap, Gutted, SOLD)/ 2003 Ford Focus (2.3 Duratec, Lwred, Tuned, SOLD)/ 1998 Chevy Cavalier (Dumped, IHE, SOLD)
DJYoshaBYD is offline   Reply With Quote
Old 12-25-2009, 10:40 AM   #5
S2Integra
Honda-Tech Member
Garage is empty, add now
 
S2Integra's Avatar
 
Join Date: Mar 2009
Location: NW Ohio
Posts: 753
iTrader Rating: (0)
Send a message via MSN to S2Integra
Default Re: odd rubbing/grinding sound on acceleration

If you cannot feel it you can probably rule out wheel berring or shaft. you see if anything connected from the tire to the motor mounts will get felt if it is a large mismatch. this is because the shaft or bearing directly connects to the tire and ultimately the road. that vibration is then sent back from the road(really hard surface) through the bad part, eventually causing entire transmission th vibrate, which is connected to the mounts and the block, and the block is connected to the mounts, and all the mounts are connected to the chassis. since the steering rack is connected to motor and hubs, you'd feel it in the steering wheel as well.
What kind of metal to metal contact is it? Clanging, grinding, scraping, rubbing? Is it a continuous noise or sequential, or maybe intermitten? Be as detailed as possible.
__________________
please enjoy responsibly
S2Integra is offline   Reply With Quote
Old 12-25-2009, 10:45 AM   #6
S2Integra
Honda-Tech Member
Garage is empty, add now
 
S2Integra's Avatar
 
Join Date: Mar 2009
Location: NW Ohio
Posts: 753
iTrader Rating: (0)
Send a message via MSN to S2Integra
Default Re: odd rubbing/grinding sound on acceleration

Could be a pully maybe? I'm thinking of things near the crank since you said only under load and the clutch was just replaced. Heck it could be the final gear ratio. Does it make the noise in nuetral or when clutch pedal depressed as well, or only during load of acceleration?
__________________
please enjoy responsibly
S2Integra is offline   Reply With Quote
Old 12-25-2009, 10:49 AM   #7
DJYoshaBYD
Honda-Tech Member
1989 Honda Civic
 
DJYoshaBYD's Avatar
 
Join Date: Nov 2007
Location: Stockton, Ca, USA
Posts: 477
iTrader Rating: (0)
Default Re: odd rubbing/grinding sound on acceleration

Quote:
Originally Posted by S2Integra View Post
If you cannot feel it you can probably rule out wheel berring or shaft. you see if anything connected from the tire to the motor mounts will get felt if it is a large mismatch. this is because the shaft or bearing directly connects to the tire and ultimately the road. that vibration is then sent back from the road(really hard surface) through the bad part, eventually causing entire transmission th vibrate, which is connected to the mounts and the block, and the block is connected to the mounts, and all the mounts are connected to the chassis. since the steering rack is connected to motor and hubs, you'd feel it in the steering wheel as well.
What kind of metal to metal contact is it? Clanging, grinding, scraping, rubbing? Is it a continuous noise or sequential, or maybe intermitten? Be as detailed as possible.
actually, i was pretty detailed.. its a rubbing sound, that almost sounds like metal, that ONLY HAPPENS WHEN IN GEAR, AND UNDER ACCELERATION.. After 3rd you cannot hear it.. I dont feel the sounds at all.. in now way.. it does it when turning in 1st and 2nd under acceleration.. when i let off the gas, you cannot hear it.. only when in gear, and under load
__________________
1986 Mitsubishi Starion ESI-R (Current)/1991 Eagle Talon TSI AWD Turbo (SOLD)/ 1991 CRX Si (B18B, OBD1, I/H/E, SOLD)/ 1988 Civic DX Hatch (B16 swap, Gutted, SOLD)/ 2003 Ford Focus (2.3 Duratec, Lwred, Tuned, SOLD)/ 1998 Chevy Cavalier (Dumped, IHE, SOLD)
DJYoshaBYD is offline   Reply With Quote
Old 12-25-2009, 12:22 PM   #8
S2Integra
Honda-Tech Member
Garage is empty, add now
 
S2Integra's Avatar
 
Join Date: Mar 2009
Location: NW Ohio
Posts: 753
iTrader Rating: (0)
Send a message via MSN to S2Integra
Default Re: odd rubbing/grinding sound on acceleration

Quote:
Originally Posted by DJYoshaBYD View Post
actually, i was pretty detailed.. its a rubbing sound, that almost sounds like metal, that ONLY HAPPENS WHEN IN GEAR, AND UNDER ACCELERATION.. After 3rd you cannot hear it.. I dont feel the sounds at all.. in now way.. it does it when turning in 1st and 2nd under acceleration.. when i let off the gas, you cannot hear it.. only when in gear, and under load
Not detailed enough for me. You metioned in the original post that it is grinding/rubbing. which is it? (you just clarified) To me there is a distinct difference, that is the reason I asked to be more detailed. Your recent post is detailed. I can make a better guess as toward the gears, 1 & 2 specifically. Unfortunaley the only thing I know about transmissions is that there are gear sets, linkage, and clutches, even though I have dissabled and reassemble a couple of them.
I was only trying to help, but you seem a little annoyed. Sorry for that.
__________________
please enjoy responsibly
S2Integra is offline   Reply With Quote
Old 12-25-2009, 12:42 PM   #9
DJYoshaBYD
Honda-Tech Member
1989 Honda Civic
 
DJYoshaBYD's Avatar
 
Join Date: Nov 2007
Location: Stockton, Ca, USA
Posts: 477
iTrader Rating: (0)
Default Re: odd rubbing/grinding sound on acceleration

lol.. its not that.. its just that, to me, its a rubbing, to you, it may be a grinding.. if i had to choose, i would say a rubbing sound better describes it..

im just working on xmas instead of sitting at home blazing up.. haha.. sorry
__________________
1986 Mitsubishi Starion ESI-R (Current)/1991 Eagle Talon TSI AWD Turbo (SOLD)/ 1991 CRX Si (B18B, OBD1, I/H/E, SOLD)/ 1988 Civic DX Hatch (B16 swap, Gutted, SOLD)/ 2003 Ford Focus (2.3 Duratec, Lwred, Tuned, SOLD)/ 1998 Chevy Cavalier (Dumped, IHE, SOLD)
DJYoshaBYD is offline   Reply With Quote
Old 12-26-2009, 02:23 AM   #10
APCXxstovetopxX
Honda-Tech Member
Garage is empty, add now
 
Join Date: Aug 2009
Location: NJ
Posts: 57
iTrader Rating: (0)
Send a message via AIM to APCXxstovetopxX
Default Re: odd rubbing/grinding sound on acceleration

try checking engine/trans mounts, i have a bad engine mount and on hard acceleration the metal part of the mount actually rubs on the frame and makes a sound like your describing
APCXxstovetopxX is offline   Reply With Quote
Old 12-26-2009, 08:49 AM   #11
DJYoshaBYD
Honda-Tech Member
1989 Honda Civic
 
DJYoshaBYD's Avatar
 
Join Date: Nov 2007
Location: Stockton, Ca, USA
Posts: 477
iTrader Rating: (0)
Default Re: odd rubbing/grinding sound on acceleration

thats what i was thinking this morning, because my mounts are hella loose.. well, time to get the good'ol ES Inserts.. lol.. cant beat it for less than 50 bucks for all the mounts.. I have used them time and time again, on multiple cars, and it looks like this guy is getting the same treatment..

sweet...
__________________
1986 Mitsubishi Starion ESI-R (Current)/1991 Eagle Talon TSI AWD Turbo (SOLD)/ 1991 CRX Si (B18B, OBD1, I/H/E, SOLD)/ 1988 Civic DX Hatch (B16 swap, Gutted, SOLD)/ 2003 Ford Focus (2.3 Duratec, Lwred, Tuned, SOLD)/ 1998 Chevy Cavalier (Dumped, IHE, SOLD)
DJYoshaBYD is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2003, 96, acceleration, accord, civic, drive, dx, excelerate, focus, ford, grinding, honda, metal, problems, rubbing, shaft, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 11:24 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details