Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 12-20-2009, 02:50 PM   #1
jxhxb
Honda-Tech Member
Garage is empty, add now
 
jxhxb's Avatar
 
Join Date: Dec 2006
Location: henderson, nv
Posts: 1,055
iTrader Rating: (0)
Default CAR WILL NOT WARM UP!!! same problem with old motor

okay so about a year ago a guy did a gsr swap into my eg and when we finally got it running the fan wasnt turning on when it was supposed to...so he did some bullshit and cut a wire on my harness and put it together with another...i was watchen him but i didnt know anything about it and it made it so much fan was on at all times whenever i turn my key to the on position.... last year it always took forever for my gsr to warm up in the winter but in the summer it was fine...and then i got in a car accident and the block chipped off where the bracket goes in so i got a jdm d15b and swapped that in and everything runs good except now that its winter it will never warm up....so im guessing its because i have the same harness and whatever he did to it that keeps my fan on is making my motor stay cold...but would the fan being on really not let it warm up?? it only warms up if i go like 80 on the freeway for a constant like 15 minutes but it will never reach where its supposed to...and if im not doing that then it stays below the Cold line.

what do you thinks causing it??? do you think since he put whatever wires together to keep the fan on at all times it keeps the thermostat or something open to always let coolant pump through the motor??? ill drive for over an hour around the streets and it wont heat up.

please help!!!!!

thanks
__________________
Quote:
Originally Posted by v!taminb16 View Post
This thread should be locked just because JxHxB is so sexy and rocks that JDM HOOD SLANT SO PERFECT!!!!
jxhxb is offline   Reply With Quote
Old 12-20-2009, 02:57 PM   #2
paton5g
Honda-Tech Member
Garage is empty, add now
 
paton5g's Avatar
 
Join Date: May 2005
Location: Ontario, CANADA
Posts: 669
iTrader Rating: (0)
Default Re: CAR WILL NOT WARM UP!!! same problem with old motor

You need to straighten out that wiring issue then check your thermostat.

The thermostat will only open when the coolant needs to be circulated. It is a mechanical device, no wiring involved with its operation.

Sounds like your thermo is probably stuck open and may need replacing.
__________________
96 DC4 - J32A2 Swap
http://www.honda-tech.com/showthread.php?p=42761780
paton5g is offline   Reply With Quote
Old 12-20-2009, 03:01 PM   #3
1siceg92
Honda-Tech Member
Garage is empty, add now
 
Join Date: Mar 2009
Posts: 182
iTrader Rating: (0)
Default Re: CAR WILL NOT WARM UP!!! same problem with old motor

If i was you i would chec the uper hose after the car has been runing for 10 -15 mins if it feels warm and the hose is under pressure chec the lower hose off the rad. if that hose is warm and is firm then the therMO. is working as it should . depending on that, you can see if your heat blows . did it b4 the d swap? and just un plug the fan and see if it fixes the probleM???
1siceg92 is offline   Reply With Quote
Old 12-20-2009, 03:08 PM   #4
jxhxb
Honda-Tech Member
Garage is empty, add now
 
jxhxb's Avatar
 
Join Date: Dec 2006
Location: henderson, nv
Posts: 1,055
iTrader Rating: (0)
Default Re: CAR WILL NOT WARM UP!!! same problem with old motor

itll be so cold after running the car for 5 minutes even tho its not warmed up ill turn on the heat and itll blow just enough heat but it wont let the car warm up at alll...if i dont put on the heat the needle will go just up to the line or a tad bit over the line if that. but right when i turn the heat on the needle drops back down to completely cold because its taking the heat off the motor i guess... yeah maybe ill just unplug my fan...and see if that helps because the fan doesnt need to be on in the winter anyway right?
__________________
Quote:
Originally Posted by v!taminb16 View Post
This thread should be locked just because JxHxB is so sexy and rocks that JDM HOOD SLANT SO PERFECT!!!!
jxhxb is offline   Reply With Quote
Old 12-20-2009, 04:24 PM   #5
z6htch
Honda-Tech Member
1994 Honda Civic
 
z6htch's Avatar
 
Join Date: Oct 2008
Location: Cincinnati, OH
Posts: 1,347
iTrader Rating: (0)
Default Re: CAR WILL NOT WARM UP!!! same problem with old motor

Just because your fan is on, it shouldn't keep your car from warming up. Try replacing your thermostat. Its a cheap fix and should work. It shouldn't cost anymore then $10 but make sure you get the gasket too. Mine was stuck open and never let it heat up, sounds exactly like the problem your having.

Hope this helps.
__________________
2001 Spa Yellow S2K
Quote:
Originally Posted by VTEC_Club View Post
If your car was a model. She would have an ugly a$$ face, with a pair of Payless shoes
z6htch is offline   Reply With Quote
Old 12-23-2009, 06:58 AM   #6
1siceg92
Honda-Tech Member
Garage is empty, add now
 
Join Date: Mar 2009
Posts: 182
iTrader Rating: (0)
Default Re: CAR WILL NOT WARM UP!!! same problem with old motor

any luck?
1siceg92 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2009, accord, acura, car, civic, fan, heat, heating, honda, integra, running, turn, warm, warming, warms, winter, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 12:29 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details