Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda CRX / EF Civic (1988-1991)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 12-04-2009, 03:33 PM   #1
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default New battery, good starter and alternator, but car won't start

I have a 90 CRX and just did a tranny swap. My battery was dead after so I bought a new one, hooked it up and it won't start. It sounds like it wants to but just wont. I checked all the grounds and everything and those are all fine. What could the issue be? Its starting to get on my last nerves!
jsaye2002 is offline   Reply With Quote
Old 12-04-2009, 03:44 PM   #2
4drEF
Honda-Tech Member
Garage is empty, add now
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 8,367
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

Are you getting spark?
__________________
All of my posts should be considered for being made into a sticky.
4drEF is offline   Reply With Quote
Old 12-04-2009, 03:48 PM   #3
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

i can't tell
jsaye2002 is offline   Reply With Quote
Old 12-04-2009, 04:01 PM   #4
OneBadTurboCRV
Honda-Tech Member
Garage is empty, add now
 
OneBadTurboCRV's Avatar
 
Join Date: Sep 2007
Location: IN Your Mind
Posts: 5,467
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

Quote:
Originally Posted by jsaye2002 View Post
i can't tell
LOL...

Well check it then...
__________________
'98 CRV EX
'13 Civic Si
OneBadTurboCRV is offline   Reply With Quote
Old 12-04-2009, 04:06 PM   #5
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

yeah i'm waiting for my friend to get over here so I can. But I don't see why I would just stop getting spark after a couple days of the car sitting. It was working fine before. But I'll check and see whats up
jsaye2002 is offline   Reply With Quote
Old 12-04-2009, 04:26 PM   #6
W O T TWO
Junior Member
Garage is empty, add now
 
Join Date: Oct 2009
Posts: 75
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

Well obviously you have a problem, its not like the car "just sat" for a couple days, you did tranny service.
W O T TWO is offline   Reply With Quote
Old 12-04-2009, 04:47 PM   #7
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

well i'm aware but it started perfectly before. and the tranny is more of a mechanical thing as oppose to an electrical. everything that was unplugged to do the work is back on. Thats why I'm confused as to why it isn't starting even with a new battery. but if my laggin *** friend would get here i could check the plugs
jsaye2002 is offline   Reply With Quote
Old 12-04-2009, 04:50 PM   #8
Marcos Barrios
Honda-Tech Member
Garage is empty, add now
 
Marcos Barrios's Avatar
 
Join Date: Nov 2007
Location: Kyoto, japan
Posts: 211
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

did you remember to connect the ground wire back on to your tranny?
Marcos Barrios is offline   Reply With Quote
Old 12-04-2009, 04:56 PM   #9
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

the one that hooks to the battery under the rack thing? yes i got it. unless there is just something i'm forgetting. but i've hooked up the starter, ground under the rack, the motor one on the right side
jsaye2002 is offline   Reply With Quote
Old 12-04-2009, 05:00 PM   #10
blasterman87
Honda-Tech Member
Garage is empty, add now
 
blasterman87's Avatar
 
Join Date: Jun 2009
Posts: 775
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

whats it doing? is it cranking or just click click
blasterman87 is offline   Reply With Quote
Old 12-04-2009, 05:08 PM   #11
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

its cranking. it was clicking but i put the ground on the starter better and it started cranking
jsaye2002 is offline   Reply With Quote
Old 12-04-2009, 05:27 PM   #12
crx_si-r
Honda-Tech Member
Garage is empty, add now
 
crx_si-r's Avatar
 
Join Date: Sep 2006
Location: NoRthERn Cali
Posts: 7,497
iTrader Rating: (0)
carlos zapien c_zapien
Send a message via AIM to crx_si-r
Default Re: New battery, good starter and alternator, but car won't start

the ground connects to 2 spots. the transmission and the frame itself. are both connected. also check your ignition switch. and main fuse
__________________
CJ's Tuck Harnesses
CRX LOG
Instagram c_zapien
crx_si-r is online now   Reply With Quote
Old 12-06-2009, 10:03 PM   #13
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

As retarded as I feel asking this, where is the mount thats on the tranny itself?
jsaye2002 is offline   Reply With Quote
Old 12-07-2009, 05:48 AM   #14
hatchet_honda
Honda-Tech Member
Garage is empty, add now
 
hatchet_honda's Avatar
 
Join Date: Jan 2009
Location: HOBART, INDIANA
Posts: 1,884
iTrader Rating: (0)
Send a message via AIM to hatchet_honda
Default Re: New battery, good starter and alternator, but car won't start

Quote:
Originally Posted by jsaye2002 View Post
As retarded as I feel asking this, where is the mount thats on the tranny itself?
one on top and one on the front of the trans....did you unhook the ground wire on the thermostat housing? maybe to move the wire harness over a bit or somethin?
hatchet_honda is offline   Reply With Quote
Old 12-07-2009, 08:01 AM   #15
4drEF
Honda-Tech Member
Garage is empty, add now
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 8,367
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

Did you check for spark yet?
__________________
All of my posts should be considered for being made into a sticky.
4drEF is offline   Reply With Quote
Old 12-07-2009, 12:45 PM   #16
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

Quote:
Originally Posted by 4drEF View Post
Did you check for spark yet?

yeah i have spark. haven't been able to get to it the last couple days cuz I've been outta town. I really think there is just something I forgot to hook up. And and i don't remember hookin anything up to a tranny ground so I'm gonna go look for that
jsaye2002 is offline   Reply With Quote
Old 12-07-2009, 01:10 PM   #17
4drEF
Honda-Tech Member
Garage is empty, add now
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 8,367
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

That ground goes from frame rail to the clutch cable bracket.
__________________
All of my posts should be considered for being made into a sticky.
4drEF is offline   Reply With Quote
Old 12-07-2009, 01:15 PM   #18
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

Quote:
Originally Posted by 4drEF View Post
Did you check for spark yet?

yeah i have spark. haven't been able to get to it the last couple days cuz I've been outta town. I really think there is just something I forgot to hook up. And and i don't remember hookin anything up to a tranny ground so I'm gonna go look for that
jsaye2002 is offline   Reply With Quote
Old 12-07-2009, 01:18 PM   #19
ghg78
I NIKES
Garage is empty, add now
 
ghg78's Avatar
 
Join Date: Sep 2005
Location: Tulsa,OK.
Posts: 657
iTrader Rating: (1)
Default Re: New battery, good starter and alternator, but car won't start

sounds like a ground unhooked.
ghg78 is offline   Reply With Quote
Old 12-07-2009, 01:50 PM   #20
4drEF
Honda-Tech Member
Garage is empty, add now
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 8,367
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

Quote:
Originally Posted by ghg78 View Post
sounds like a ground unhooked.
Odd that he's getting spark with a ground missing.
Figured you don't get spark or your starter doesn't crank when you miss a ground.
__________________
All of my posts should be considered for being made into a sticky.
4drEF is offline   Reply With Quote
Old 12-07-2009, 02:50 PM   #21
ghg78
I NIKES
Garage is empty, add now
 
ghg78's Avatar
 
Join Date: Sep 2005
Location: Tulsa,OK.
Posts: 657
iTrader Rating: (1)
Default Re: New battery, good starter and alternator, but car won't start

Quote:
Originally Posted by 4drEF View Post
Odd that he's getting spark with a ground missing.
Figured you don't get spark or your starter doesn't crank when you miss a ground.
Seen it happen on a few accords when the ground that hooks to the thermostat housing gets left unbolted.
ghg78 is offline   Reply With Quote
Old 12-07-2009, 03:51 PM   #22
jsaye2002
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 12
iTrader Rating: (0)
Default Re: New battery, good starter and alternator, but car won't start

k everyone i got it....come to find out one of the wires hooked up to the dizzy wasn't all the way in lol. glad it was somethin simple
jsaye2002 is offline   Reply With Quote
Old 12-07-2009, 04:13 PM   #23
csingham
crazy mad murdock
Garage is empty, add now
 
csingham's Avatar
 
Join Date: Jul 2002
Location: Henderson, NV
Posts: 1,189
iTrader Rating: (0)
Send a message via AIM to csingham
Default Re: New battery, good starter and alternator, but car won't start

Quote:
Originally Posted by jsaye2002 View Post
k everyone i got it....come to find out one of the wires hooked up to the dizzy wasn't all the way in lol. glad it was somethin simple
nice catch
__________________
Quote:
Originally Posted by Kiwibird83 View Post
I should punch you right in your ***** mouth for asking that.
csingham is offline   Reply With Quote
Old 12-07-2009, 04:34 PM   #24
KINGVEM^^ED6
Honda-Tech Member
1991 Honda Civic
My Garage
 
KINGVEM^^ED6's Avatar
 
Join Date: Jul 2009
Location: suck it easy,WA
Posts: 15,765
iTrader Rating: (1)
Default Re: New battery, good starter and alternator, but car won't start

Quote:
Originally Posted by jsaye2002 View Post
k everyone i got it....come to find out one of the wires hooked up to the dizzy wasn't all the way in lol. glad it was somethin simple



Glad u got it!
__________________
Quote:
Originally Posted by tonylovesjdmEF9 View Post
i would choke my ex it was pretty fun and wild
KINGVEM^^ED6 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2006, accord, alternator, battery, car, care, civic, clicks, good, honda, jumped, start, starter, unplugged, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 06:32 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details