Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 09-29-2009, 03:11 PM   #1
dj_5
New User
Garage is empty, add now
 
dj_5's Avatar
 
Join Date: Aug 2009
Posts: 5
iTrader Rating: (0)
Default Car lost all power and completely shuts off??

So im driving down the road everything is fine and then all of a sudden i get a slight jerk like it kinda cut out for a split sec and then it dies.. It lost all power like as if I disconnected the battery and then reconnected it. My radio stations all reset and everything. Then I hear the fuel pump start back up and radio comes back on and then it starts right up. I drive like 5 miles more and it does it again? except no cut out. It doesnt matter if you give it gas and try to pop the clutch and start it back up while its moving or anything it like 100% is gone. Then today I go outside and try to start it up and it is completely dead, battery and all wont turn over wont do crap. So I jump start it and my tail lights are on and wont go off. I dont know if its a short or if it would be something like the ignition switch or the coil or something but I wanna see if anyone else has had this similar problem cause its really getting annoying.

I have searched for loose wires or anything that looks out of the ordinary and I have no clue.. Maybe someone on here can tell me where I should check or if they had a fix for a similar problem like this they had.

Oh ya my car is a 94 Honda Civic
dj_5 is offline   Reply With Quote
Old 09-29-2009, 03:57 PM   #2
RonJ@HT
Raising the bar
2000 Honda Civic
My Garage
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,193
iTrader Rating: (0)
Default Re: Car lost all power and completely shuts off??

Have you cleaned and tightened the battery connectors and battery ground connection in the engine bay?
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 09-29-2009, 05:30 PM   #3
Mangotreemechanic
Honda-Tech Member
Garage is empty, add now
 
Mangotreemechanic's Avatar
 
Join Date: May 2006
Location: Western US, USA
Posts: 220
iTrader Rating: (0)
Default Re: Car lost all power and completely shuts off??

Quote:
Originally Posted by dj_5 View Post
So im driving down the road everything is fine and then all of a sudden i get a slight jerk like it kinda cut out for a split sec and then it dies.. It lost all power like as if I disconnected the battery and then reconnected it. My radio stations all reset and everything. Then I hear the fuel pump start back up and radio comes back on and then it starts right up. I drive like 5 miles more and it does it again? except no cut out. It doesnt matter if you give it gas and try to pop the clutch and start it back up while its moving or anything it like 100% is gone. Then today I go outside and try to start it up and it is completely dead, battery and all wont turn over wont do crap. So I jump start it and my tail lights are on and wont go off. I dont know if its a short or if it would be something like the ignition switch or the coil or something but I wanna see if anyone else has had this similar problem cause its really getting annoying.

I have searched for loose wires or anything that looks out of the ordinary and I have no clue.. Maybe someone on here can tell me where I should check or if they had a fix for a similar problem like this they had.

Oh ya my car is a 94 Honda Civic
While checking everything, also check the ignition switch cause when that's going bad, the engine will cutout and die (at the same time the whole dashboard goes dead). But that does not explain why the battery won't send out juice. Anyway check that and the main relay.

One of the tests for the ignition switch is when the engine cuts out, turn the key to off, then to the starter position, and as the engine restarts, hold the key and only let it turn back part way, and see it the engine continues to run.

Good luck.
__________________
Honda Coupe's forever! http://images.honda-tech.com/set1/smile/emthup.gifhttp://images.honda-tech.com/set1/smile/emsmile.gif

'96 Civic EX coupe, black
'90 Accord EX coupe, silver
Mangotreemechanic is offline   Reply With Quote
Old 09-30-2009, 08:23 AM   #4
dj_5
New User
Garage is empty, add now
 
dj_5's Avatar
 
Join Date: Aug 2009
Posts: 5
iTrader Rating: (0)
Default Re: Car lost all power and completely shuts off??

The car only looses juice when it dies. After it dies radio and all comes back on and dash looks like when you first turn your key to the on position, with all the dash lights lit up like battery, check engine and all those. then when you try to start the car it just turns over but will not fire. Its like it isnt getting any spark or something it just makes the cranking noise. Then you will hear a buzzing sound up in the engine bay somewhere and then the car will fire right up like there was never anything wrong. This is what has me thrown for a loop.
dj_5 is offline   Reply With Quote
Old 09-30-2009, 08:27 AM   #5
RonJ@HT
Raising the bar
2000 Honda Civic
My Garage
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,193
iTrader Rating: (0)
Default Re: Car lost all power and completely shuts off??

When it won't start, check for spark and fuel. Any CEL codes?
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 10-05-2009, 04:44 PM   #6
Mangotreemechanic
Honda-Tech Member
Garage is empty, add now
 
Mangotreemechanic's Avatar
 
Join Date: May 2006
Location: Western US, USA
Posts: 220
iTrader Rating: (0)
Default Re: Car lost all power and completely shuts off??

Quote:
Originally Posted by dj_5 View Post
The car only looses juice when it dies. After it dies radio and all comes back on and dash looks like when you first turn your key to the on position, with all the dash lights lit up like battery, check engine and all those. then when you try to start the car it just turns over but will not fire. Its like it isnt getting any spark or something it just makes the cranking noise. Then you will hear a buzzing sound up in the engine bay somewhere and then the car will fire right up like there was never anything wrong. This is what has me thrown for a loop.
What RonJ said. Try to duplicate it at home. Try to isolate whether it is fuel or spark related. Gotta go from there.
__________________
Honda Coupe's forever! http://images.honda-tech.com/set1/smile/emthup.gifhttp://images.honda-tech.com/set1/smile/emsmile.gif

'96 Civic EX coupe, black
'90 Accord EX coupe, silver
Mangotreemechanic is offline   Reply With Quote
Old 10-05-2009, 05:38 PM   #7
shawn_crx
Honda-Tech Member
Garage is empty, add now
 
shawn_crx's Avatar
 
Join Date: Sep 2003
Location: TX
Posts: 1,303
iTrader Rating: (0)
Default Re: Car lost all power and completely shuts off??

Sound like your car did not update from the Y2K Set to fail on 09-29-09 the last digit is 9-9-9 upside down 6-6-6.....

I would check ignition and your dizzy.
shawn_crx is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2006, 94, acura, car, civic, dead, honda, ignition, jump, key, lights, position, rl, shuts, start, started, switch, troubleshoot, turn

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 01:43 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details