Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic (2001 - 2005)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 07-27-2009, 05:18 AM   #1
85_305
Honda-Tech Member
Garage is empty, add now
 
85_305's Avatar
 
Join Date: May 2005
Location: Buffalo NY/Fort Bragg NC
Posts: 1,368
iTrader Rating: (0)
Send a message via AIM to 85_305
Default My ac and heater doesn't work... wtf?

I'll make a long story short. My car went in for repairs, had the dash replaced.

The ac and recirc lights will light up if I put the fan speed to the on position, but the fan never actually comes on. I've already checked that resistor piece under the pass. side, and I've checked all the fuses. What could it be? I took it back to the body shop thinking they didn't plug it in behind the dash, but they said everything was plugged and even showed me (which it looked like everything was plugged). The body shop said it might be the actual controls are shot?

WTF? Help me.. it's ****ing hot here, and I'll be back in NY where it's ****ing cold. So I need heater controls.

Matt
__________________
Too many cars to mention. Wideband for sale.. will fit HX's! PM for more info
Quote:
Originally Posted by AyeYo View Post
Of course. But, then again, the scumbags of GDD shouldn't really be a barometer of society...
85_305 is offline   Reply With Quote
Old 07-29-2009, 01:24 PM   #2
85_305
Honda-Tech Member
Garage is empty, add now
 
85_305's Avatar
 
Join Date: May 2005
Location: Buffalo NY/Fort Bragg NC
Posts: 1,368
iTrader Rating: (0)
Send a message via AIM to 85_305
Default Re: My ac and heater doesn't work... wtf?

So a little update. When I turn the heater on, if I have the ac button turned on, I can see the ac light up green.. when I turn the heater off, the ac light also goes out. So it seems the controls are getting power, what the hell could it be??
__________________
Too many cars to mention. Wideband for sale.. will fit HX's! PM for more info
Quote:
Originally Posted by AyeYo View Post
Of course. But, then again, the scumbags of GDD shouldn't really be a barometer of society...
85_305 is offline   Reply With Quote
Old 07-29-2009, 02:56 PM   #3
civicpraning2k1
Honda-Tech Member
Garage is empty, add now
 
civicpraning2k1's Avatar
 
Join Date: May 2008
Posts: 331
iTrader Rating: (0)
Default Re: My ac and heater doesn't work... wtf?

the AC defrost power automatically goes on when u have ur setting set for the windshield. it's supposedly a feature to defrost the car faster and remove fog... it works like a charm.

when u turn on ur ac, is ur recirc ON as well? it should be. u don't want the hot air coming in when u have ur ac running, it will NOT work. my sister had the same problem and she only had to press the recirc button to make the AC work.
__________________
Hello friends.. my name is RJ.. lawlz. check out my whizzips..
My ES2
My RD1
civicpraning2k1 is offline   Reply With Quote
Old 07-29-2009, 03:03 PM   #4
It Wasn't Me
Global Moderator
Garage is empty, add now
 
Join Date: Oct 2007
Posts: 6,657
iTrader Rating: (0)
Default Re: My ac and heater doesn't work... wtf?

If it worked before you took it there, then they either forgot to plug something back in, or they pulled/clipped a wire and the blower motor isn't getting any power.

Break out a DMM (digital multi-meter) and check to see if your blower motor is receiving power.

Double check your fuses. Consider temporarily replacing one to see if it's just faulty.
It Wasn't Me is offline   Reply With Quote
Old 07-29-2009, 04:09 PM   #5
85_305
Honda-Tech Member
Garage is empty, add now
 
85_305's Avatar
 
Join Date: May 2005
Location: Buffalo NY/Fort Bragg NC
Posts: 1,368
iTrader Rating: (0)
Send a message via AIM to 85_305
Default Re: My ac and heater doesn't work... wtf?

Quote:
Originally Posted by civicpraning2k1 View Post
the AC defrost power automatically goes on when u have ur setting set for the windshield. it's supposedly a feature to defrost the car faster and remove fog... it works like a charm.

when u turn on ur ac, is ur recirc ON as well? it should be. u don't want the hot air coming in when u have ur ac running, it will NOT work. my sister had the same problem and she only had to press the recirc button to make the AC work.
No man my blower fan doesn't turn on PERIOD. Nothing comes out of it.. which sucks because it's so inhumanly hot and I cant turn my ac on. BUT, if I turn the switch to the on-position, the ac-light will light up, and yes I can press the recirc button.. but nothing comes out of the vents unless i'm driving fast some was coming in on my road trip.

Quote:
Originally Posted by It Wasn't Me View Post
If it worked before you took it there, then they either forgot to plug something back in, or they pulled/clipped a wire and the blower motor isn't getting any power.

Break out a DMM (digital multi-meter) and check to see if your blower motor is receiving power.

Double check your fuses. Consider temporarily replacing one to see if it's just faulty.
Yes it worked before I took it there. And amazingly, when I got it back my SRS light was on, and now my cruise control doesn't work. I took it back, they said they ran the SRS light and it came back fine and they reset it and it hasn't came back on. Though my cruise control doesn't come on (the green light lights up though), and my hvac still doesn't work.

Where do I hook the multi meter up to? Is there a power wire underneath the dash that I can probe? I've checked the fused like 4 times each, and they all (and I mean every single fuse thats in the 2 fuse boxes) looks fine.
__________________
Too many cars to mention. Wideband for sale.. will fit HX's! PM for more info
Quote:
Originally Posted by AyeYo View Post
Of course. But, then again, the scumbags of GDD shouldn't really be a barometer of society...
85_305 is offline   Reply With Quote
Old 07-29-2009, 09:57 PM   #6
It Wasn't Me
Global Moderator
Garage is empty, add now
 
Join Date: Oct 2007
Posts: 6,657
iTrader Rating: (0)
Default Re: My ac and heater doesn't work... wtf?

Quote:
Originally Posted by 85_305 View Post
Where do I hook the multi meter up to? Is there a power wire underneath the dash that I can probe? I've checked the fused like 4 times each, and they all (and I mean every single fuse thats in the 2 fuse boxes) looks fine.

To be honest, I'd have to flip through the service manual to pinpoint it as I have not gone through this particular procedure before. But, there are only so many plugs on the blower motor assembly, so I can't imagine that it'd be too hard to narrow down.

However, I wouldn't hold much hope for that. They've obviously screwed your car up somehow. Personally, I would not be content until they fixed it since they are the ones who broke it.
It Wasn't Me is offline   Reply With Quote
Old 07-30-2009, 04:11 AM   #7
85_305
Honda-Tech Member
Garage is empty, add now
 
85_305's Avatar
 
Join Date: May 2005
Location: Buffalo NY/Fort Bragg NC
Posts: 1,368
iTrader Rating: (0)
Send a message via AIM to 85_305
Default Re: My ac and heater doesn't work... wtf?

Well when I took it back and they took apart the dash, they said that it couldn't have been them, so I would have to file another insurance claim or some ****, and thats the only way they could fix it (they said they cant be expected to work for free).

I'll see what I can find out w/ the blower voltage. I'm so cheap I've never bought a multimeter, though I cant count how many times i've needed one
__________________
Too many cars to mention. Wideband for sale.. will fit HX's! PM for more info
Quote:
Originally Posted by AyeYo View Post
Of course. But, then again, the scumbags of GDD shouldn't really be a barometer of society...
85_305 is offline   Reply With Quote
Old 07-31-2009, 06:26 PM   #8
OH honda boy
Honda-Tech Member
Garage is empty, add now
 
Join Date: Jul 2009
Location: Cleveland, Ohio
Posts: 86
iTrader Rating: (0)
Default Re: My ac and heater doesn't work... wtf?

[quote= Personally, I would not be content until they fixed it since they are the ones who broke it.[/QUOTE]

Point being, make some noise and get your stuff fixed. I hate hearing stories like that. It was working when you took it in and isn't now so they messed it up. Sounds like they're trying to get some more $ out of your insurance company? Hmmmm....
OH honda boy is offline   Reply With Quote
Old 08-01-2009, 09:33 AM   #9
85_305
Honda-Tech Member
Garage is empty, add now
 
85_305's Avatar
 
Join Date: May 2005
Location: Buffalo NY/Fort Bragg NC
Posts: 1,368
iTrader Rating: (0)
Send a message via AIM to 85_305
Default Re: My ac and heater doesn't work... wtf?

^ya but I dont want to file another insurance claim..

i'm hoping my blower motor is just blown, since I can tell that the switch is working since the ac light lights up when I turn the switch on. I just need to save up some cash (and time to diagnose) to put the new blower in
__________________
Too many cars to mention. Wideband for sale.. will fit HX's! PM for more info
Quote:
Originally Posted by AyeYo View Post
Of course. But, then again, the scumbags of GDD shouldn't really be a barometer of society...
85_305 is offline   Reply With Quote
Old 08-01-2009, 07:21 PM   #10
85_305
Honda-Tech Member
Garage is empty, add now
 
85_305's Avatar
 
Join Date: May 2005
Location: Buffalo NY/Fort Bragg NC
Posts: 1,368
iTrader Rating: (0)
Send a message via AIM to 85_305
Default Re: My ac and heater doesn't work... wtf?

Alright. So the 2 power wires going into one connector underneath (towards the floor) of the blower motor are getting 12v as soon as the ignition is On. Doesn't matter what I do w/ the **** or whether the **** is on or off. But as soon as I get a test light and put it between the connector and the blower motor, it doesn't illuminate (yes I tested the light it works). I also got either .3 or .03 ohms when I tested the blower resistor.

WTF is happening.
__________________
Too many cars to mention. Wideband for sale.. will fit HX's! PM for more info
Quote:
Originally Posted by AyeYo View Post
Of course. But, then again, the scumbags of GDD shouldn't really be a barometer of society...
85_305 is offline   Reply With Quote
Old 08-02-2009, 01:24 PM   #11
85_305
Honda-Tech Member
Garage is empty, add now
 
85_305's Avatar
 
Join Date: May 2005
Location: Buffalo NY/Fort Bragg NC
Posts: 1,368
iTrader Rating: (0)
Send a message via AIM to 85_305
Default Re: My ac and heater doesn't work... wtf?

TTT... does everything I stated sound good, or like it might be the blower motor thats shot?
__________________
Too many cars to mention. Wideband for sale.. will fit HX's! PM for more info
Quote:
Originally Posted by AyeYo View Post
Of course. But, then again, the scumbags of GDD shouldn't really be a barometer of society...
85_305 is offline   Reply With Quote
Old 08-04-2009, 08:23 AM   #12
85_305
Honda-Tech Member
Garage is empty, add now
 
85_305's Avatar
 
Join Date: May 2005
Location: Buffalo NY/Fort Bragg NC
Posts: 1,368
iTrader Rating: (0)
Send a message via AIM to 85_305
Default Re: My ac and heater doesn't work... wtf?

ttt. Need. Air. Conditioning. Going. To Melt. S.O.S
__________________
Too many cars to mention. Wideband for sale.. will fit HX's! PM for more info
Quote:
Originally Posted by AyeYo View Post
Of course. But, then again, the scumbags of GDD shouldn't really be a barometer of society...
85_305 is offline   Reply With Quote
Old 08-23-2009, 01:19 PM   #13
85_305
Honda-Tech Member
Garage is empty, add now
 
85_305's Avatar
 
Join Date: May 2005
Location: Buffalo NY/Fort Bragg NC
Posts: 1,368
iTrader Rating: (0)
Send a message via AIM to 85_305
Default Re: My ac and heater doesn't work... wtf?

Alright so I did a little messing around with it today, and found out a few things.

I took the blower motor out of the car and jumped it to the battery. It works just fine.

If I turn the ignition on, then w/ the ac button pushed and turn the fan on, the ac cooler fan turns on under the hood for 4-5 seconds then shuts off. It will keep doing this as long as I keep resetting the ignition.

All the fuses check out ok.

What is next on the list of things to check? I. Need. Airconditioning.
__________________
Too many cars to mention. Wideband for sale.. will fit HX's! PM for more info
Quote:
Originally Posted by AyeYo View Post
Of course. But, then again, the scumbags of GDD shouldn't really be a barometer of society...
85_305 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
ac, blower, broke, car, civic, fan, fine, fuse, heater, honda, light, turn, turns, wont, work, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 08:48 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details