Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic (2001 - 2005)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 05-15-2009, 11:48 AM   #1
ChristieM
New User
Garage is empty, add now
 
Join Date: Apr 2009
Posts: 4
iTrader Rating: (0)
Default symptoms of a bad computer???

I have a 2002 civic ex that i was told that the computer most likely needs to be replaced, so i was just making sure since itll be almost $1000 to replace it. the mechanic said that the computer stops communicating, causing the signals to drop out (my car goes into limp mode), but once the car is restarted, it works fine. i do believe the computer is faulty, but the thing is, it only happens in hot weather. is it likely that the computer needs to be replaced altogether or could it be a connection or something??
ChristieM is offline   Reply With Quote
Old 05-15-2009, 12:36 PM   #2
toyomatt84
Sanji
Garage is empty, add now
 
toyomatt84's Avatar
 
Join Date: Apr 2005
Location: ALL BLUE
Posts: 22,091
iTrader Rating: (1)
Send a message via AIM to toyomatt84
Default Re: symptoms of a bad computer???

So, during hot weather your car goes into limp mode on primary start-up?
__________________
*free hugs*


My For Sale Thread
toyomatt84 is offline   Reply With Quote
Old 05-15-2009, 01:14 PM   #3
ChristieM
New User
Garage is empty, add now
 
Join Date: Apr 2009
Posts: 4
iTrader Rating: (0)
Default Re: symptoms of a bad computer???

yes. what happens is the drive indicator light goes out, at the same time the check engine light comes on, and the same time the rpms jump. sometimes it regulates and goes back to normal. sometimes the drive indicator stays off, rpms drop to 0, temp gauge drops to cold, and the car goes into limp mode. then, i restart the car, its fine, until it all happens again. no codes being thrown, or stored... i do believe it could be the computer, but im having a hard time believing its bad if it only happens in hot weather? is this common?
ChristieM is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1992, 2002, accord, bad, car, civic, clicks, computer, engine, honda, light, prelude, replaced, symptom, symptoms, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 11:08 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details