Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 02-20-2009, 06:24 PM   #1
7808
Member
Garage is empty, add now
 
7808's Avatar
 
Join Date: Aug 2003
Location: 554, MN
Posts: 1,901
iTrader Rating: (0)
Send a message via AIM to 7808
Default 93 accord loss of power but runs normal no cel

my 93 accord LX with lots of miles recently one day felt slow, it feels normal under 3k rpms but after that it doesnt feel like it has much more power, it feels like im only able to use about %40 throttle. it takes longer to get up ramps and merge into traffic is damn near unsafe now. it feels like a civic dx.

it doesnt hesitate, run shitty, or smoke, none of that. i feel plenty of pressure from the exhaust so i dont think its the cat clogged. there is no cel. anyone?
__________________
CLEAN 92 prelude Si never rusty FL car for sale $3800http://www.hondamarketplace.co...78666
http://www.hondamarketplace.co...12279parts for sale
7808 is offline   Reply With Quote
Old 02-25-2009, 07:37 AM   #2
7808
Member
Garage is empty, add now
 
7808's Avatar
 
Join Date: Aug 2003
Location: 554, MN
Posts: 1,901
iTrader Rating: (0)
Send a message via AIM to 7808
Default Re: 93 accord loss of power but runs normal no cel

no one huh? ht is wack
__________________
CLEAN 92 prelude Si never rusty FL car for sale $3800http://www.hondamarketplace.co...78666
http://www.hondamarketplace.co...12279parts for sale
7808 is offline   Reply With Quote
Old 02-25-2009, 08:19 AM   #3
92civlude
Honda-Tech Member
Garage is empty, add now
 
Join Date: Dec 2008
Location: Albuquerque
Posts: 1,200
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

Sounds to me like a plugged cat or intake restriction. Check your intake and unbolt front of your cat, and then take it for a test drive.
__________________
92 Civic Hatch G23 DOHC VTEC turbo
92civlude is offline   Reply With Quote
Old 02-25-2009, 10:04 AM   #4
P_Adams
Honda-Tech Member
Garage is empty, add now
 
P_Adams's Avatar
 
Join Date: Jan 2004
Location: New England, USA
Posts: 6,456
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

Quote:
Originally Posted by 7808 View Post
my 93 accord LX with lots of miles recently one day felt slow, it feels normal under 3k rpms but after that it doesnt feel like it has much more power, it feels like im only able to use about %40 throttle. it takes longer to get up ramps and merge into traffic is damn near unsafe now. it feels like a civic dx.

it doesnt hesitate, run shitty, or smoke, none of that. i feel plenty of pressure from the exhaust so i dont think its the cat clogged. there is no cel. anyone?
IF there is no corresponding "Check Engine" lamps:

Clogged Catalytic Converter.

This can sometimes be checked with a vacuum gauge attached to the intake plenum.
The engine should be able to maintain 18+ inches of vacuum with no load thru the entire throttle range. If the vacuum should start dropping with more throttle application, an exhaust restriction is indicated.

P
__________________
#1 '97 CD7 SE Accord Coupe San Marino Red / #2 '96 CD7 LX Accord Coupe Arctic White / #3 '96 EJ8 EX Civic Coupe Black / #4 '88 LXi Coupe (spare)
One more "What's the Top Speed..." thread and I think I'll flame someone
P_Adams is offline   Reply With Quote
Old 02-26-2009, 12:58 AM   #5
7808
Member
Garage is empty, add now
 
7808's Avatar
 
Join Date: Aug 2003
Location: 554, MN
Posts: 1,901
iTrader Rating: (0)
Send a message via AIM to 7808
Default Re: 93 accord loss of power but runs normal no cel

wouldnt there be not much exhaust comming out the tail pipe if my cat was clogged? i get plenty from there and also a pre-cat exhaust hole i dont think the exhaust is restricted and i dont want to try and check because its so rusty
__________________
CLEAN 92 prelude Si never rusty FL car for sale $3800http://www.hondamarketplace.co...78666
http://www.hondamarketplace.co...12279parts for sale
7808 is offline   Reply With Quote
Old 02-26-2009, 01:02 AM   #6
7808
Member
Garage is empty, add now
 
7808's Avatar
 
Join Date: Aug 2003
Location: 554, MN
Posts: 1,901
iTrader Rating: (0)
Send a message via AIM to 7808
Default Re: 93 accord loss of power but runs normal no cel

Quote:
Originally Posted by P_Adams View Post
IF there is no corresponding "Check Engine" lamps:

Clogged Catalytic Converter.

This can sometimes be checked with a vacuum gauge attached to the intake plenum.
The engine should be able to maintain 18+ inches of vacuum with no load thru the entire throttle range. If the vacuum should start dropping with more throttle application, an exhaust restriction is indicated.

P
i dont understand that.. every turbo car ive had the vac goes to 0 as the throttle is opened... im sure this will do the same
__________________
CLEAN 92 prelude Si never rusty FL car for sale $3800http://www.hondamarketplace.co...78666
http://www.hondamarketplace.co...12279parts for sale
7808 is offline   Reply With Quote
Old 02-26-2009, 03:36 AM   #7
spoon3rdgen
Honda-Tech Member
Garage is empty, add now
 
Join Date: Jan 2009
Location: Rhode Island
Posts: 65
iTrader Rating: (1)
Send a message via AIM to spoon3rdgen
Default Re: 93 accord loss of power but runs normal no cel

try to advance your ignition timing.
__________________
NO Boost, NO Bottle, PURE Throttle...
vouches: LS97civic, Cordnie, egh22turbo
spoon3rdgen is offline   Reply With Quote
Old 02-27-2009, 04:28 PM   #8
7808
Member
Garage is empty, add now
 
7808's Avatar
 
Join Date: Aug 2003
Location: 554, MN
Posts: 1,901
iTrader Rating: (0)
Send a message via AIM to 7808
Default Re: 93 accord loss of power but runs normal no cel

why
__________________
CLEAN 92 prelude Si never rusty FL car for sale $3800http://www.hondamarketplace.co...78666
http://www.hondamarketplace.co...12279parts for sale
7808 is offline   Reply With Quote
Old 02-27-2009, 05:06 PM   #9
92civlude
Honda-Tech Member
Garage is empty, add now
 
Join Date: Dec 2008
Location: Albuquerque
Posts: 1,200
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

Check your cat. unbolt the 3 14mm nuts at the front of the cat and drive it.
__________________
92 Civic Hatch G23 DOHC VTEC turbo
92civlude is offline   Reply With Quote
Old 02-27-2009, 07:10 PM   #10
7808
Member
Garage is empty, add now
 
7808's Avatar
 
Join Date: Aug 2003
Location: 554, MN
Posts: 1,901
iTrader Rating: (0)
Send a message via AIM to 7808
Default Re: 93 accord loss of power but runs normal no cel

thats easy to say when your in albequerquwrewrew here in MN everything older then 00' is RUSTED TO SH IT

like i said before, theres a large hole before and after the cat and both have plenty of exhaust comming out of them

stupid..
__________________
CLEAN 92 prelude Si never rusty FL car for sale $3800http://www.hondamarketplace.co...78666
http://www.hondamarketplace.co...12279parts for sale
7808 is offline   Reply With Quote
Old 02-27-2009, 08:12 PM   #11
7808
Member
Garage is empty, add now
 
7808's Avatar
 
Join Date: Aug 2003
Location: 554, MN
Posts: 1,901
iTrader Rating: (0)
Send a message via AIM to 7808
Default Re: 93 accord loss of power but runs normal no cel

well the cat is not clogged i tried and you guys were wrong like i figured, honda tech sucks like i remember
__________________
CLEAN 92 prelude Si never rusty FL car for sale $3800http://www.hondamarketplace.co...78666
http://www.hondamarketplace.co...12279parts for sale
7808 is offline   Reply With Quote
Old 02-27-2009, 08:47 PM   #12
CBL9
Honda-Tech Member
Garage is empty, add now
 
CBL9's Avatar
 
Join Date: Sep 2006
Location: Rochester, NY
Posts: 348
iTrader Rating: (0)
Send a message via AIM to CBL9
Default Re: 93 accord loss of power but runs normal no cel

Classic case of clogged EGR Ports. Do a search on here, there is a write up on a DIY, hope you have patience or are willing to pay a mechanic a butt load in labor (I made that mistake 2 years ago, not fully understanding he was charging me 12 hours of labor or something like that...) GL, I noticed symptoms around 175K, had the work done at 177K, the CEL will come on eventually, yours might not be that bad yet. It happened at EVERY stoplight for me, its scary as cars behind you are speeding up faster than you, and its sort of out of your control as you have the pedal almost floored, and yet it doesn't really go anywhere.
__________________
2008 Pilot EX-L - Boat Hauler - Nimbus Gray Pearl
2007 BMW 335i - Weekend Toy - Crimson Red Clear
2006 Accord EX-L - Daily Driver - Alabaster Silver Metallic
1993 Accord SE - Winter Beater - Cashmere Silver Metallic (213K reliable miles)
CBL9 is offline   Reply With Quote
Old 02-28-2009, 08:04 PM   #13
sublime423
Honda-Tech Member
1996 Honda Accord
My Garage
 
sublime423's Avatar
 
Join Date: Apr 2004
Location: NORTH TEXAS
Posts: 107
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

Quote:
Originally Posted by 7808 View Post
well the cat is not clogged i tried and you guys were wrong like i figured, honda tech sucks like i remember
doesn't suck as much as that **** box you couldn't pass a steam roller in. Have a nice day.
__________________
Just because you put a red valve cover on your buddy's Integra one time and you change your own oil does not make you a Honda/Acura specialist.
sublime423 is offline   Reply With Quote
Old 02-28-2009, 08:38 PM   #14
92civlude
Honda-Tech Member
Garage is empty, add now
 
Join Date: Dec 2008
Location: Albuquerque
Posts: 1,200
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

Quote:
Originally Posted by 7808 View Post
thats easy to say when your in albequerquwrewrew here in MN everything older then 00' is RUSTED TO SH IT

like i said before, theres a large hole before and after the cat and both have plenty of exhaust comming out of them

stupid..
Hey, Im the guy from albeqquewwauew Ha Ha. Check your intake! Ive seen mice make nests in the air cleaner housings and plug them up. But in your case being from Mini soda, Beavers.
__________________
92 Civic Hatch G23 DOHC VTEC turbo
92civlude is offline   Reply With Quote
Old 02-28-2009, 08:41 PM   #15
zak88lx
Junior Member
Garage is empty, add now
 
zak88lx's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 35
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

Quote:
Originally Posted by 92civlude View Post
Check your intake! Ive seen mice make nests in the air cleaner housings and plug them up. But in your case being from Mini soda, Beavers.
LOL, thanks for the laugh.

Zak
__________________
1992 Honda Accord EX-R
zak88lx is offline   Reply With Quote
Old 03-01-2009, 05:24 PM   #16
CG6Accord8o1
Junior Member
Garage is empty, add now
 
Join Date: Mar 2009
Posts: 60
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

get a tune up. spark plugs, wires, cap, rotor, distributor, air filter. clean ur throttle body, egr valve.
CG6Accord8o1 is offline   Reply With Quote
Old 03-02-2009, 03:42 PM   #17
7808
Member
Garage is empty, add now
 
7808's Avatar
 
Join Date: Aug 2003
Location: 554, MN
Posts: 1,901
iTrader Rating: (0)
Send a message via AIM to 7808
Default Re: 93 accord loss of power but runs normal no cel

seriously, the stuff you guys are telling me are common knowledge, its somthing else.. well i guess egr could be a possibility but i doubt it

the best way to discribe the car, is it feels like the throttle is only opening half way, but ive checked and its not the case.. half throttle at low rpms feels normal, but doesnt cut it at higher rpms, if you get what im saying, feels like the engine is "holding back" past 3k but its still smooth no back fires or hesistations
__________________
CLEAN 92 prelude Si never rusty FL car for sale $3800http://www.hondamarketplace.co...78666
http://www.hondamarketplace.co...12279parts for sale
7808 is offline   Reply With Quote
Old 03-02-2009, 03:52 PM   #18
sublime423
Honda-Tech Member
1996 Honda Accord
My Garage
 
sublime423's Avatar
 
Join Date: Apr 2004
Location: NORTH TEXAS
Posts: 107
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

I know whats wrong but you're an ******* so, figure it out on your own or bite the bullet and pay someone to fix it.
__________________
Just because you put a red valve cover on your buddy's Integra one time and you change your own oil does not make you a Honda/Acura specialist.
sublime423 is offline   Reply With Quote
Old 03-03-2009, 04:42 AM   #19
91EX4dr
Junior Member
Garage is empty, add now
 
Join Date: Nov 2008
Posts: 68
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

EGR ports
__________________
91 Accord EX auto 4dr
91EX4dr is offline   Reply With Quote
Old 03-04-2009, 06:58 AM   #20
Zrookie
New User
Garage is empty, add now
 
Join Date: Mar 2009
Posts: 2
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

Quote:
Originally Posted by sublime423 View Post
I know whats wrong but you're an ******* so, figure it out on your own or bite the bullet and pay someone to fix it.
I must agree with you,
but check you vac lines and cle you EGR and ports. you be surprise how many time I said "Common knowledge". I just had a similar problem in my accord H22 and it was a AIB vac line broken.
Zrookie is offline   Reply With Quote
Old 03-04-2009, 07:29 AM   #21
westsidehonda
Junior Member
1994 Honda Civic
 
Join Date: Mar 2009
Location: East TN
Posts: 13
iTrader Rating: (0)
Default Re: 93 accord loss of power but runs normal no cel

Is it automatic or manual?
westsidehonda is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1993, 91, accord, acord, code, egr, honda, hondatech, location, los, loss, port, power, runs, smooth, test

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 09:38 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details