Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 06-24-2008, 09:29 AM   #1
ttwoslow
Garage is empty, add now
 
ttwoslow's Avatar
 
Join Date: May 2008
Location: nashville, ga, berrian
Posts: 10
iTrader Rating: (0)
Default Error code P0118

says ECT sensor circuit high input I replaced the ECT sensor with an after market one. the car loads up upon restart after warmed up but, only for a few seconds then it's fine and does not load up when started cold. What could be causing the high input ? thanks
ttwoslow is offline   Reply With Quote
Old 06-24-2008, 02:36 PM   #2
ttwoslow
Garage is empty, add now
 
ttwoslow's Avatar
 
Join Date: May 2008
Location: nashville, ga, berrian
Posts: 10
iTrader Rating: (0)
Default



Man this place is busy !! surely someone can help a brother out.....
ttwoslow is offline   Reply With Quote
Old 06-24-2008, 02:55 PM   #3
1CaMw0nDeR
Junior Member
Garage is empty, add now
 
1CaMw0nDeR's Avatar
 
Join Date: Apr 2008
Location: MiAmi, FL, UsA
Posts: 420
iTrader Rating: (0)
Default Re: (ttwoslow)

Not to positive but doesn't this sensor kick on when ur car begins to overheat..?? Is your car showing a normal running temperature..??
__________________
Honda-Tech Member since 2001 http://images.honda-tech.com/set1/smile/emthup.gif
New account for the 08 http://images.honda-tech.com/set1/smile/embeer.gif

WTB: Any JDM EG Hatch goodies...!!
1CaMw0nDeR is offline   Reply With Quote
Old 06-24-2008, 03:59 PM   #4
ttwoslow
Garage is empty, add now
 
ttwoslow's Avatar
 
Join Date: May 2008
Location: nashville, ga, berrian
Posts: 10
iTrader Rating: (0)
Default

seems to be all normal gonna run a detailed scan on it tomorrow
ttwoslow is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1997, 2000, 2001, 97, accord, acura, civic, code, engine, error, honda, odyssey, p0118, po118, tech, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 07:02 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details